Trädvy Permalänk
Medlem
Registrerad
Jan 2006

xp på sata

jag vet att det finns andra trådar om detta.. jag har också läst faq:n men den var från 2002...
jag har xp sp2 proffesional och kan jag installera de på min sata2 disk utan att behöva hålla på med drivrutiner på diskett?

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Jun 2003

Normalt brukar diskettdrivrutinen bara vara för RAID ( 2xHDD) konfiguration.
Installerar du bara en SATA disk, brukar denna hanteras som en vanlig IDE disk, dvs utan drivrutiner.

PS. sedan kan det vara av betydelse vilket moderkort /chipset du har, när det gäller SATA1 och SATA2 stöd.
Kombinerade du ett SATA1 moderkort med en SATA2 hårddisk, kan man ibland behöva ställa om en jumper på hårddisken, men det gäller inte alla, en del känner av detta automatiskt.

Intel E6750 - Gigabyte G33M-DS2R - 3x1024mb PC6400 - Integrerad Intel grafik - WD 500GB Sata2 - Benq 1625 - Cooltek 600w- XP sp2

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

ok är du säker? folk säger olika

moderkortet är asus a8n-e med nforce4 ultra chipset

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

jag har ett a8n-sli deluxe och jag måste installera drivrutiner när jag ska lägga in xp på en sata disk!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2006
Citat:

Ursprungligen inskrivet av Pierre232
jag har ett a8n-sli deluxe och jag måste installera drivrutiner när jag ska lägga in xp på en sata disk!!

har du xp sp2? har sett nånstans här att med sp2 försvann de där med drivrutinerna.. stämmer det?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Jag har SP2! Kanske beror på vilken hårdisk??

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

inte en aning...

men kan man pröva att installera utan drivrutiner? kan det hända nå om man inte installerar dom ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

testa du lär märka ganska snabbbt om XP hittar nån hårddisk att installera på!!

Trädvy Permalänk
Hedersmedlem
Plats
Sthlm
Registrerad
Dec 2002
Citat:

Ursprungligen inskrivet av Pierre232
jag har ett a8n-sli deluxe och jag måste installera drivrutiner när jag ska lägga in xp på en sata disk!!

När Rauter drog in XP på sin raptor så behövde han inte slänga in några speciella drivrutiner, och han har precis samma modell på moderkort som du har.

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

men tror ni de kommer funka på mitt a8n-e? utan drivrutiner

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Ballistic
När Rauter drog in XP på sin raptor så behövde han inte slänga in några speciella drivrutiner, och han har precis samma modell på moderkort som du har.

Skrev också att det kanske beror på vilken hårdisk!!Jag har Samsung Sp250 x2 i raid0,men även med en samsung var jag tvungen till detta,annars fanns det inget att installera xp på!

Till Mig!!
Testa annars gör en diskett med hjälp av asus cd´n!!

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

om jag försöker installera xp utan drivrutiner kommer de stå att jag behöver de då? är de värt o pröva utan dom?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Gör en diskett med hjälp av asus cdn och försök sedan installera XP,hittar den hårddisken och du kan installera XP på den behövs disketten INTE!! Hittar den inte hårdisken BEHÖVS disketten. Det är bara till att testa !!

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

stoppade i skivan så den började insteallera sen startade datorn om och den började med samma sak igen i början.. nu står det att de redan finns ett operativsystem... hur ska jag göra?

edit: det stod nåt om partitioner (stavning) och jag valde den som jag tog första gången.. men det fanns en annan också men det fanns bara 8 mb på den.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2005

Det har att göra med vilken XP skiva man har. När jag instalerade Windows på polarens dator, som har SATA disc, med en XP SP2 Pro skiva så behöver man inga drivrutiner. Men när jag skulle instalera på en annan dator med SATA disc så körde jag en XP SP1 Home Edition och då fick man lägga in drivrutiner först.

Mig: Om du vill göra om allt från början så du får disken helt ren så stoppar du i XP skivan och när du kommer till partioneringen så tar du bort alla partitioner där är. Då kommer du ha en enda "partition" som heter "Opartionerat utrymme". Talet som står efter den ska motsvara din hårddisks storlek i MB om allt är som det ska. Det är dock alltid lite mindre än vad som står på hårddisken. Sen skapar du nya partitioner.

Jag brukar göra en C: på 15-20 GB för enbart windows och lite viktigare program som Firefox, Office med mera. Sen gör jag en D: som jag lägger resten av utrymmet på där jag har spel och semesterfilmer. Du kan göra hur du vill. När du är klar väljer du C: och trycker Retur för att instalera Windows på den. Då startar formateringen för den partitionen. De andra partitionerna du har gjort formateras manuellt i windows när installationen är klar.

Rigg: Fractal Design R4 | Corsair 550VX | Asus P5Q-E | Intel C2Q Q9550 | Corsair XMS2, 8 GB | nVidia Geforce GTX660Ti | Intel X25-M G2 | SB X-Fi Xtreme Music | IBM Model M Laptop: MacBook Air 13 Mid 2013

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

ok men det e fixat nu kan nån svara på mitt förra inlägg?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av wixia
Det har att göra med vilken XP skiva man har. När jag instalerade Windows på polarens dator, som har SATA disc, med en XP SP2 Pro skiva så behöver man inga drivrutiner. Men när jag skulle instalera på en annan dator med SATA disc så körde jag en XP SP1 Home Edition och då fick man lägga in drivrutiner först.

Jag har Win XP Pro SP2 och det funkar inte för mig utan drivare!! XP hittar ingen disk att installera på!! Nu kör jag Raid0 med 2st Samsung SP250GB ,innan körde jag bara med 1st Samsung SP250GB och även då behövde jag drivare,vet inte men det verkar som om det är olika beroende på hårdisk??
Mvh

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Jun 2003

Intressant, jag har aldrig behövt någon drivrutin för en singel SATA HDD installation på mina moderkort (XP med SP2).
Kör just nu en Samsung 250GB Sata2 hårddisk på ett DFI NF4 Lanparty och en Seagate 250GB Sata1 på ett MSI K8N Neo2 NF3 moderkort.

Intel E6750 - Gigabyte G33M-DS2R - 3x1024mb PC6400 - Integrerad Intel grafik - WD 500GB Sata2 - Benq 1625 - Cooltek 600w- XP sp2

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Maj 2002

Läs FAQ.

*tråd låst*

| Venice 3500+ | A8N-SLI Premium | 2048MB PC3200 | 7900GT | Audigy2 ZS | WD Raptor 74GB |
| Antec P180 | Seasonic 400W | Dell 2405FPW | Kylning: Scythe Ninja, BQ Polar Freezer, två Adda 120mm |