Är det mob, eller cpu som är brännt?

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Är det mob, eller cpu som är brännt?

Hej.

Har ett allvarligt problem, jag var tvungen att städa ur min dator så jag damsög lite i fläktar m.m. Även superlätt över minnes platserna (utan minnet i), dessutom lyfte jag på kylflänsen på processorn för att komma åt allt damm inne i flänsen. Jag fick inte loss flänsen riktigt så det blev att jag lyfte i en hörnet.

Jag vet inte om jag har råkat krossa processorn eller om jag har råkat ut för ESD.

Värt att notera är att det lukta brännt när jag startade så jag stängde av direkt. Den lilla käcka rösten säger "System failed CPU test" när jag startar upp. Ingen POST inga felljud bara den rösten.

Har en ASUS P4P800-Deluxe med en P4 Northwood 2.8Ghz.

Minnena är det inget fel på, testat det.

Kan det vara så att det är moderkortet och inte processorn?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,3Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1500/8000Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2003

Plocka isär och kolla?
nollställ, prova med annat grafikkort
det är svårt att bränna en P4 ju

sen är du nog klyftig som drar i flänsen och inte monterar om den på nytt... lika klyftig som en av mina polare sim inte hade någon ny kylpasta hemma när han skulle montera fläns på sin XP2100+, så han skrapade av den gamla torkade och la ett milimetertjockt lager pulver mellan fläns och kärna.. jag har nu den processorn i min samling av brända XPs

Folding - bad in poker, good in real life

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Förmodligen hjälper det med ett nytt grafikkort när datorn inte ens POST:ar.

Tycker att du är lite väl kaxig för din egen kunskapsnivå. Läs igenom mitt inlägg ordentligt nästa gång. Klart som fan att jag satte tillbaka flänsen, vad tror du, att jag är tre år?

Min fråga är den om det kan vara moderkortet som är trasigt ändå, fast den säger att det är CPU:n. Tyvärr har jag för tillfället inte möjlighet att kolla om det är processorn det är fel på.

Ingen annan som har råkat ut för liknande problem, förutom turbo-läsaren ovan?

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,3Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1500/8000Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2003

Dinoman
1) "lyfte i ena hörnet" är för mig inte en vettig demontering av kylfläns, och nej, du skrev inte hurvida du var ordentlig och monterade tillbaka den, eller om du monterade om processorn... jag har dragit upp P4or och A64or ur sockeln ett antal gånger när jag plockade av kylningen - bara trycka ner och hoppas på det bästa efter "halvdemontering" skulle ha gett ihoptryckta processorben och i bästa fall en hel del uträtningsarbete
dvs tar man av flänsen så måste man vara säker på att processorn sitter ordentligt i sockeln innan återmontering... ja, du kollade det, men eftersom den inte fins något som skulle antyda någon som helst nogranhet vid återmontering utan bara vad man får anta...

2) kaxighetsdiskutionen kan vi ta via PM

3) trasiga grafikkort ger en svart skärm minst lika bra som trasiga processorer

det är ingen vits att gissa - du måste prova antingen moderkortet med en säkert fungerande processor eller prova processorn i ett säkert fungerande moderkort

0) det är du som har problemet, inte jag, i det stora hela så är inte anmärkningar om kaxighet och erfarenhet (hur begränsad min än må vara) någonting som kommer hjälpa dig till en lösning

Folding - bad in poker, good in real life

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av Frostyfog
Dinoman
1) "lyfte i ena hörnet" är för mig inte en vettig demontering av kylfläns, och nej, du skrev inte hurvida du var ordentlig och monterade tillbaka den, eller om du monterade om processorn... jag har dragit upp P4or och A64or ur sockeln ett antal gånger när jag plockade av kylningen - bara trycka ner och hoppas på det bästa efter "halvdemontering" skulle ha gett ihoptryckta processorben och i bästa fall en hel del uträtningsarbete
dvs tar man av flänsen så måste man vara säker på att processorn sitter ordentligt i sockeln innan återmontering... ja, du kollade det, men eftersom den inte fins något som skulle antyda någon som helst nogranhet vid återmontering utan bara vad man får anta...

2) kaxighetsdiskutionen kan vi ta via PM

3) trasiga grafikkort ger en svart skärm minst lika bra som trasiga processorer

det är ingen vits att gissa - du måste prova antingen moderkortet med en säkert fungerande processor eller prova processorn i ett säkert fungerande moderkort

0) det är du som har problemet, inte jag, i det stora hela så är inte anmärkningar om kaxighet och erfarenhet (hur begränsad min än må vara) någonting som kommer hjälpa dig till en lösning

1) Saken är den att jag lyfte lite i ena hörnet eftersom det fodras en tyngdlyftare för att slita av flänsen, sitter så förbannat hårt fast så att det är löjligt. Därav att jag lyfte upp flänsen en bit för att komma åt med dammsugaren. Jag har tagit av flänsen helt och titta på processorn och det är inga processor-ben som är böjda eller dylikt. Det jag menade med krossa var om jag möjligen hade krossat kärnan.

2) Känns överflödigt.

3) Ja absolut, men inte i detta fallet eftersom jag inte kommer dit. Min PC vägrar ens en POST.

Jo jag vet att det är onödigt att gissa bara det att hade man haft tur så kunde det varit någon som visste säkert vad som var fel. Jag har jävligt svårt att komma åt ett fungerande P4-moderkort just nu, min kompis P4 är en P4-533 så jag vågar inte mixtra där om det inte skulle vara kompatibelt.

Dessutom är jag lite nervös över att mitt moderkort kanske har börjat bränna processorer.

0) Jo jag är högst medveten om problemet, men om du själv jämför dina inlägg som du har gjort så är det en viss skillnad. Ditt första kändes inte särskilt genomtänkt medans ditt andra gav mer. Givetvis är jag tacksam att någon uppmärksammar mitt problem men det är inte kul när folk gör narr av en.

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,3Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1500/8000Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Din kompis P4a med 533Mhz FSB är kompatibel med ditt moderkort, dock så är det moderkortet / annat som är trasigt i 99 fall av 100 när det rör sig om en sådan sak som du beskriver.

En CPU är inte så lätt att ha sönder om man inte varit väldigt oförsiktig med den.

2500K @ 4.6<> 16Gb RAM <> Gigabyte Radeon 6970 OC <> 2*OCZ Vertex 3 120Gb

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Hej.

Tänkte uppdatera denna tråden lite eftersom det kan vara till gagn för någon annan med liknande problem.

Nu efter ett par månader så köpte jag ett nytt moderkort, det visade sig att som ovanstående talare sade att det inte var processorn som det var fel på. Det var mitt moderkort som hade kastat in handduken. Antagligen hade jag brännt moderkort på grund av att jag inte hade tryckt i ett RAM-minne ordentligt, jag misstänker detta scenario eftersom mitt minnespar också är trasigt.

Tack för hjälpen.

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,3Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1500/8000Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)

Trädvy Permalänk
Medlem
Plats
Staden
Registrerad
Maj 2006

mamma säger att man aldrig ska dammsuga en dator!

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

Re: Är det mob, eller cpu som är brännt?

Citat:

Ursprungligen inskrivet av Dinoman
Den lilla käcka rösten säger "System failed CPU test" när jag startar upp. Ingen POST inga felljud bara den rösten.

så din dator kan prata???
det är nog esd du råkat ut för skulle jag tro,nästa gång kan du rengöra datorn på ett smidigare sätt.

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Jan 2002

Re: Re: Är det mob, eller cpu som är brännt?

Citat:

Ursprungligen inskrivet av gabriel15
så din dator kan prata???
det är nog esd du råkat ut för skulle jag tro,nästa gång kan du rengöra datorn på ett smidigare sätt.

Ja min dator kunde prata.

Citat:

ASUS POST Reporter~
A voice warning design during POST notifies users of any system errors, which means no more complicated LED messages!

Läs här om du nu inte har hört talas om det förut.

Läs gärna igenom hela inlägget innan du uttalar dig. Jag har lokaliserat problemet, löst det och har nu fått igång min dator igen. Litet förtydligande.

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,3Ghz - Corsair H110i - 16GB RAM - EVGA GTX 980 Ti Hybrid @ 1500/8000Mhz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC u3477PQU 34" Ultra Wide (3440x1440p)