Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Mar 2006

Mitt nya minne vill inte funka

hejsan!

Beställde ett nytt RAM minne för jag ville köra Oblivion, förut hade jag bara ett 256mb. Idag fick jag hem ett 1024 minne och satte i skiten i datorn brevid mitt gammla men datorn vill intee funka, den bara startar om och om sig själv hela tiden. kan detta har någonting att göra med att jag aldrig har uppdaterat mina bios? eller vad kan ha hänt?

Jag har moderkortet ASUS P4S533-X, och jag beställde ett
TVDR 1024M400C25. Tips?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Apr 2005

testa med bara det nya minnet...

*** Intel Core i5 2500K@4,3ghz, Antec KÜHLER H2O 920, Asus P8P67 Pro rev B3, G.Skill Sniper Edition 1600Mhz 8GB, Asus R9 280x DC2T 3GB, SSD Samsung 840 Pro , Seagate Barracuda Green 2TB, Corsair AX 750W 80+ Gold, Corsair Obsidian 650D, LG W2363D-PF 23" LCD 120 Hz ***

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Mar 2006

Funkar inte har testat allt =(

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2003

Testa att flash bioset med den senaste och om det inte fungera då så är det bara att RMA:a.

/Martin

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Mar 2006

Jag är ganska ny på sånt här snälla kan du/nån förklara lite enklare vad som just sas? ^^

Trädvy Permalänk
Gäst

flasha bios är som att uppdatera bios.

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Mar 2006
Citat:

Ursprungligen inskrivet av strike_formation
flasha bios är som att uppdatera bios.

Typ lägga in nya bios på diskett och reboota?

Trädvy Permalänk
Gäst

ja