Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2003

Äldre MSI bios?

Sitter på ett nForce 3 chipset med det senate bioset till mitt K8N 250gb moderkort, version 2.1. Men detta bios fungerar väldigt dåligt för många och jag undrar hur man kan hitta det förra bioset. Har letat på sidan som en galning och har även använt live update men den hittar bara senaste, likadant på sidan, visas bara den senaste.

Tacksam för hjälp!

Intel Core i5 4670K @ 4.4 | EVGA GTX 970 SSC ACX 2.0 4 GB | ASUS Z87-Pro | Corsair Vengeance 8 GB DDR3 | Samsung 840 EVO SSD |

Trädvy Permalänk
SweClockers
Andreas Dimestam
Plats
Stockholm
Registrerad
Apr 2002

*flyttad*

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jul 2005

http://www.lejabeach.com/MSIK8N/k8nneo2.html

Kan ju inte mer än tacka xphaze för denna sidan. (står i msi faqen) Den var guld värd undet tiden jag hade Msi mobbot.

Opteron 146 Cabye 0543FPMW@330x9 1.5v | Antec SONATA II | XFX 7800GT@530/1200| Seagate Barracuda 300GB SATA2 16MB |G.skill 1gbgh @ 260 1.5-2-2-5| DFI Lanparty UT nF4 SLI-DR Expert | Waterchill KT12A-12VS |

Trädvy Permalänk
Medlem
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av NdL
http://www.lejabeach.com/MSIK8N/k8nneo2.html

Kan ju inte mer än tacka xphaze för denna sidan. (står i msi faqen) Den var guld värd undet tiden jag hade Msi mobbot.

dessvärre söker trådskaparen bios till s754 med Nforce 3.
prova här:
http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail...

kan tillägga att jag oxå upplever att 2.1 verkar ostabilt, datorn gör random lockups osv. några förslag på vilket bios man ska lägga in?
kör med en sempron...