Trädvy Permalänk
Medlem
Registrerad
Apr 2006

RAM problem! kmpltts TWINmos 2x1024

Hej
jag kan tacka redan nu för ägnad tid.
Jag har en dell dimension 8300 med en p4 2.4ghz
ati radeon 9800 pro
nuvarande (fungerande) RAM: 2x256 huyndai ddr pc 2700 cl 2.5 i dual channel
jag vet att datorn suger åsneballe men den var bra när det kom (1sta kvartal 2003)
jag kan allafall spela oblivion

till problemet:

jag köpte asså dessa twin mos 2x1024MB pc 3200 ddr cl3

http://www.komplett.se/k/ki.asp?sku=301825&cks=WYO

men när jag sätter i dem så signalerar mammakortet att det är fel typ av minne med hjälp av diag lysena.
datorn ska klara av att hantera pc3200 enligt dell
(ja ja vet DELL suger ännu mer åsneballe)

det funkar inte när jag har:

1x256 + 1x1024
2x256 + 2x1024
2x1024
2x1024 + 256

att detta problem kan bero på timings är jag medveten om men jag ser inget sätt att fixa det
jag har tänkt över möjligheten att cleara cmos men eftersom att
man på DELL behöver göra det i bioset så kan jag inte ha i min 1024 sticka och därmed ändra inställningarna i bioset till cl 3
finns det något sätt att klocka "ner" minnena (huyndai) till cl 3

för hjälp eller ens kommentarer är jag mycket tacksam

P.S mina datakunskaper är hyfsade jag är ingen noob men ändå ingen hacker, Jag är bara en liten grabb på barnbidrag som såg fram emot en FET uppgradering av minnet. D.S

förresten så kanske jag kan sälja dessa till någon som är intresserad innan ja släpper dem på blocket

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002

Har också Dell Dimension 8300 och köpte TwinMos 2048MB minnen från Komplett.
Fick samma problem då jag testade med dom nya TwinMos 2x1024 och de gamla Samsung 2x512, då lät det som "ambulans ljud". Men det löstes genom ta ut batteriet, vänta en stund och sätt tillbaks den.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

det verkade tyvärr inte funka men kanske inte gjorde rätt: jag hade batteriet ute i 4 min och provade bara med 1x1024 och fick samma "tjut"
tack för ditt snabba svar!

är det någon annan som har ett vettigt förslag!
kom gärna me lite vilda ideer
det känns som om jag skulle göra vad som helst för att få det att funka!

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Har inte en aning om det spelar någon roll. Men jag har för mig att jag läste i någon tråd att
Twinmos-minnena inte var cl3, utan 2.5. Men som sagt, vet inte om det påverkar något.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Japp se till att Cmos är riktigt clearat. Dra ur nätsladden innan bara.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

de är cl3, vilket ni oxå behöver ställa in på de andra minnerna, man kan inte köra olika minnen på olika cl, går nog att stälal in i bios någonstans, det var vad jag gjorde, nu funkar det finfint.

AMD 939 X2 4600+ | asus A8N-VM CSM | TwinMOS 2*1024 DDR400 cl3 | Silverstone SG01 + Tagan easyconnect 430w | Creative SB live | WD160GB + WD200GB +WD MYBOOK ES 250GB | NEC DVD-brännare | Samsung 913b(TFT) + 753s(CRT) | WACOM Intuos3 a4 |

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002
Citat:

Ursprungligen inskrivet av Wilwarin
de är cl3, vilket ni oxå behöver ställa in på de andra minnerna, man kan inte köra olika minnen på olika cl, går nog att stälal in i bios någonstans, det var vad jag gjorde, nu funkar det finfint.

Det är Dell Dimension 8300 han/jag har och går inte ställa in i BIOS, Dell = Låst BIOS.

Dimension 8300 kan endast köras med CL 3 minnen och lägre än det så går minnena i 333Mhz.

Kolla att det är CL 3 minnen du har fått från Komplett, för på andra trådar så rapporterar folk att man fått olika och en del hade fått CL 2.5. Står på etiketten på TwinMos minnen.

1. Sätt tillbaka både Hyndai minnen, sätt på datorn och om det tjuter. Stäng av, dra ur sladden, ta ut batteriet och vänta nån minut. Om det ändå inte fungerar, gör om proceduren och vänta i några timmar med sätta tillbaks batteriet.

2. Om det fungerar sen, kom ihåg gå in i BIOS med F2 när får fram medd: "Strike F1 for continue or F2 for BIOS" (nåt sånt medd var det). Tjutet fick jag när jag installerade TwinMos 2x1024 och Samsungs 2x512 i alla slotar. Men gick aldrig in på BIOS med F2, utan körde vidare med F1 och då slocknade min dator vid XP laddningen. (men var inte p.g.a minnena, utan det var Daemon Tools som orsakade det) Sen när startade igen kom det ambulans tjutet och då fick jag cleara CMOS med ta ut batteriet i nån minut bara.

3. Kan testa också med byta ut batteriet mot nytt, för när jag kollade min BIOS logg, så hade jag en hel del error medd om batteriet och tror nog det är dags byta ut den. Haft datorn sen September 2004.

Hmm...kommer inte på nåt mer, för den sista utvägen är testa flasha BIOS till senare version och se om det löser sig.

Hoppas det löser sig för din del och för min del är jag bara glad att allt fungerar smärtfritt. Var tveksam när beställde minnena, men turligt så fungerade dom i Dell datorn och slipper nu ha endast 30 MB RAM kvar av 1GB när spelar krävande spel.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

jag provade men det verkar inte funka
spelar det någon roll om man har batteriet ute i en timme eller i 3 timmar?

Kan jag ha fått defekta stickor?

i sådana fall så måste ju komplett byta ut dem
eftersom att det funkade på ditt system och inte mitt
ända skillnaden är att min är tillverkad tidigare.

Är det andra komponenter som är uppdaterade i din version som gör att det funkar på din och inte på min?

Det börjar verkligen gå mig på nerverna och jag önskar att ja köpte crucial minnena
dem kommer ju med pengarna tillbaka garanti mot sånt förutsatt att man använt deras system scanner...

Svar uppskattas!

P.S det står på mina att de är CL3 jag har

Trädvy Permalänk
Medlem
Plats
jkpg
Registrerad
Feb 2004

kanske defekta men gissningsvis är det något som inte stämmer med minnesinställningarna. kan vara spänningen eller vad som helst. utnyttja ditt öppna köp innan det är för sent, satsa sedan på minnen som dell rekommenderar.

känns förresten som det räcker med 1gb på den datorn du har...

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

jag försöker fixa rma rummer hos komplett
@joppe jag hade bara 512mb (2x256)

förresten så rekommenderar dell kingston=dyrt

har tittat på crucial.
de har ju garanti mot det här som sagt...

aja tack för hjälpen

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2003

Kör inte rma på dem, du kommer bara att få stå för kostnaderna. Det är din dator det är fel på och inte minnena.

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

aha
det låter ju inte kul men ja kan ju ha fått defekta stickor som sagt
men jag kanske borde prova dem i någon kompis dator först?

om deet e knas med min dator, vem ska man sura på då?
Dell?

jag fick den här datorn via ett hemdator erbjudande

ska jag gnälla hos dell supporten?

aja svara gärna

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002

Hmm...läste ditt första inlägg igen och om uppfattade det rätt så testade du aldrig på cleara CMOS med jumpern?
Man kan faktiskt cleara CMOS med jumper, den står direkt under batteriet, lite till höger vid etiketten på min Dimension 8300 och om du inte gjort det så testa med det. Står t.o.m CMOS på moderkortet så du kan inte missa den.

Dra ut nätsladdden - ta ut batteriet - cleara cmos med flytta jumpern - flytta tillbaks jumpern - i med batteriet och starta datorn.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

jag provade med att flytta jumpern men det verkar inte heller fungera...

jag blir besviken när sånt här inte funkar för att det ska ju liksom bara funka...

innan jag skickar tillbaka dem till Komplett så ska jag nog testa dem i en kille jag känners dator.

om dem funkar hos min kompis och komplett inte tar tillbaka dem så kanske jag säljer dem...

pm:a vid intresse
i stockholm kan vi nog mötas i city eller så kan jag skicka dem...

samma som förut: tacksam för svar

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av endy
Kör inte rma på dem, du kommer bara att få stå för kostnaderna. Det är din dator det är fel på och inte minnena.

Precis. Utnyttja dig av ångerrätten istället. Du kommer att få stå för frakten, men i övrigt får du tillbaka pengarna. Alternativt kan du sälja dem begagnade när du fått bekräftat att de funkar i "vanliga" datorer.

forgotten touch / forbidden thought / we can never have enough / (you know i'm not dead) /
found below / the creatures scream / stranglehold / a god machine

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av XPerion
Det är Dell Dimension 8300 han/jag har och går inte ställa in i BIOS, Dell = Låst BIOS.

Löd lös ditt BIOS och skaffa ett nytt, gå ut på gården och kissa på det gamla ^^

PS. Gör inte det!! .DS

Trädvy Permalänk
Medlem
Plats
jkpg
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av teo8300
jag försöker fixa rma rummer hos komplett
@joppe jag hade bara 512mb (2x256)

förresten så rekommenderar dell kingston=dyrt

har tittat på crucial.
de har ju garanti mot det här som sagt...

aja tack för hjälpen

kingston är väl inte särskilt dyrt hörru... nån hundring mer och du hade fått ett par minnen som fungerar? tycker det verkar vara värt...men men.

ja om du bara hade 2x256 hade det ju räckt med antingen 2x512 eller 2x256 till....

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

men gäller returrätten vid öppnad vara?
i sådana fall så ser det inte like mörkt ut.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av teo8300
men gäller returrätten vid öppnad vara?
i sådana fall så ser det inte like mörkt ut.

Jadå. Läs femte inlägget i följande tråd:

http://forum.sweclockers.com/showthread.php?s=&threadid=56825...

Men se för Guds skull till att packa in dem ordentligt när du skickar tillbaka dem. Minnen är relativt känsliga.

forgotten touch / forbidden thought / we can never have enough / (you know i'm not dead) /
found below / the creatures scream / stranglehold / a god machine