Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Cool´n Quite?

Finns det något program/applikation som gör att man kan stänga av/på cool´n quite i bioset från windows?

Ligger tråden fel får min kärvänlige moderator gärna flytta den!

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Maj 2002

Cool'n'Quiet.

Kör man WinXP kan man ändra i energisparalternativen. CnQ funkar tydligen bara ifall man har 'minimala strömsparalternativ' valt.

CnQ funkar inte heller ifall man låter bli att installera drivrutiner för den, men det kan man inte sätta av och på så lätt. Kanske att man kan starta/stoppa tjänsten som styr det hela.

| Venice 3500+ | A8N-SLI Premium | 2048MB PC3200 | 7900GT | Audigy2 ZS | WD Raptor 74GB |
| Antec P180 | Seasonic 400W | Dell 2405FPW | Kylning: Scythe Ninja, BQ Polar Freezer, två Adda 120mm |

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Nja, jag vet att man gör såsom du beskriver.. men UT-motorn buggar sig även om man stänger av det så som du skrev.. men stänger jag av CnQ i bioset får jag inte problemet med att spelet går snabbare-går långsammare, du känner kanske till det problemet med dual-core i vissa spel?

Problemet är att jag vill köra med CnQ utom när jag lirar & det är lite jobbigt (men inte omöjligt) att boota om datorn för att stänga av CnQ i bios var gång man känner för att lira.

Cool'n'Quiet var det.

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Maj 2002

Är felet verkligen relaterat till CnQ då? Belastningen under spel brukar vara konstant hög så att CnQ-läget aldrig kickar in. Kan det vara vanligt "dualcore-strul"?

Tyvärr har jag inte så mycket erfarenhet själv av att spela med en dualcore, jag hade min Opteron 165 under ganska kort tid och spelade inte så mycket då.

| Venice 3500+ | A8N-SLI Premium | 2048MB PC3200 | 7900GT | Audigy2 ZS | WD Raptor 74GB |
| Antec P180 | Seasonic 400W | Dell 2405FPW | Kylning: Scythe Ninja, BQ Polar Freezer, två Adda 120mm |

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Japp, relaterat till Cool'n'Quiet (för mig iaf.) får bara problemet när jag installerar & aktiverar Cool'n'Quiet.. behöver inte stänga av ena kärnan.

Edit: Hmm provade att göra som du skrev, bara ändrade i energisparalternativen till stationär dator.. & det fungerade utan att bugga sig nu. .. märkligt det har inte fungerat innan.. fattar inget nu??

Jaha.. där ser man!