AKUT! Måste köpa en ny processor.. hjälp??

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2006

AKUT! Måste köpa en ny processor.. hjälp??

Sitter förnärvarande med ett
Soltek MB SL-75FRV ATA 133 moderkort.
CPU socket 462 (Socket A)

Och har inte den blekaste aning om vad jag ska jämnföra eller i huvudtaget kolla på för att se om den nya processorn vill passa in ?

Hade tänkt att kirra någon i stil med denna.
http://www.komplett.se/k/ki.asp?sku=307202

Den nuvarande är paj (AMD Athlon XP2000+ 1,67GHz/266Mhz)
Så datorn slocknar när det blir lite för mycket arbete.

Om någon har tid, och är duktig på sånt här så ber jag om en kort förklaring hur fan man ska gå till väga.

Hadet gött!

- stainl3ss -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Du har Socket A, den du länkar till är Socket 939 så det fungerar inte. Kolla efter en beggad socket A eller köp nytt moderkort och CPU.

MSI H55-ED55 | i5-760@4Ghz | Corsair H70 | 8gb Corsair @2000MHz | VTX3D 5850 1gb | Silerstone Fortress 03

HTPC MSI 945GT Speedster-A4R | Core Duo T7400@2,4Ghz | 4gb DDR2 | HD5450 512mb | Silverstone SST-19R

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2006

tackar tackar!

- stainl3ss -

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2004

Jag har en begagnad AthlonXP 2500+ Socket A.

Köpa? Pris?

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

En liten fråga, du skriver att cpu´n är paj men ändå fungerar den till en viss del? Det brukar ju annars vara så att om cpu´n är paj så fungerar den inte alls. Din kanske inte är paj utan bara har dålig kylning eller att nåt minne sitter löst mm. Har du felsökt något?
Tänkte bara att det vore väl onödigt att köpa nåt om det fungerar.

E8500, 4GB Corsair, 2x500 Samsung RAID0, 4GB I-Ram, EP43-DS3, 7900GTO, Win7.
AmigaOne G3XE, 1GB, Raptor 150GB, 4GB I-Ram, Radeon 9250 256MB, OS4.1

Trädvy Permalänk
Gäst

det r sant

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2006

nån lirare på supporten snackade om att kondensatorerna kunde ha brunnit på moderkortet, så jag kollade upp det, nog hade kondensatorer brunnit, och jag tror till stor del att det även har med kylningen att göra..
Tack ska ni ha allesammans!

- stainl3ss -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Då är det nog utrett att det är ditt moderkort som är boven i dramat och inte processorn

Önskar du endast köpa ett nytt moderkort får du leta en del, finns oftast som begagnat.
Köp & sälj här på Sweclockers har säkert någon annons med ett bra Socket A kort till ett rimligt pris.

2500K @ 4.6<> 16Gb RAM <> Gigabyte Radeon 6970 OC <> 2*OCZ Vertex 3 120Gb

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2004