Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Dör så fort reset switchen släpps

Hejsan.

Jag har nu försökt med att uppgradera en äldre burk... vad som satt i förut vet jag inte men nu har jag satt i ett random moderkort från Fujitsu siemens, 256 meg ram som ska passa till det moderkortet och en Intel celeron D 2.0 som även ska passa på moderkortet.

Nu är det så att jag hade lite problem med front kablarna, (pwr on, pwr led med flera) Men nu så lyckades jag få det så att när jag håller inne reset knappen och trycker på "ON" så startar den. Den går och går och går (utan bild på skärmen) ända tills jag släpper reset knappen, då den dör.

Jag har provat och sätta i en jumper på reset knappens pinnar så att den är kortsluten hela tiden och sedan startat datorn, och det funkar, men den ger fortfarande ingen bild.

Moderkortet har inbyggt grafikkort så jag provade att sätta i ett random PCI grafikkort, detta hjälpte inte heller.

Förstår någon vad som är fel?? Jag har värkligen tömt min ide hörna.

Skulle uppskatta snabb hjälp då farsan är helt galen på mej just nu.

OBS: Jag kan säkert ha missat något, jag fattar värkligen inte mycke av det här problemet. Så fråga på om det är något ni undrar över.

Regnar det så kommer det ifrån himlen.

annars står de i tidningen..

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Blank skärm vid uppstart kan bero på att minnena sitter felplacerade, prova med ett minne i en slot. (Om du nu har flera minnen)

| Compucase 6k34bs | Asrock 939S56-M | AMD 64 3000+ @ 2,36Ghz | 1024Mb Ram | Gforce 7600GS | Atrix AT-520W (7v mod) | LG 48/16 Dvd-rom | Segate Barracuda 7200.9 80Gb | Arctic Cooling Silencer 64 Ultra (7v mod) | Zalman 92mm (7v mod) | Zalman Nb47-j + Vantec heatsink | Väldigt tyst