Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2004

Startar ej, låååånga pip?

Tjena på er,

Jag har försökt fixa farsans dator, en Fujitsu 2Ghz(Intel P4)/Geforce3/Nätverkskort/Soundblaster 5.1/2*256RDRAM.
Jag lyckades formatera den för två dagar sedan, sedan installerade jag allt som han ville ha(hyffsat standard). Igår ville den inte starta, det kommer biospip i form av 3-4 sekunder med lika långt mellanrum. Har provat nytt nätagg, grafikkort, hårddisk, kopplat ur alla spelare. Mad bara moderkortet inkopplat, samma pip. Har inga minnen att prova med. Vad tror ni? Moderkort, processor eller minnen?
Kollade processorn, finns det 422 eller är det samma som 478?
Kan inte hitta vad pipen betyder, i vilken ordning tycker ni att man ska fortsätta?

Hjälp!

Tack på förhand

/Henke

Fractal Design R3 med fyra 140mm fläktar/Fractal Design R2 Newton 600W/Asus Sabertooth Z77
Intel i7 3770K/Asus Geforce GTX 660Ti OC
Corsair Vengeance LP 2x8Gb/Samsung SSD 120Gb

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jul 2004

Du borde kunna hitta vad pipen betyder om du söker lite mer.

"Har inga minnen att prova med." Betyder förhoppningsvis att du har en uppsättning minnen iaf. ?

Långa pip k a n vara en indikation på att CPU fläkten inte är ansluten.

Prova att starta moderkortet med endast: Moderkort (:) ) , CPU, minne (1 st sticka) och ev. grafikort om det inte är integrerat.

Antec P180, Neopower480 IntelD865PERL 3.20E@3333MHz, 2GB HyperX (Dual), X850XT PE(AGP),Audigy 2 ZS, [Raptor,Seagate,Samsung HDD]Samsung 913N, 100mbit fiber
XP,ZoneAlarm,O&O Defrag,Gevalia

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2004

Tjena,
CPU -fläkten är inkopplad. Garfikfläkten hade stannat men den är bytt(annat grafikkort, nytt, provat).
Har provat med inga minnen, ett minne två minnen, flyttat runta alla fyra platsrna:-(

/Henke

Fractal Design R3 med fyra 140mm fläktar/Fractal Design R2 Newton 600W/Asus Sabertooth Z77
Intel i7 3770K/Asus Geforce GTX 660Ti OC
Corsair Vengeance LP 2x8Gb/Samsung SSD 120Gb