venice 3800+ med Vcore på 2.160v, normalt??? samt en minnes problem

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2003

venice 3800+ med Vcore på 2.160v, normalt??? samt en minnes problem

Köpte nyligen en ny HP-data(t3260.se). var nyfiken på vilken kärna min cpu har, så jag laddar hem CPU-Z, till min förvånning såg jag voltage på min venice ligger på 2.160v, skulle inte det vara på 1.4 v???
Har den senaste bios, och har kollat på biosen, inget man kan ändra där när det gäller cpu(typisk märkes datorer). Temp ligger runt 40-60grader beroende på belastningen.

http://valid.x86-secret.com/show_oc?id=84794
vet inte varför voltage inte visas där.

har ni andra samma spänning eller fel på min data?

Ett annat problem:

Datorn har 2x512mb ddr pc3200 infineon(3-3-3-8).
vill uppgradera med 2x512mb pc3200 team groups inc.(2.5-4-4-8) till totalt 2gb minne.
när jag sätter i alla fyra minne på plats så får jag bara 166fsb. kör jag bara ett par utav en av märkerna så får jag 200fsb och dual channel. har testat alla combo,vissa kombintioner får jag bara singel channel. har det med att man måste har alla 4 likadana minne med samma cas-time? i så fall vilken minne ska behålla och uppgardera med?

Manufacturer Team Group Inc.
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
Number of banks 2
Data width 64 bits
Correction None
Registered no
Buffered no
Frequency (MHz) 200
CAS# 2.5
RAS# to CAS# delay 4
RAS# Precharge 4
TRAS# 8

Manufacturer Infineon
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
Number of banks 2
Data width 64 bits
Correction None
Registered no
Buffered no
Frequency (MHz) 133 166 200
CAS# 2.0 2.5 3.0
RAS# to CAS# delay 2 3 3
RAS# Precharge 2 3 3
TRAS# 6 7 8

tackar för allt svar

Riggen: Aerocool DS Cube | MSI Z97M | ZOTAC GTX 760 AMP! Edition | Corsair Vengeance 4x4GB LP @1600mhz | Corsair TX650 v2 | i7 4790K | Samsung 840 EVO Basic 512gb | 2x WD 500gb | Mionix Naos 7000 | CM Storm QuickFire Ultimate Brown Switch | Phanteks PH-TC14PE | 2x Noctua NF-A15-PWM 140mm | 2x be quiet! ShadowWings 120mm PWM |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Förmodligen visar Cpu-Z fel ! 2.16v är dödligt och inte troligt att den skulle funka många minuter ! Mvh

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2003
Citat:

Ursprungligen inskrivet av Pierre232
Förmodligen visar Cpu-Z fel ! 2.16v är dödligt och inte troligt att den skulle funka många minuter ! Mvh

det är senaste version av cpu-z 1.33

Riggen: Aerocool DS Cube | MSI Z97M | ZOTAC GTX 760 AMP! Edition | Corsair Vengeance 4x4GB LP @1600mhz | Corsair TX650 v2 | i7 4790K | Samsung 840 EVO Basic 512gb | 2x WD 500gb | Mionix Naos 7000 | CM Storm QuickFire Ultimate Brown Switch | Phanteks PH-TC14PE | 2x Noctua NF-A15-PWM 140mm | 2x be quiet! ShadowWings 120mm PWM |

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Nov 2002

Att minnet går ner i 166MHz när du har 4 stickor i beror på en dålig minneskontroller i cpu:n(inget fel altså), vissa kärnor klarar av 4st med max hastighet har jag för mig men kommer inte ihåg vilka.

Att cpu-z visar fel vcore kan bero på special hp moderkort vilket gör att cpu-z tar fel mätvärde för vcore.

MVH

Citera för att vara säker på svar!

Trädvy Permalänk
Avstängd
Plats
hemma
Registrerad
Maj 2005

det är winchester som tvingade ner minnena i 166mhz och 2T om man körde 4 stickor. nya venice och san diego klarar av 200mhz men fortfarande bara 2t.

Trädvy Permalänk
Geeks
Emil Åkered
Plats
Stockholm
Registrerad
Jan 2003

Testa att "tvinga" igång minnena i DDR200.. Det borde funka.

För övrigt anser jag att Karthago bör förstöras. Feedback hör hemma i Feedback.
▪ Gaming -> i7-4770K @ 4,3 GHz - Z97-A - 16 GB DDR3 - GTX 980 Ti - 768 GB SSD
▪ Jobb -> Thinkpad Yoga - i7-4500U - 8 GB DDR3 - 256 GB SSD
▪ Media -> i5-4590S - B85M-ITX - GTX 1060 - 8 GB DDR3 - 256 GB SSD
▪ Konsol -> Playstation 4 Pro - Wii U - Xbox One S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003
Citat:

Ursprungligen inskrivet av Lezziter
Testa att "tvinga" igång minnena i DDR200.. Det borde funka.

DDR400 hoppas jag!

Det är dock inte säkert att HP:n har ett olåst BIOS, mer troligt ett handikappat sådant med många funktioner låsta.

Tycker dock att just denna funktion borde vara tillgänglig!

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Startpaket
det är senaste version av cpu-z 1.33

hehe han menar 2,16 VOLT inte version 2,16

AMD Opteron 165 (CCBBE 0615 DPMW)1800 @ 2850 MHz (1,4v) | Asus A8N-SLi Deluxe |eVGA 8800 GT @ 700/1728/900 | 2x1gb G.skill 2GBZX | FSP Epsilon 700W | 760 GB Hårddiskar

Trädvy Permalänk
Geeks
Emil Åkered
Plats
Stockholm
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Lucius
DDR400 hoppas jag!

Det är dock inte säkert att HP:n har ett olåst BIOS, mer troligt ett handikappat sådant med många funktioner låsta.

Tycker dock att just denna funktion borde vara tillgänglig!

Ja, det menar jag förstås

För övrigt anser jag att Karthago bör förstöras. Feedback hör hemma i Feedback.
▪ Gaming -> i7-4770K @ 4,3 GHz - Z97-A - 16 GB DDR3 - GTX 980 Ti - 768 GB SSD
▪ Jobb -> Thinkpad Yoga - i7-4500U - 8 GB DDR3 - 256 GB SSD
▪ Media -> i5-4590S - B85M-ITX - GTX 1060 - 8 GB DDR3 - 256 GB SSD
▪ Konsol -> Playstation 4 Pro - Wii U - Xbox One S

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2003

Har testat med ett annat program från AMD, där visar den 1,4volt. Pierre232 har rätt om CPU-Z, visar fel info. Kanske som Pierre232 säger pga speciell HP moderkort.

Det där med minne att tvinga de i 200fsb. går inte, allt är auto i biosen, inget man kan göra.
Har nu lånat från kompisens data, 2st exakt samma minne(infineon) och stoppat i de, då fungera alla 4 nu i dual och 200fsb. Det är tydligen man inte kan blanda olika CL på minnerna.

problemet löst, tack för alla svar.

Riggen: Aerocool DS Cube | MSI Z97M | ZOTAC GTX 760 AMP! Edition | Corsair Vengeance 4x4GB LP @1600mhz | Corsair TX650 v2 | i7 4790K | Samsung 840 EVO Basic 512gb | 2x WD 500gb | Mionix Naos 7000 | CM Storm QuickFire Ultimate Brown Switch | Phanteks PH-TC14PE | 2x Noctua NF-A15-PWM 140mm | 2x be quiet! ShadowWings 120mm PWM |

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av maez
det är winchester som tvingade ner minnena i 166mhz och 2T om man körde 4 stickor. nya venice och san diego klarar av 200mhz men fortfarande bara 2t.

Min winchester klarar minnerna utmärkt i 200mhz och 2 T oxå fast den är skum på alla möjliga sätt

http://valid.x86.fr/uke4f2
S'ljes billigt med h'lften av sakerna oanvanda phenom 2 955be 8gbram nytt vitt chassi nytt 80bronze 450w halvmodul'rt n'tagg ny 1tb wd blue en towerkylare en h60 som saknar amd f'stet och xfx 6950upplasttill6970 for 1500. samt msi gx740 som behover chassibyte 500kr och macbook mid 2010 fint skick behover ny display bara nytt 4gb minne kopt for 479kr pris 750kr.
mobil:Oneplus One, platta Chuwi Hi8 dualboot

Trädvy Permalänk
Medlem
Plats
Datorn
Registrerad
Aug 2005

Re: venice 3800+ med Vcore på 2.160v, normalt??? samt en minnes problem

Citat:

Ursprungligen inskrivet av Startpaket
http://valid.x86-secret.com/show_oc?id=84794

Står det inte lite fel på Core Speed 994.97MHz på en 3800+, borde det inte vara lite mer??

Torxx