Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2004

SATA och IDE ?

Hej , jag har ett MSI 875P Neo Series moderkort och 2st IDE diskar från Maxor(250 / 80gb)

Hursomhelst så hade jag tänkt instalera windows på min SATA II disk men Instalations programmet känner inte igen disken.
Jag har en Windows Skiva med SATA och SP2 på.

Detta står i Manualen :

"The southbridge of this mainboard is ICH5R which supports two serial connectors SER1 & SER2.
SER1 & SER2 are dual high-speed Serial S-ATA interface ports.
Each supports 1st generation serial ATA data rates of 150MB/s.
Both connectorsare fully compliantwith SATA 1.0 specifications."

SATA II disken är en Maxor MaxLine III 250gb

Ph34r meh

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Fick du med drivisar på floppy till hdn? Jag har aldrig behövt göra det själv men det är vanligt.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2004

Nej inga drivs , till moderkortet fick jag en diskett som det står :
G72-IAAR020
Intel IAA RAID Driver
For ICH5R (FW82801 ER)

på, misstänker dock att den bara är till raid.

men på hdd'n så står det ..... SATA II ver 3.0 , dock så ska väll endå detta vara bakåt kompatibelt ?
omk det nu är så att moderkortet bara kjlarar SATA I ver 1.0 ...

Ph34r meh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

När du installerar Windows så kan just den disken vara intressant, ja!

Du har förmodligen SATA-porten, som du kopplat in disken på, på RAID-enheten och Windows vill ha drivare för att få den att lira.

Tror det är F6 vid installationen för att installera tredjepartsdrivare för RAID/SCSI...

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870