Oklockad CPU instabil med standard vcore

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

Oklockad CPU instabil med standard vcore

Tjena! Jag har en Intel 530 3.0GHz processor som sitter på ett ASUS P5AD2 moderkort med DDR2 minnen från Geil.

Har haft grejerna i 1,5år nu men har börjat få problem. Datorn startar om sig när jag kör på standard vcore (1.375V) när processorn är oklockad. Detta händer bara plötsligt efter en viss tids körning av windows. Tempereraturen på processorn ligger på 42C idle och går inte över 60C på full load så tempen borde inte vara några problem.

Var kan felet ligga? CPU:n? Minnesfel? Moderkortet? Eller är det windows som spökar?

Har märkt att omstart händer oftare om jag har DC++ igång. Mycket märkligt....

När jag drar upp processorns vcore till närmare 1.5V så fungerar datorn prima, men varför???

Några egna erfarenheter ang detta fel?

Funderar på installera om windows men det känns som att felet inte ligger där.

/Teo

Intel i7 2600K @ 4.6GHz - ASUS MAXIMUS IV Gene-Z - Zotac GeForce GTX 980 4GB - 8GB Crucial PC12800 - 80GB Intel X25-M - 1TB Seagate Barracuda 7200rpm - Sony DVD/RW - 27" ASUS ROG Swift - Silverstone SG01B-F - Fractal Design Newton R2 1000W - Fractal Design Arc Mini - Corsair H100 Liquid CPU - WASD V2 TKL custom keyboard - Windows 8.1 64bit

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Apr 2002

Har själv haft varit med om två processorer som gjort liknande saker.

En XP 2000+, i ~3år kördes den i standard inställningar. Sen började datorn krascha, bluescreens väldigt ofta. Den blev först stabil igen när jag sänkte processor hastigheten med 200MHz. Hade en annan 2000+ som låg och skräpade, stoppade i den och datorn fungerade helt felfritt i standard inställningar igen.

En barton 2500+, kördes i 200x11 1,8V vcore i ett år. Sen blev datorn instabil helt plötsligt och jag blev tvungen att köra 210x10 med samma vcore för att få den stabil igen.

Tror inte att installera om windows kommer hjälpa dig något, gjorde det iallafall inte för mig.

Moderkort: Asrock Z77 Extreme4 | CPU: Intel Core I7 3770K, Noctua NH-D14 | RAM: 4x 4GB Corsair Vengeance Low Profile | GPU: Asus GTX 680 DC2T | HD: Samsung SSD 830 128GB | CHASSI: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

Så du misstänker samma sak som jag då med andra ord, att det är processorn som börjar dö?

Intel i7 2600K @ 4.6GHz - ASUS MAXIMUS IV Gene-Z - Zotac GeForce GTX 980 4GB - 8GB Crucial PC12800 - 80GB Intel X25-M - 1TB Seagate Barracuda 7200rpm - Sony DVD/RW - 27" ASUS ROG Swift - Silverstone SG01B-F - Fractal Design Newton R2 1000W - Fractal Design Arc Mini - Corsair H100 Liquid CPU - WASD V2 TKL custom keyboard - Windows 8.1 64bit

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2003

Du får felsöka sakerna helt enkelt. Behöver inte vara cpun, kan lika gärna vara moderkortet. Ifall du har tillgång till att felsöka grejorna hos någon polare eller något, det vore bäst.

FD Define R4 /w Corsair 750w - Z87-G45 Gaming - i7-4770K /w Corsair H80i - 16GB RAM - R9 290x 4GB - 120GB SSD / 2TB SSDHD - BenQ 24" 144Hz + BenQ 24" 75hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

Ska åka till min polares datorbutik i sthlm om en vecka å testa grejerna.... Får väl köra på förhöjd vcore tills dess för att slippa att datorn krånglar.

Kollade spänningarna precis, och de såg ut av vara inom rimliga gränser.

Intel i7 2600K @ 4.6GHz - ASUS MAXIMUS IV Gene-Z - Zotac GeForce GTX 980 4GB - 8GB Crucial PC12800 - 80GB Intel X25-M - 1TB Seagate Barracuda 7200rpm - Sony DVD/RW - 27" ASUS ROG Swift - Silverstone SG01B-F - Fractal Design Newton R2 1000W - Fractal Design Arc Mini - Corsair H100 Liquid CPU - WASD V2 TKL custom keyboard - Windows 8.1 64bit

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2003

Felsök allt så du kan utesluta varje del och tillslut hitta ditt problem

FD Define R4 /w Corsair 750w - Z87-G45 Gaming - i7-4770K /w Corsair H80i - 16GB RAM - R9 290x 4GB - 120GB SSD / 2TB SSDHD - BenQ 24" 144Hz + BenQ 24" 75hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

Ska göra det, suck... Tack för visat intresse!

/Teo

Intel i7 2600K @ 4.6GHz - ASUS MAXIMUS IV Gene-Z - Zotac GeForce GTX 980 4GB - 8GB Crucial PC12800 - 80GB Intel X25-M - 1TB Seagate Barracuda 7200rpm - Sony DVD/RW - 27" ASUS ROG Swift - Silverstone SG01B-F - Fractal Design Newton R2 1000W - Fractal Design Arc Mini - Corsair H100 Liquid CPU - WASD V2 TKL custom keyboard - Windows 8.1 64bit

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Apr 2002

Jag tror det är processorn, men som sagt är de väl inte garanterat. För mig så blev ju datorn stabil genom att bara byta processor, övriga inställningar samma och ingen om installation av windows heller.

Bästa vore ju att kunna testa processorn i annat moderkort alt. testa annan processor i ditt moderkort. Köra lite prime95, de blev fel i prime oerhört fort för mig iallafall.

Moderkort: Asrock Z77 Extreme4 | CPU: Intel Core I7 3770K, Noctua NH-D14 | RAM: 4x 4GB Corsair Vengeance Low Profile | GPU: Asus GTX 680 DC2T | HD: Samsung SSD 830 128GB | CHASSI: Fractal Design Define R4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

En kompis kommer förbi med sin 2.66GHz för S775, stoppar in den och ser vad som händer. Håller tummarna för att det bara är processorn. ÄR det moderkortet så blir det rätt mycket bök som ni vet. Skruva, skruva.... etc...

Undrar hur snabba hattelco är med processorer när man skickar in dem med en felrapport. Köpte den via min kompis dataaffär. Har för mig att hattelco är rätt sega med sånna returer. Eventuellt så köper jag en ny processor hos honom, typ en 650 3.4GHz och så får han den nya 530-processorn som kommer tillbaka för en billig slant. Om det nu är processorn dvs. Jaja, det visar sig. Tack för hjälpen! Lovar att skirva resultatet här senare. Polarn kommer först på söndag med 2.66:an dock.

Hörs.

UPDATE:

Panda antivirus hitta nått intressant idag dock! Jeefo.A hette det och har infekterat en del exe-filer såsom winamp etc. Skumt att han hitta det nu och inter under min fulla systemscan. Nån som vet lite mer om detta virus? Tänk om det är ett så pass enkelt fel som ett virus? Nått som talar för är att datorn aldrig startar om eller fryser när jag kör på min linux partition. Iofs är ju linux lite stryktåligare men ändå.

Tack för att ni försöker hjälpa till med detta skumma fel.

Intel i7 2600K @ 4.6GHz - ASUS MAXIMUS IV Gene-Z - Zotac GeForce GTX 980 4GB - 8GB Crucial PC12800 - 80GB Intel X25-M - 1TB Seagate Barracuda 7200rpm - Sony DVD/RW - 27" ASUS ROG Swift - Silverstone SG01B-F - Fractal Design Newton R2 1000W - Fractal Design Arc Mini - Corsair H100 Liquid CPU - WASD V2 TKL custom keyboard - Windows 8.1 64bit

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Apr 2002
Citat:

Ursprungligen inskrivet av Teobald
En kompis kommer förbi med sin 2.66GHz för S775, stoppar in den och ser vad som händer. Håller tummarna för att det bara är processorn. ÄR det moderkortet så blir det rätt mycket bök som ni vet. Skruva, skruva.... etc...

Undrar hur snabba hattelco är med processorer när man skickar in dem med en felrapport. Köpte den via min kompis dataaffär. Har för mig att hattelco är rätt sega med sånna returer. Eventuellt så köper jag en ny processor hos honom, typ en 650 3.4GHz och så får han den nya 530-processorn som kommer tillbaka för en billig slant. Om det nu är processorn dvs. Jaja, det visar sig. Tack för hjälpen! Lovar att skirva resultatet här senare. Polarn kommer först på söndag med 2.66:an dock.

Hörs.

UPDATE:

Panda antivirus hitta nått intressant idag dock! Jeefo.A hette det och har infekterat en del exe-filer såsom winamp etc. Skumt att han hitta det nu och inter under min fulla systemscan. Nån som vet lite mer om detta virus? Tänk om det är ett så pass enkelt fel som ett virus? Nått som talar för är att datorn aldrig startar om eller fryser när jag kör på min linux partition. Iofs är ju linux lite stryktåligare men ändå.

Tack för att ni försöker hjälpa till med detta skumma fel.

Tycker du kan testa och bränna ut ultimate boot cd, som finns i sweclockers filarkiv. Boota datorn med den skivan sen och kör prime. Låt den gå iallafall nån timme och om datorn är stabil med standard vcore är det säkert viruset som jävlas. Jag fick fel i prime efter bara ~1min med processorerna som jäklas med mig.

Moderkort: Asrock Z77 Extreme4 | CPU: Intel Core I7 3770K, Noctua NH-D14 | RAM: 4x 4GB Corsair Vengeance Low Profile | GPU: Asus GTX 680 DC2T | HD: Samsung SSD 830 128GB | CHASSI: Fractal Design Define R4