Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2005

Ny dator Ostabil!

....Jag har köpt lite nya delar till min dator. 6800GS, mobo MSI K8n SLI Nforce4. Jag driver hela systemet med ett 650W som ligger på 28A......Datorn startar om sig och jag får bluescreen fast allt i datorn är orginal clock........Kan det vara för att jag kör med win XP64 och jag vet inte om det är rätt drivisar till mitt mobo osv ....Jag har kollat på MSI's hemsida och laddat ner drivrutinerma därifrån till win64....Hoppas ni kan hjälpa:)

MVH:PEter_86

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

De verkar ju ha 64bit drivare, så de borde funka. http://www.msi.com.tw/program/support/download/dld/spt_dld_de...

Men när är det du får blåskärm, direkt efter installation av Win64 eller efter ett program.

E8500, 4GB Corsair, 2x500 Samsung RAID0, 4GB I-Ram, EP43-DS3, 7900GTO, Win7.
AmigaOne G3XE, 1GB, Raptor 150GB, 4GB I-Ram, Radeon 9250 256MB, OS4.1

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Mar 2004

Re: Ny dator Ostabil!

Citat:

Ursprungligen inskrivet av Peter_86
....Jag har köpt lite nya delar till min dator. 6800GS, mobo MSI K8n SLI Nforce4. Jag driver hela systemet med ett 650W som ligger på 28A......Datorn startar om sig och jag får bluescreen fast allt i datorn är orginal clock........Kan det vara för att jag kör med win XP64 och jag vet inte om det är rätt drivisar till mitt mobo osv ....Jag har kollat på MSI's hemsida och laddat ner drivrutinerma därifrån till win64....Hoppas ni kan hjälpa:)

MVH:PEter_86

Är det inte ett trasigt nätagg så är det iaf inte det, driver liknande system med ett 340w agg med 15a på 12v railen utan problem.

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Jun 2003

Du måste omformatera hårddisken / nyinstallera Operativsystemet, om du har bytt moderkort.
Efter du gjort det, så installerar du NForce4 moderkortsdrivrutinen för WinXP64 ;
http://www.nvidia.com/object/nforce_nf4_winxp64_amd_6.69.html
Sedan övriga drivrutiner.

Kolla också minnena med memtest86 och höj minnesspänningen något för bästa stabilitet.

Intel E6750 - Gigabyte G33M-DS2R - 3x1024mb PC6400 - Integrerad Intel grafik - WD 500GB Sata2 - Benq 1625 - Cooltek 600w- XP sp2

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av bejon2000
Du måste omformatera hårddisken / nyinstallera Operativsystemet, om du har bytt moderkort.
Efter du gjort det, så installerar du NForce4 moderkortsdrivrutinen för WinXP64 ;
http://www.nvidia.com/object/nforce_nf4_winxp64_amd_6.69.html
Sedan övriga drivrutiner.

Kolla också minnena med memtest86 och höj minnesspänningen något för bästa stabilitet.

jepp jag har formaterat om C och installerat win64+ alla msi mobo drivisar...Nu när jag testar datorn så kommer jag inte in i windows längre. Skärmen bara stänger (efter windows loggan har laddat klart). =(..SEn när jag clerar Cmos så överclockar minnena sig själva till 220mzh...Sj så tror jag kanske e det e fel på mobot

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Har du installerat Cool & Quiet?

Grabben hade samma problem efter nytt mobo, processor och grafikkort. Installerade Cool & Quiet (disable i BIOS...) , nu funkar det pefekt. Tydligen så ingår det någon drivrutin till processorn.

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av melin99
Har du installerat Cool & Quiet?

Grabben hade samma problem efter nytt mobo, processor och grafikkort. Installerade Cool & Quiet (disable i BIOS...) , nu funkar det pefekt. Tydligen så ingår det någon drivrutin till processorn.

C&Q är avsatt....Nu har jag fått igång windows. Men nu kommer det upp en lapp=Your windows can not procced. Please reinstall windows with a legal copy...(ja e lite kass på engelska jag ursäktar)...Det konstiga är att mitt win64 är helt lagligt och jag fick koden ifrån microsofts egna personal..=/.SKa ja formatera om datorn å börja om eller?...Kan fel drivisar göra datorn ostabil??. Menar så att den startar om sig å får bluescreen.. Och clockar upp minnena till 240mzh av sig sj...

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Jag undrade om du har installerat själva programmet (eller vad man ska kalla det) Cool & Quiet? Även om det inte är installerat så kan man stänga av det i BIOS.

Och ja, "fel drivisar" kan göra din dator instabil.

Men i vilket fall så borde det inte ha något att göra med din "version" av Windows, så det borde vara något annat. Är det möjligtvis bara en uppgraderingsversion? I så fall måste du ha en fullversion av ett annat Windows, t.ex. Win98, ME etc. som installationen i och för sig brukar fråga efter.

I ditt ställe så hade jag börjat om med en ny installation på rena diskar...

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av melin99
Jag undrade om du har installerat själva programmet (eller vad man ska kalla det) Cool & Quiet? Även om det inte är installerat så kan man stänga av det i BIOS.

Och ja, "fel drivisar" kan göra din dator instabil.

Men i vilket fall så borde det inte ha något att göra med din "version" av Windows, så det borde vara något annat. Är det möjligtvis bara en uppgraderingsversion? I så fall måste du ha en fullversion av ett annat Windows, t.ex. Win98, ME etc. som installationen i och för sig brukar fråga efter.

I ditt ställe så hade jag börjat om med en ny installation på rena diskar...

Ok...Jag ska se om datorn blir bättre efter satt i vanliga XP pro igen..Jag återkommer efter formateringen.

Tack för all hjälp:).

MVH:Peter_86