Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2002

Felsökning hjälp, nybörjar stil

har kollat runt lite här et bra tag, kanske nån har läst nått stackars inlägg av mig oxå.

Men nu för att få hjälp, så behöver jag ställa några frågor till er som ev kan hjälpa till eller vill.

Problem: Datorn laggade som fan för min unge, i wow, det har gått trögare och trögare. Antivirus och Spybot installerat och körs regelbundet.

Det laggar mer och mer, tillslut insåg jag att nått måste göras, kollade lite på grafikkortsinställningarna, directx9c fanns osv, bytte grafikkort från Gforce 4200 ti, till Gforce 4600 ti, nya drivrutiner installerades oxå.

Och se på fan, han gick från ca 20 FPS i normalspel till 60 fps... han var glad som fd oskuld på brölloppsnatten....

Nästa dag var det samma sak som innan förändringen....

lite specs från sisoft sandra ,vad vill ni veta? det skriver ju ut osceaner av info... vad mer info ni vill ha för att ni ev ska kunna hjälpa mig med åtgärder förslag.... vad vill ni veta?

vad kan jag göra? klocka lite, inte ovillig att testa..sist jag pysslade med sånt var det 3-486:or ...flytta lite jumprar... nu är det ju lete mer att tänka på

vad jag förstått så är det iaf ett :

SiSoftware Sandra, säger:

Processor
Model : AMD Athlon(tm) XP 2600+
Speed : 1.92GHz

(detta fattar jag inte alls!!!! egenskaper på "den här datorn" säger ehhhh... förut sa den 1.15 ghz... nu visar det det som står där) nått glapp eller felinställningar i BIOS som får den att skifta Ghz?)

Upgradeability
Socket/Slot : Socket-A
Upgrade Interface : Socket 462
Supported Speed(s) : 3.00GHz+

Mainboard
Model : K7S8X.

Physical/BIOS Memory Banks
ROW-0 (RASL-6 RASL-11) : 512MB DIMM SDRAM double-bank
ROW-1 (RASL-6 RASL-11) : 512MB DIMM SDRAM double-bank
ROW-2 (RASL-4 RASL-11) : 256MB DIMM SDRAM single-bank

Chipset 1
Model : ASRock Inc SiS746 CPU to PCI Bridge
Front Side Bus Speed : 2x 167MHz (334MHz data rate)
Maximum FSB Speed / Max Memory Speed : 2x 200MHz / 2x 200MHz

Logical/Chipset 1 Memory Banks
Bank 0 : 512MB DDR-SDRAM 2.5-3-3-6 2CMD
Bank 1 : 512MB DDR-SDRAM 2.5-3-3-6 2CMD
Bank 2 : 256MB DDR-SDRAM 2.5-3-3-6 2CMD
Channels : 1
Speed : 2x 133MHz (266MHz data rate)
Multiplier : 4/5x
Width : 64-bit
Refresh Rate : 7.80µs
Power Save Mode : No
Fixed Hole Present : No

Memory Module 1
Type : 512MB DDR-SDRAM
Technology : 16x(32Mx8)
Speed : PC3200U 2.5-3-3-8
Set Timing @ 200MHz : 2.5-3-3-8

Memory Module 2
Manufacturer : Kingston
Type : 512MB DDR-SDRAM
Technology : 16x(32Mx8)
Speed : PC3200U 3.0-3-3-8
Set Timing @ 200MHz : 3.0-3-3-8
Set Timing @ 167MHz : 2.5-2-2-7
Set Timing @ 133MHz : 2.0-2-2-5

Memory Module 3
Manufacturer : Kingston
Model : K
Type : 256MB DDR-SDRAM
Technology : 8x(32Mx8)
Speed : PC3200U 2.5-3-3-8
Set Timing @ 200MHz : 2.5-3-3-8
Set Timing @ 167MHz : 2.0-3-3-7

Temperature Sensor(s)
Board Temperature : 38.0°C / 100.4°F
CPU Temperature : 43.0°C / 109.4°F

Voltage Sensor(s)
CPU Voltage : 1.63V
+3.3V Voltage : 3.22V
+5V Voltage : 4.78V
+12V Voltage : 11.00V
Standby Voltage : 4.97V

Alltså, kan ni läsa ut nått av detta? samt förklara eller försöka förstå varför ibland laggar det I spel, ibland inte, finns det nått ovan som ser kansigt ut? jag var ju glad förut då jag såg att det var en 1.15 Ghz processor, då kanske den gick att byta ut, men fan den här ser ju ut att kunna driva WoW med OK prestanda utan lagg.... nu då dessa uppgifter kom fram... varför har den ändrat sig?

har jag angivit fel moderkort? i sandra?

bomärke