Crusial Ballistix PC4000 CLIII - Skumt -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

Crusial Ballistix PC4000 CLIII - Skumt -

Tja boys and girlies..

I januari så köpte jag ett par Crusial Ballistix PC4000 CLIII 2*1024
Länk: http://www.anandtech.com/memory/showdoc.aspx?i=2676&p=5

Dom har fungerat Super hela tiden och fortfarande idag. kört dom i 300Mhz 1:1 3-4-4-8 1T @ 2.8v och kört memtest över natten flera gånger med dessa minnen och så klart felfritt.

i förrgår så flashade jag om till ett annat bios nyare ifrån DFI och körde samma klock samma inställningar och körde memtest, så såg jag att jag fick fel. ungefär 250fel på 10minuter, så jag byta tillbaka till andra bios som jag hade och fick fel där också. Med andra ord så har jag förmodligen haft fel i memtest ett tag utan att veta om det. Men det är just det jag inte förstår.

Jag kan spela hur mycket som helt flera timmar , om det är cs eller oblivion eller patians spelar ingen roll, presterar fortfarande lika bra som första dagen jag fick dom. Super pi går undan precis som vanligt och jag har kört 16mb där och lite utav 32mb... felfritt.

Jag testade med ena stickan, inget fel. men när jag bara körde andra stickan så får jag fel i memtest. men det märks inte när jag benshar/spelar på datorn, och jag har alltid datorn på 24/7.
Har även Clear CMOS så allt blir orginalt och kört memtest. samma fel på samma sticka. testat volten samma problem.

Vad kan vara felet om det överhuvudtaget är något fel ??_??

System:

Mobbo: DFI Lanparty Uldra-D
Minnen:Crusial Ballistix PC4000 CLIII 2*1024
Processor: 3700+ SD

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

A.N'doja du kan alltid skicka dom på RMA hos crucial uk. tar högst 1vecka så får du ett par nya frächa stickor. "Lifetime warrenty" på skiten ju )

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

ah okej.. men alltså fortfarande så är det så här att du kans pela precis likadant med samma inställningar hur bra som helst och felfritt, har inte fått en bluescreen en ända gång pgr utav hårdvarufel med dessa minnena, dom beter sig precis som om dom var memtestade i 40timmar felfritt.

säkert att det går att skicka dom dit då ?, köpte dom hos komplett.

det har aldirg vart fel på minnena utan det är fel på personerna som sitter bakom skärmen. folk som misshandlar minnea genom att öka på för myckert vol när man absolut _inte_ ska dra på mer än 2.85volt på dessa minnen.

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2001

Jag tippar på att någon minnesinställning ändrades när du flasha första gången, när du sedan flasha tillbaka så ändrades det inte tillbaka till det som det var från början. En tanke bara, vet hur jävla kinkigt moderkortet är på minnesinställningar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av HMB
Jag tippar på att någon minnesinställning ändrades när du flasha första gången, när du sedan flasha tillbaka så ändrades det inte tillbaka till det som det var från början. En tanke bara, vet hur jävla kinkigt moderkortet är på minnesinställningar.

kan också vara så, men hm.. frågan är bara vilken som är vad, kan inte riktigt det där utan till om man säger så. Vågar inte riktigt pilla fel på nåt inne i minnes inställningarna så minnea ba dör eller nåt.

men det är ju bara ena minnet som visar fel i memtest, inte det andra.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Aug 2005
Citat:

Ursprungligen inskrivet av A.N'doja
kan också vara så, men hm.. frågan är bara vilken som är vad, kan inte riktigt det där utan till om man säger så. Vågar inte riktigt pilla fel på nåt inne i minnes inställningarna så minnea ba dör eller nåt.

men det är ju bara ena minnet som visar fel i memtest, inte det andra.

ähh ja hade använt minnen tills de börja bli bluescreen o skit.. då hade ja lämnat in dem..

Fina datorn: CPU: i7 sandybridge 2600K 3.4ghz Turbo 3.8ghz | Moderkort: Maximus-Extreme-IV | GPU: Asus 780GTX | SSD: 128gb 840pro x2 raid0 | nuclear power plant: Corsair hx1000w | Minne: 16GB 1600mhz corsair vengeance.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

jepp, jag köpte minna hos någon sunkig internetshop i danmark, sen när ena stickan blev kass så skicka jag dom till crucial uk och fick hem sprillans nytt.
matar dom med 2.7v nu ^^

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av cykla_omkull
jepp, jag köpte minna hos någon sunkig internetshop i danmark, sen när ena stickan blev kass så skicka jag dom till crucial uk och fick hem sprillans nytt.
matar dom med 2.7v nu ^^

ok.

alltså dom fungerar skit bra, märker ingenting alls, jag är 21 idag och fick min första dator när jag var 11 så det är ju inte det att jag inte kan/vet/ser. men det märks verkligen inte. skumt som fan.

aja då kör jag på då

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004

Samma med mina corsair, kan spela felfritt i BF2 i timmar eller göra whatever i Windows utan problem, men kör jag memtest så får jag massa fel, och istället kan dom funka fin fint i memtest men vägrar att fungera i windows ^^

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2003

Det är inga problem att skicka in dom till Komplett på RMA även om garantin gått ut, det gjorde jag med 1 av mina Crucial Ballistix pc4000 som då var ca 2 år gammalt.
Så ta kontakt med dom är mitt tips om det är så att det är paj.

Crucial med C

Är du en arrogant översittare som vet lite bättre än alla andra? Välkommen till Akademiska ämnen, arbetsliv och samhällsdebatt
☺☻☺☻☻☺☻☺
Republikanska föreningen