Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2001

Abit KN8-SLI Underligheter

När mitt gamla Asus A8N SLI Deluxe gav up så bestämde jag mig för att inhandla ett Abit KN8-SLI men jag tycker det beter sig lite underligt. För det första tar det ohyggligt lång tid att boota up windows på min Western Digital WD2500KS SATA2 Disk, nästan 50 sekunder på en fräsh installation. Likväl så känns responsen från tangentbordet väldigt seg under POST-skärmen också; jag måste verkligen hamra på DEL för att lyckas ta mig in i BIOS-setupen.

Sedan har vi det här med kallstart och överklockning. På mitt förra moderkort lyckades jag med denna bedrift: http://forum.sweclockers.com/showthread.php?s=&threadid=46987... och dessa resultat når jag även med detta moderkort. Dock så har datorn väldigt svårt att kallstarta (under tiden jag klockar upp så startar den hur bra som helst) och det är bara en BIOS reset som gäller.

Någon som känner till någon av dessa underliga fenomen? jag har BIOS version 16, inga andra firmware's har flashats.

Övrig hårdvara är Soundblaster Audigy 4, 2Gb TwinMos och ett Gainward GF6600GT Gold Sample

{ Supermicro X10SRi-F | Intel Xeon E5-2620v3 | 64GiB DDR4 | LSI 9207-8i | 4x250GiB Samsung 840 EVO } @ Supermicro CSE216E16-R1200LPB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Dec 2004

Det där med BIOS har jag också, på ett helt annat moderkort.

Vad har du för tangentbord, PS2 eller USB?

Jag har ett PS2 och det verkar som att "drivrutinerna" eller vad man ska säga måste ladda, dvs det tar ett tag innan tangentbordet ens kan reagera.

Min dator äger mig. True story.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2001

Re: Abit KN8-SLI Underligheter

Citat:

Ursprungligen inskrivet av Metus
När mitt gamla Asus A8N SLI Deluxe gav up så bestämde jag mig för att inhandla ett Abit KN8-SLI men jag tycker det beter sig lite underligt. För det första tar det ohyggligt lång tid att boota up windows på min Western Digital WD2500KS SATA2 Disk, nästan 50 sekunder på en fräsh installation.

Har du kollat följande två saker angående hårddisken?

1. Körs den i DMA-läge (och inte PIO-läge)?
2. Är NCQ inaktiverat?

Svarar du ja på båda dessa frågor kan jag tyvärr inte hjälpa dig.

forgotten touch / forbidden thought / we can never have enough / (you know i'm not dead) /
found below / the creatures scream / stranglehold / a god machine

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2001

Tack för svaren. Jg har ett Logitech UltraX PS2.
Var kollar jag om NCQ är aktiverat?

{ Supermicro X10SRi-F | Intel Xeon E5-2620v3 | 64GiB DDR4 | LSI 9207-8i | 4x250GiB Samsung 840 EVO } @ Supermicro CSE216E16-R1200LPB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Dec 2004

Hmm, jag har exakt samma tangentbord. UltraX Flat PS2. Det låter ju som något gemensamt.

Kolla under enhetshanteraren, IDE ATA/ATAPI Styrenheter, sen kollar du egenskaperna på NVIDIA nForce4 Serial ATA Controller (den borde heta något sådant). Där under kan du välja mellan två olika kanaler (primary, secondary) och sen kolla om "enable commande queueing" är ikryssat.

Min dator äger mig. True story.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2001

Hmm.. Alternativet för NCQ är urgråat för mig... skumt

{ Supermicro X10SRi-F | Intel Xeon E5-2620v3 | 64GiB DDR4 | LSI 9207-8i | 4x250GiB Samsung 840 EVO } @ Supermicro CSE216E16-R1200LPB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2001

Det är bra, det betyder att det inte är aktiverat. Tyvärr återstår ju då frågan vad som är fel...

forgotten touch / forbidden thought / we can never have enough / (you know i'm not dead) /
found below / the creatures scream / stranglehold / a god machine

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2001

Usch - jag är grymt besviken på detta moderkort - eller om det är hårddisken, jag vet inte. För det första så kan inte moderkortet behålla en överklockning efter en kallstart (Jag måste resetta bios för att den skall kallstarta) och för det andra tar det 3 minuter för en fräsh installation av windows att starta och för det sista så känns systemet oerhört segt och o-responsivt (finns det ett sådant ord)

Nu har alla installationsprogram börjat hänga sig; Visual studio krashar, Insallationen av min Sony-telefon startar om datorn.. HERREGUD snart jävlar flyttar jag till skogen och hugger ved i stället.

{ Supermicro X10SRi-F | Intel Xeon E5-2620v3 | 64GiB DDR4 | LSI 9207-8i | 4x250GiB Samsung 840 EVO } @ Supermicro CSE216E16-R1200LPB