Trädvy Permalänk
Medlem
Plats
i en kontorstol.
Registrerad
Mar 2003

Fel på minnen eller moderkort?

Captains log; stardate 20060427:13:36:

Jag har lite problem, det är så att jag har ett par billiga selectra minnen á 1024mb per sticka, vet kanske inte det bästa märket men jag klockar inget och har inte någon gigantisk budget.

Datorn startar om efter ca 45min - 1timmes COD2 spelande(det spel jag spelar för tillfället), och får blåskärm och omstart.

Felmeddelandet var 0x00000009c, så jag körde memtest och fick 3st fel på test #8.
Provade minnena i min andra dator och testade memtest där, inga som helst fel hittades.

provade igen i min arbetstation/speldator, men då satte jag minnena i slot 1-2 istället för 3-4 för när jag köpte minnena så pep det bara när jag satte dem i slot 1-2.
Nu funkade de i slot 1-2 utan problem(hur skumt som helst), och satte igång memtest.

Hittills så har 32st fel hittats och har bara kommit till test #7.

Så är det minnena eller kan det vara moderkortet?

Fläkten på mitt DFI moderkort stannade när jag spelade och resulterade i att datorn startade om av överhettning.

Testade med en passiv kylare till nF3 kretsen och sedan en med fläkt, och problemet med omstart vid spelande fortsatte.

Så jag kontaktade DFI och fick en ny fläkt av dem då jag tänkte att den fläkt jag köpt inte var tillräckligt kraftig.
Men tydligen var inte det problemet.

Kan det vara så att nForce 3 kretsen grillats?

Captains log; stardate 20060427:13:33:

HOLY CRAP!!!!! nu har det gått över till test #8 (pass 0 )och hittat 183413 fel och hängde sedan sig datorn :/

Scotty, gör något!!!

Ai captain, jagjobbar så snabbt jag kan!

Hur är det med minneskontrollen i processorn, kan den ha skadats av att fläkten stannade ?
Själv tycker jag det låter långsökt, men man vet ju aldrig.

Captains log; stardate 20060427:16:47:

En liten update; minnena är inlämnade på reklamation.
Och jag har precis testat mina a-data minnen och min A64 3500+ på mitt "felande" DFI moderkort.

och jag har kunnat spela COD2 nu i över en timme utan några problem.

Ska testa COD2 med min X2 4200+ på mitt andra moderkort i min andra dator och se om det startar om där med.
Först med mina gamla 2gb (4x512mb) twinmos minnen och se om det startar om, för de minnena har varit i en dator som varit med om en strömspikvid åsknedslag, men memtest hittar inga fel på dem men min gamla P4:a dator startar om titt som tätt och har pensionerats.

Sedan tänkte jag testa med mina 2st 512mb a-data minnen som jag vet är hela och funkar bra, startar det om då så verkar det vara min x2 som är fel, den har visserligen känts lite seg ända från början så det kanske är ett måndagsexemplar?

hmm känns som man skriver en blogg ingen läser....men det handlar ju inte om överklockning så då är det väl inget intressant att hjälpa till med ?

Captains log; stardate 20060428:17:30:

Efter testat med att byta processor och minne mellan mina dator, ett test där allt funkade och det gick att spela på respektive dator, visserligen lite hackigt på den ena då jag har väldigt dåligt med utrymme på C:.

Och så kom jag att tänka på en artikel jag läste på IDG.se(tror det var IDG.se) om att nätaggen är den största boven när datorn startar om.

Så jag frågar min bror om jag kan få låna hans Bzerk 500watts nätagg, och stoppar i det.

Testar med att ladda in en rätt tung scen i XSI (3d program för dem som inte vet) och startar rotera den, kaboom...BSOD och omstart, testar ghost recon demot, vid första eldstriden...omstart.

Så nu sitter jag med ett gammalt 350watt igen, inte det jag haft i tidigare utan ett som suttit i min andra dator, den datorn har fått det jag hade i denna för den datorn hänger sig lite titt som tätt och jag vet inte varför. och tänkte då på att det kanske är detta nätagget som är orsaken till de hängningarna.

Iaf så kan jag rotera samma scen utan några som helst problem med detta antec nätagg på 350w, så tydligen är Bzerk CRAP om man har en X2 4200+ och ett nVidia 6800GT kort.

Over and out for now.

Captains log; stardate 20060428:18:23:

Hmm, nä Antec nätagget hjälpte inte...det höll bara lite längre än Bzerk nätagget...har satt i det gamla FSP 350w nätagget och det verkar vara det stabilaste hittills, då det går att spela Ghost recon 3 demkot med det iaf, inte för att jag kommit långt i det eller gått bra då jag hittills bara spelat för at tse stabiliteten.

Så jag får väl sitta på mitt FSP tills jag kan köpa ett nytt BRA nätagg.

Jag kan iaf jobba med det, har kunnat det hittills iaf.

Hmm många hittills i detta inlägg.

Over and out....for now...I´ll be back.

Captains log; stardate 20060502:10:37:

Så då har jag varit nere på den lokala datorskruttbutiken och beställt ett Hiper R-type 580watt nätagg, 90:- skulle de ha i frakt för att det var en beställningsvara....THE BASTARDS!!! Får skicka Klingons på dem.
Aja, det blev iaf billigare än nätet - 950:- inkl den där frakten de har börjat med.

Kan iaf spela COD2 i dx7 sålänge, men man vill ju använda dx9 när man har ett så iaf i mina ögon bra grafikkort.
För jag spelade i dx7 igår eftermiddag utan problem i över en timme.

Over and out....for now...I´ll be back...again!

Captains log; stardate 20060503:09:55:

Hmmm hoppas nätagget kommer idag, de sa onsdag kanske torsdag.
Med tanke på hur sakta frakt tar i detta avlånga penisformade land, så kommer det på måndag.

Over and out....for now...I´ll be back...again and again!

Captains log; stardate 20060503:20:50:

Nja kanske inte så sent som måndag, men i morgon torsdag skulle den nu komma hem.
Hoppas de får hem den nudå som de säger, är sugen på mitt nya nätagg.
Blått och fint, men som ändå inte kommer synas i den stängda lådan utan fjortisfönster på sidan.

Over and out....for now...I´ll be back...Tomorrow!

90% av dagens ungdomar kan inte vara dyslektiker, det är fysiskt omöjligt...
Så vem FAN har pissat i genpoolen?
JA, jag kan vara spydig.

Trädvy Permalänk
Medlem
Plats
rejmyre
Registrerad
Jun 2005

tjenare. jag har haft ett liknande problem med omstarter och blåskärmar m.m. och jag köpte ett nytt moderkort och då fungerade det. jag trodde med att det var nätagget först så jag gjorde några mätningar för att kolla och det var okej. men det visade sig att det var mobot. Funkar det inte med ditt nya nätagg så får du nog införskaffa ett nytt mobo.

Corsair Obsidian 800D - Corsair HX520W | Intel i7 920 @ 3.5ghz | 6Gb ram | Sparkle GeForce GTX 570 | Rampage II Extreme | 1 80gb Intel x25-m G2