Trädvy Permalänk
Medlem
Plats
Svergies framsida
Registrerad
Maj 2004

Problem med minnen G-skil

Hej!

För ett tag sedan beställde jag ett par minnen ifrån overclockers.co.uk Minnena (G.Skill 2GB DDR ZX PC3200 (2x1GB) CAS2 Dual Channel Kit) Gav mig en hel del problem tex: Program stängdes ner bara sådär, CRC error på nästan allt man tanka, filer man tankar i valfritt torrent program stanar på 99.9%, alla zipfiler man försöker zippa får man CRC error, en del program/spel går inte starta, även lite skumma reboots av datorn helt olägligt. (se http://www.sweclockers.com/forum/showthread.php?s=&threadid=5... )

Så jag testa med mitt gamla 512mb minne. Datorn funka helt perfekt (något slö;) ) inga errors alla program funka som dom skulle inga problem alls. Så jag skicka tillbaks minnena för att få ett par nya. Gick ett tag och jag fick nya (trodde jag) Så jag testa dom men det var samma problem IGEN.
Så jag maila igen och ville häva köpet. De visa sig då att jag hade fått tillbaks de minnena jag skicka och det inte var något fel alls på dom utan på något annat i mitt system.

De konstiga var att när jag fick minnena så hade jag inte fått mina delar så jag testa dom i min gamla dator och jag minns att 1 spel inte gick att starta och att opera hängde sig men då tänkte jag inte mer på det då jag bara trodde det var något med min gamla dator.

Så jag tänkte kolla här på swec om ni har några tankar om vad som kan vara fel. skriver mina delar först:

Mina delar:
Asrock 939Dual-SATA2
Opteron 144 (1.80Ghz)
G.Skill 2GB DDR ZX PC3200 (2x1GB) CAS2 Dual Channel Kit
(F1-3200PHU2-2GBZX)
Seaget baracuda 80GB
Sen 2st inkopplade fildiskar.

Så vad ska jag göra formatera om datorn skulle det göra någon skillnad? Aldrig behövt göra det förut för ett minnes byte!? Ska även testa minnena i några andra datorer här i huset se hur dom fungerar där. Vilka minnes slots ? Bios inställnigar? Ös på med allt som kan tänkas hjälpa mig!

Mvh Martin

Asrock 939Dual-SATA2, Opteron 1.8@2.5ghz, 2GB G.skill, 6800LE @12/5

Amd barton 2500 @3400, 512mb Twinmos PC 3200, Geforce Ti4400

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Jan 2005

Hur högt e dom klockade?
Vad har du för timmings?
Hur mycket volt ger du dom?

"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music."
-Kristian Wilson, Nintendo Inc, 1989

Trädvy Permalänk
Medlem
Plats
Svergies framsida
Registrerad
Maj 2004

Minnena går i orginal hastighet processorn går i ca 250 * 9 ~2300mhz Men de spelar ingen roll om det är klockat elller inte. Datorn beter sig likadant. Timmings vet jag inte hur kollar jag? Minnena ger jag DDRM voltage "high" finns även normal. När jag kör på high så slipper jag visa knepiga reboots på normal blir dom oftare.

Jag testade att bara köra med ett minne nu och datorn funkar helt perfekt! Alltså verkar problemet vara att få minnena att lira tillsammans (ev fel på det andra, ska kolla) Några tankar om varför de inte lirar ihop?

Mvh Martin

Asrock 939Dual-SATA2, Opteron 1.8@2.5ghz, 2GB G.skill, 6800LE @12/5

Amd barton 2500 @3400, 512mb Twinmos PC 3200, Geforce Ti4400

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Mar 2004

Kan ju vara så att moderkortet inte gillar dina G.skill minnen eftersom det funkar bra med dina gamla.

Arbetsdator: Imac 27" Core I3@3,2 Ghz, 1TB HDD. Backup: Scaleo home server 2205 2+2TB
GamerPC: Core i7 2,8 Ghz, 6GB DDR3, Geforce 2x680 Sli, 128GB Samsung 830 SSD, Corsair 750W nätagg, W7 Ultimate.