Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2003

Kan inte boota med fler minneskort

Har detta mobo:

ECS Extreme KN1 SLI Lite, nForce4 SLI, Socket-939, GbLAN, ATX, SATAII, PCI-Ex16

Dessa minnen:

Corsair Value S. PC3200 DDR-DIMM 1024MB Kit w/two matched Value Select 512MB

Har kikat i manualen för mobot men blir inte riktigt klok.
Testat med 2 minnen på plats 1 & 2 samt 1 & 4.

Min bootar bara ifall jag har 1 minneskort i DDR1.
Vet inte vad jag ska testa med nu...

Såhär står det i manualen:

Jag hade velat att köra med 4st 512mb minnen men det värkar inte fungera. Ska man inte kunna använda alla 4 platser? Värkar ju riktigt dåligt...

EDIT:
Jahopp.
Då har man testat detta:

  • Clearat CMOS

  • Flashat med nyaste update

  • Testat kört med alla minneskort

  • Testat kört med 2st minneskort (dual channel) i dimm1&2

  • Testat varje minne för sig i dimm1 (fungerade)

Det enda som fungerar är med 1st minneskort i dimm1.
Något är fel på mobot?
Jag blir inte klok på detta.

Borde jag kontakta komplett om returnation av moderkortet?

Vilket j#kla jobb isåfall... Blir så less.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Det heter DATOR eller DATORN inte "data" eller "datan" era illiterata noobs! Och det stavas DUAL inte duel. Sover ungjävlarna på lektionerna i skolan nu för tiden?
Server #1: Project Hades 3.0
Server #2: Project Pandora

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2003

Jag gjorde det som ett helhetsproblem istället eftersom det är så mycket andra faktorer som spelar in.

Folk värkar inte kunna hjälpa till när jag beskriver på detta sätt.
Vet inte hur jag ska gå tillväga.

Trädvy Permalänk
Medlem
Plats
svedala
Registrerad
Sep 2005

på mitt modekort kan jag bara använda ddr 400 och ddr 2 det kan vara likadant med ditt.

| Intel pentium 4 3,8ghz 4gb DDR 2*512 ati radeon sappire PCI-e
Zalman cpu cooler

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2003
Citat:

Ursprungligen inskrivet av dete89
på mitt modekort kan jag bara använda ddr 400 och ddr 2 det kan vara likadant med ditt.

Det är ju ddr400.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Jul 2002

På mitt moderkort så skulle dom in i slot 1 och slot 3 alltså den första slotten per channel. testa det.

Edit: Bild för att förklara vilka

Dator: Intel 6700K :: 16GB DDR4 :: GeForce GTX 980 :: Asus Xonar Essence ST :: Samsung 850 EVO 500GB
Kring : Eizo Foris FG2421 :: Philips Fidelio X1 :: O2Amp :: CM Storm Novatouch TKL :: SteelSeries Rival 300
Misc. : YouTube :: Steam :: StarCraft II :: Street Fighter V

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2005

mycket knepigt problem eftersom jag antar att det är en relativt ny produkt så skulle jag kontakta återförsäljaren, komplett, om vägledning. Kan säkert vara något litet som du missat.