Trädvy Permalänk
Medlem
Plats
Kumla
Registrerad
Feb 2005

inställningar till mina ram-minnen

Jag har moderkortet soltek. SL-KT400A-C det stödjer upp till 2GB DDR 400/333/266 SDRAM . moderkortet har 2 DDR DIMM slots. ( det är 184-pins )

Jag använder mig av

1. PC3200 521MB DDR
2. PC3200 256MB DDR

under "DRAM TIMING" i bios så ser mina inställningar ut såhär atm.

"Configure SDRAM Timing by SPD = ENABLE"
"SDRAM frequency = AUTO"
"SDRAM CAS# Latency = 2.5"
"SDRAM Bank Intercleave = Disable"

nu till problemet

jag ökade "SDRAM Frequency" till 400 mhz. ( mina ram minnen ska stödja det ? och moderkortet ? )

jag startar om datorn och när han ska ladda fram windows står det att jag måste sätta i Windows skivan för det är någon fil som har blivigt skadad i
c:\ Windows \ system32

ska jag kunna köra mina ram-minnen på 400 mhz ? vad är felet ?
måste jag formatera om datorn efter att ha ökat hastigheten på mina ram minnen ?

annan info:

CPUVcore 1.60
AGPVcore 1.60
DIMMvcore 2.60

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Om du sätter SDRAM frequency på auto igen så ordnar det sig.
Dina minnen eller processor klarar inte av 400 tydligen.

Det KAN vara så att det går om du ökar spänningen på din cpu och minnen och höjer SDRAM CAS Latency = 2.5 till 3.0

Du får prova dig fram. Ta det lugnt med volten bara.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX