Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2005

Ljudkortet i Asus A8N32-SLI knastrar

Nån annan med detta mobo som har samma problem??

Går inte att lyssna på musik..

[AMD FX-8320 3,5 GHz BE][ASUS Sabertooth 990FX R2.0, Socket-AM3+] [Corsair PC3-12800 DDR3 Sdram (4x4GB) ] [XFX Radeon 7970 Black Edition] [Antec Three Hundred] [LG Flatron W2453V + Flatron IPS236] [SteelSeries Sensei][Microsoft Sidewinder x4]

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Sep 2003

Ladda hem nya drivrutiner.

Stationär
i5 6600k :: CM Hyper 212 EVO :: ASUS Z170-P :: 16GB DDR4 2400MHz :: EVGA GTX 970 SSC :: Samsung 850 EVO 250GB :: Fractal Design Define S :: Fractal Design Integra M 650W

Laptop
i7 3630QM :: 16GB DDR3 :: AMD 7970M :: Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2005

har laddat hem nyaste från nvidia..

körde med dom jag fick med men då funkade inte mina fronthögtalare

[AMD FX-8320 3,5 GHz BE][ASUS Sabertooth 990FX R2.0, Socket-AM3+] [Corsair PC3-12800 DDR3 Sdram (4x4GB) ] [XFX Radeon 7970 Black Edition] [Antec Three Hundred] [LG Flatron W2453V + Flatron IPS236] [SteelSeries Sensei][Microsoft Sidewinder x4]

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Sep 2003

Ladda hem dom från Asus hemsida..
Det gjorde jag och knastret försvann på en gång.

http://dlsvr02.asus.com/pub/ASUS/misc/audio/RealTek/ALC850_V5...

Stationär
i5 6600k :: CM Hyper 212 EVO :: ASUS Z170-P :: 16GB DDR4 2400MHz :: EVGA GTX 970 SSC :: Samsung 850 EVO 250GB :: Fractal Design Define S :: Fractal Design Integra M 650W

Laptop
i7 3630QM :: 16GB DDR3 :: AMD 7970M :: Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2005

installerar jag dom så funkar inte mitt 5.1.. ljudet kommer bara ur bakhögtalarna och center/subwoofer men inte från front...

vill ha ljud från alla högtalare och det får jag med nvidias drivrutiner men då knastrar det

[AMD FX-8320 3,5 GHz BE][ASUS Sabertooth 990FX R2.0, Socket-AM3+] [Corsair PC3-12800 DDR3 Sdram (4x4GB) ] [XFX Radeon 7970 Black Edition] [Antec Three Hundred] [LG Flatron W2453V + Flatron IPS236] [SteelSeries Sensei][Microsoft Sidewinder x4]

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Sep 2003

5.1 ljudet funkar för mig med dom där drivrutinerna, kolla inställningarna i programmet som följer med.

Stationär
i5 6600k :: CM Hyper 212 EVO :: ASUS Z170-P :: 16GB DDR4 2400MHz :: EVGA GTX 970 SSC :: Samsung 850 EVO 250GB :: Fractal Design Define S :: Fractal Design Integra M 650W

Laptop
i7 3630QM :: 16GB DDR3 :: AMD 7970M :: Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2005

har testat alla möjliga inställningar men inte fått dom att funka.. står att alla högtalare är rätt kopplade men funkar ändå inte

[AMD FX-8320 3,5 GHz BE][ASUS Sabertooth 990FX R2.0, Socket-AM3+] [Corsair PC3-12800 DDR3 Sdram (4x4GB) ] [XFX Radeon 7970 Black Edition] [Antec Three Hundred] [LG Flatron W2453V + Flatron IPS236] [SteelSeries Sensei][Microsoft Sidewinder x4]

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Sep 2003

Sitter på jobbet just nu, så jag kan inte kolla mina inställningar.

Har du provat att flytta runt frontkablen i ljudkortet med Realtek drivrutinerna då?

Stationär
i5 6600k :: CM Hyper 212 EVO :: ASUS Z170-P :: 16GB DDR4 2400MHz :: EVGA GTX 970 SSC :: Samsung 850 EVO 250GB :: Fractal Design Define S :: Fractal Design Integra M 650W

Laptop
i7 3630QM :: 16GB DDR3 :: AMD 7970M :: Samsung 850 EVO 250GB