Trädvy Permalänk
Medlem
Plats
Örebro - Uppsala
Registrerad
Jan 2004

Problem med asus a7n8x-e deluxe

Jag har ett litet problem som började för drygt 2 veckor sedan.

Asus a7n8x-e deluxe har en inbyggd röst som berättar ifall det är något problem när man bootar upp, nu är det så att rösten har hängt sig på något sätt och säger "system failed cpu test" om och om igen.

Jag har försökt stänga av den men jag fattar inte hur. Jag har testat att resetta bios, flasha bios, stänga av rösten i bios men den låter i alla fall. Hela tiden om och om igen. Någon som har ett tips som kan funka? Det går inte att ha ljudet på man blir helt galen på rösten...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

finns säkert ett bättre alternativ men för mig så hördes rösten först när jag bytte till det integrerade ljudkortet så om du sätter i ett pci kort så borde den försvinna.

har du provat at flasha bioset?

| i5 2500k@4.2ghz | msi p67a-g45 | gigabyte r9 280x | 8gb ddr3 | FD Integra r2 750w | samsung 840 evo | bitfenix comrade |

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Startar datorn korrekt fasten rösten berättar att CPU test failed?

Skulle tro att inställningen för att stänga av rösten finns på boot settings-menyn.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Örebro - Uppsala
Registrerad
Jan 2004

Jag har inget pci ljudkort, och som jag skrev så har jag testat att flasha bios och att stänga av rösten i bios (boot menyn) men det har inte hjälpt. Även fast den är disablad så går den om och om igen :s....

Trädvy Permalänk
Medlem
Plats
v-ås
Registrerad
Jun 2002

dra ur kabeln till högtalaren.....