Installera Windows på sata hd på A7N8X-E Deluxe. Hjälp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Installera Windows på sata hd på A7N8X-E Deluxe. Hjälp

Ja när jag startar datorn med bara min 300 gb maxtor maxline 3 sata hd inkopplad så hittar inte mitt A7N8X-E Deluxe hårddisken. Är det så att man måste köra med ide hd också på detta moderkort? Jobbit isåfall. Någon som har några tips? Har läst manualen, men den är inge vidare hjälp samt har bilder som inte övernstämmer med mitt kort, trots att jag vet att det är rätt manual till det kortet.

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Moderator
Plats
Andra sidan järnvägen
Registrerad
Jul 2001

Du behöver en diskett med drivrutiner till s-ata kontrollern. En sådan bör du fått med tillsammans med moderkortet, annars går det bra att ladda hem från asus hemsida.

Tryck F6 under installationen när det står att du ska göra det för att installera ytterligare drivrutiner till hårddiskkontrollers. Det var ett par år sedan jag gjorde detta så jag minns inte exakt vad det står.

|| SWECLOCKERS.COM || oskar@sweclockers.com || OSkar000.se || Fototråden ||
|| Gundeman || Bartonofix || GundemanX2 || Obelinux || Nexofix || Filofix || Ircofix ||
|| Tillse att hjärnan är inkopplad innan fingrarna vidrör tangentbordet ||
|| D300 | D700 | 24/2,8 | 28/2,8 | 35/2 | 50/1,8 | 55/2,8 | 85/1,8 | 105/2,5 | 200/4 | 300/4,5 | 10-20 | 24-70/2,8 | 75-150/3,5 | 80-200/2,8 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Tackar, men det hjälper ju inte så mycket om satacontrollerdrivisarna man kan hämta på hemsidan är på 29 mb, så stor diskett har jag inte :P. Ska jag testa att kolla in på silicons hemsida? Köpte moderkortet begagnat så jag har inte med någe grejer. Annars får jag väl ringa han jag köpte det av och fråga om han har en sådan diskett.

Försökte även uppdatera bios, men det var lättare sagt än gjort. Verkade ganska krångligt, plus att det står olika i manualen från vad det står på nätat, suck!

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003

Det går också att streama en egen installationsskiva av windows med valfria drivrutiner, då kan man få in sata-driversarna från början. Jag kommer inte ihåg hur jag hittade det, men det finns flera bra sidorn om det på nätet...

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Jo men jag har den xpvariant som jag vill ha, dock så ska jag sätta in 'Silicon Image SiI 3112 SATARaid Driver Installation Disk' när jag ska installera extra drivisar och den har jag inte, orka när stora företag inte bara kan ha saker på sina hemsidor så man kan ladda ner.

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003

Kolla in http://www.short-media.com/review.php?r=284, där har du en guide på det jag menar. Det man gör är skapar en windowsskiva som innehåller drivrutiner för sata-kortet, och då behöver du inte disketten. Windows kommer förstå intuitivt hur den jobbar med hårddisken. Det är lite meck men efter det slipper man allt tjafs med disketter...

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Jo men det visade sig att Windows redan hade drivrutinerna som behövdes så troligtvis är det antingen någe problem med Bios eller så är satakontakterna trasiga, jag har satt jumpern så dom ska vara aktiverade iallafall. Körde ju hårdisken på detta system precis innan jag flyttade den till det andra så det kan ju inte vara någe fel på den. Fan att allt alltid ska krångla såhär grrr.

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003

Har du flyttat din gamla hårddisk till ett nytt moderkort utan att installera om windows? Ifall det är så du gjort kan det nog vara klokt att skapa en ny installation...

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Såhär, jag körde med min maxtor hd på detta system, sedan köpte jag en ny. Installerade den nya på detta system samt formaterade partitionen med windows på den gamla. Nu vill jag flytta den gamla till mitt andra system. Detta pga att jag har en 120 gigare som inte vill jobba som osdisk där, ingen anning om varför, men överlag så verkar den vara inne på sista rundan. Således vill jag installera windows på maxtorhd:en på den gamla datorn, men den datorn vill inte hitta den. Det kan således vara bios som gammal eller någe, dock har dom en skumm jäkla instruktion om hur man ska uppdatera det, så jag har inte lyckats.

Mina alternativ är alltså således:
1.Försöka uppdatera bios med diskett.
2.Sätta in en gammal hd och installera windows enbart för att uppdatera bios med det windowsbaserade gränssnittet.
3. Formatera min 120 gigare ide hd och se om den funkar bättre nu än innan, dock skulle ju denna lösning göra att jag köpt en ny hd i onödan.

Så vad tycker ni jag ska göra?

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003

Nu kanske det låter som att jag inte lyssnar, men jag tror ändå att detta är det rätta (mest eftersom det du beskriver har jag haft problem med på ett identiskt moderkort):

Windows stöder inte silicons sata-controller under installationen, men däremot när windows redan är installerat. Därför går det utmärkt att installera windows på en ide-disk och sen koppla in en satadisk. Detta kan få en att tro att windows har fullt stöd för sata-controllern, men det är när man ska installera på en sata-disk man får problem.

Ifall man ska installera windows på en sata-disk från början hittar man inte hårddisken. Detta är alltså för att skivan inte innehåller de drivrutiner som behövs för att hitta/använda hårddisken under installationen. Det är här du behöver en diskett med drivrutiner för sata som funkar _under installationen_. När du ska installera trycker du på F6 när windows säger till om det (står längst ned på skärmen under kanske 15 sekunder, så man får vara lite uppmärksam) och stoppar in disketten med drivrutiner. Då kommer windows installera dessa och sen sen hittar den hårddisken utan problem. Jag har själv haft precis det problem du beskrivit och löst det så här.

Ifall man slipstreamar en skiva bygger man in dessa drivrutiner på skivan så att den kan hitta dem, men gör man inte det så måste man ha disketten. Jag sitter på jobbet just nu, så jag kan inte ladda ner driversarna och kolla, men jag tror att det finns någon readme om det hela på driversarna som finns på asus hemsida. Där borde det stå hur du skapar disketten.

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Sep 2003

Stationär
i5 6600k :: CM Hyper 212 EVO :: ASUS Z170-P :: 16GB DDR4 2400MHz :: EVGA GTX 970 SSC :: Samsung 850 EVO 250GB :: Fractal Design Define S :: Fractal Design Integra M 650W

Laptop
i7 3630QM :: 16GB DDR3 :: AMD 7970M :: Samsung 850 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

För det första, tack för alla snabba svar.

Jag har testat att göra en diskett med drivrutinerna, tryckt på f6 och kommit till menyn där jag kan välja vilken drivrutin jag vill installera. När jag så väljer den drivrutin som jag ska använda så säger den att windowsskivan redan har en nyare variant av den filen. Det är alltså inte första utgåvan av windows jag har, utan en optimerad mindre legal variant som vart uppdaterad för några dagar sedan. Dessutom så laddade jag ner de näst senaste drivrutinerna från asus hemsida, då detta paket var på 4 mb och det senaste låg på 29 mb. Självklart kan jag testa att ladda ner de senaste istället, men jag skulle tippa på att detta är samma drivisar som redan finns på windowsskivan. Tycker ni jag ska använda de äldre och ignorera att windowsskivan säger att den har nyare, eller ska jag försöka mig på att uppdatera bios.
Har ju inte skrivit det tidigare men bios hittar alltså inte denna hårdisk. Tidigare när jag testat och haft windows installerat så har den inte heller hittat sata hd.

Jag tänkte nu sätta i en gammal hd och installera windows för att kunna uppdatera bios. Detta då jag inte fattar hur man gör med disket, pga att dom har så usla samt olika instruktioner. På ena står det att man måste skriva över till hdn, på andra är det motstridiga uppgifter.

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003

Jag skulle nog prova att undvika windows egna drivrutiner och se ifall det hjälper, annars är det väl kanske läge att uppdatera biod, men jag kan inte komma på någon förklaring som skulle göra att det funkar efteråt (inte för att jag är bombis att det inte gör det, men det låter inte sannolikt).

Funkar inte det däremot är det väl bara att prova med bios.

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Men alltså om bios inte hitta hårdisken till att börja med, menar du att windowsinstallationen skulle göra det om jag installerade drivisarna separat under windowsinstallationen? För mig känns det logiskt att om inte bios hittar hårdisken så kommer inte datorn kunna hitta den sedan heller, men jag kanske har fel?

HP mini 311c med Atom n270 uppklockad till 2.274 ghz nvidia ION 1 och 3 gig minne. SSD: Crucial m4 slim (7mm) 128 gb.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Tullen
För det första, tack för alla snabba svar.

Jag har testat att göra en diskett med drivrutinerna, tryckt på f6 och kommit till menyn där jag kan välja vilken drivrutin jag vill installera. När jag så väljer den drivrutin som jag ska använda så säger den att windowsskivan redan har en nyare variant av den filen. Det är alltså inte första utgåvan av windows jag har, utan en optimerad mindre legal variant som vart uppdaterad för några dagar sedan. Dessutom så laddade jag ner de näst senaste drivrutinerna från asus hemsida, då detta paket var på 4 mb och det senaste låg på 29 mb. Självklart kan jag testa att ladda ner de senaste istället, men jag skulle tippa på att detta är samma drivisar som redan finns på windowsskivan. Tycker ni jag ska använda de äldre och ignorera att windowsskivan säger att den har nyare, eller ska jag försöka mig på att uppdatera bios.
Har ju inte skrivit det tidigare men bios hittar alltså inte denna hårdisk. Tidigare när jag testat och haft windows installerat så har den inte heller hittat sata hd.

Jag tänkte nu sätta i en gammal hd och installera windows för att kunna uppdatera bios. Detta då jag inte fattar hur man gör med disket, pga att dom har så usla samt olika instruktioner. På ena står det att man måste skriva över till hdn, på andra är det motstridiga uppgifter.

Då borde din installationsskiva rimligtvis redan ha de nödvändiga drivrutinerna.

Citat:

Ursprungligen inskrivet av Tullen
Men alltså om bios inte hitta hårdisken till att börja med, menar du att windowsinstallationen skulle göra det om jag installerade drivisarna separat under windowsinstallationen? För mig känns det logiskt att om inte bios hittar hårdisken så kommer inte datorn kunna hitta den sedan heller, men jag kanske har fel?

Eftersom din sata-disk sitter på en extern controller kommer du aldrig att kunna se den i bios. Däremot ser du den när sata-controllern scannar efter enheter.

Hittas disken när det är dags att välja var du vill installera win?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Tullen
Men alltså om bios inte hitta hårdisken till att börja med, menar du att windowsinstallationen skulle göra det om jag installerade drivisarna separat under windowsinstallationen? För mig känns det logiskt att om inte bios hittar hårdisken så kommer inte datorn kunna hitta den sedan heller, men jag kanske har fel?

Minns jag rätt så söker väl bios bara efter ide-diskar under boot. Jag kan hålla med om att det är ologiskt, men jag är övertygad om att det funkar ifall du provar med disketten...

Athlon XP 2500+ @ 3200+ | A7N8X-deluxe | 1 Gb PC3200 | 160 Gb Samsung SATA-disk | Sapphire Radeon 9800SE