Är det några andra som har boot problem med Asus A8R32-MVP DeLuxe moderkort

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Är det några andra som har boot problem med Asus A8R32-MVP DeLuxe moderkort

Hej.

Jag har ett moderkort av märket Asus A8R32-MVP DeLuxe och har lite problem med den.

Ibland när jag starta datorn så går det precis som det ska.(Väldigt seg när den bootar, gämfört med nForce4 moderkortet jag hade)
Och ibland när man startar datorn eller måste starta om så bootar den lite konstigt, den kommer till Asus loggot där det står A8R32-MVP sen kan den fastnar där och det inget mer. Eller så går den så långt där det står vad man har för processor och hårddiskar osv och fastnar där.

Sen när man trycker på reset knappen för att starta så bootar den som den ska.
Skumt tycker jag.

Har några andra med samma moderkort samma problem som jag har??

Sen får jag inte ATI Tool att funka heller, har provat alla möjliga versioner.
På mitt gamla Nforce4 moderkort funkade ATI Tool utan problem
Vad kan det bero på??

Har ett HIS X850XT om det är till någon hjälp.

Hoppas någon här på swec. kan hjälpa mig att lösa mitt problem.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Om du inte har uppdaterat til 0404 bioset tycker jag du ska göra det. Det löste de flesta av min bootproblem.

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Det gjorde jag efter att jag märkte att den bootade konstigt redan första gången. Nu mitt i allt så verkar den boota bättre, men man ska inte säga för mycket.

Men jag får fanimej inte ATI Tool att funka överhuvudtaget.

Btw. När du klockar ändrar du något med volten till nordbryggan osv. eller ändrar du bara HTT till x3? och sen klockar?

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Bredband
Det gjorde jag efter att jag märkte att den bootade konstigt redan första gången. Nu mitt i allt så verkar den boota bättre, men man ska inte säga för mycket.

Men jag får fanimej inte ATI Tool att funka överhuvudtaget.

Btw. När du klockar ändrar du något med volten till nordbryggan osv. eller ändrar du bara HTT till x3? och sen klockar?

Jag har HTT x4, en av grejerna RD580 är bra på, man kan köra hög HTT och ändå klocka. Jo jag höjer volten, vet inte om det behövs men jag gjorde det när jag försökte ta reda på vad min CPU klarade var. Tror de ligger på 1.30 eller 1.40. Har inte riktigt tweakat bioset än, jag kanske inte behöver höja volten ens. Samma gäller Vcore.

Min minnesklock är jag väldigt besviken på, kör mina minnen @192 mhz. Vilket är under stock =/ På mitt DFI Ultra-D kunde jag klocka minnena till 270 mhz, men på det här kortet går de inte över 225. Men det finns ingen divider låg nog. Jag har fått hjälp från flera håll men inget har hjälpt.

Har väldigt blandade känslor om det här kortet.

BTW jag upplevde precis som dig väldigt konstiga bootningar i början när jag hade kortet, men sen löste det sig. Riktigt skumt.

Och om du ändrar HTT så måste du stänga av datorn med power knappen för att få en boot. En av grejerna som är en lag för alla kort som bygger på RD580.

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Gambit_2K
Jag har HTT x4, en av grejerna R580 är bra på, man kan köra hög HTT och ändå klocka. Jo jag höjer volten, vet inte om det behövs men jag gjorde det när jag försökte ta reda på vad min CPU klarade var. Tror de ligger på 1.30 eller 1.40.

Så du kör alltså 2700Mhz och HTT x4 blir det bättre prestanda en att köra 270 och x3?

Jag provad köra mina Ballistix i 260Mhz och det funkade bra, nu kommer jag inte ihåg exakt vilken timings jag hade.

Så efter att man ändrat HTT till typ x4 så ska man stänga av datorn med power knappen och sen starta den igen, har jag förstått det hela rätt då?

Jag provade ändra HTT till tex. x4 och starta om som man brukar göra(Trycka F10) och det funkade, då stod det 800Mhz när jag kollade i Everest programmet

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Bredband
Så du kör alltså 2700Mhz och HTT x4 blir det bättre prestanda en att köra 270 och x3?

Jag provad köra mina Ballistix i 260Mhz och det funkade bra, nu kommer jag inte ihåg exakt vilken timings jag hade.

Så efter att man ändrat HTT till typ x4 så ska man stänga av datorn med power knappen och sen starta den igen, har jag förstått det hela rätt då?

Jag provade ändra HTT till tex. x4 och starta om som man brukar göra(Trycka F10) och det funkade, då stod det 800Mhz när jag kollade i Everest programmet

HMm det var skumt, om jag väljer save and exit efter att ha ändratt HTT så nootar inte mitt kort. Utan jag måste stänga av via powerknappen.

HTT x4 ger typ nästan ingen prestanda förbättrinf, det är bara skryt. x5 vill inte min CPU, men de flesta kan använda det upp till en FSB av 325.

"One of the most interesting new features in overclocking the RD580 is that the chipset is designed for high-speed operation. In most cases, current NVIDIA and ATI chipsets need to have Hyper Transport frequency adjusted to 3X around a 260 to 270 Clock frequency to keep HT speed at or below 1000-1100. The RD580 chipset was designed for higher HT speed. We consistently found that the board could easily handle HT speeds in the 1450 to 1550 range. For most overclocking this means, for the first time, that it is not necessary to even adjust the 5X HT setting for most overclocks. It was only where we were exceeding around 1500 (300 Clock Frequency) that we had to drop the HT one notch to 4X. Overclockers should be very happy with this new feature of the RD580 chipset."

"For instance, if you try to set the ratio to 4X (from 5X), the board will not implement the ratio change until you have powered down the system. Thankfully, this will rarely be necessary with the high-speed HTT capabilities of the RD580, but please keep this in mind when adjusting HTT ratios."

Aaah men bra att din minnesklock funkar som den ska, om jag behåller det här kortet kommer jag nog att invesera i nya minnen. Men just nu lutar det åt att jag skaffar Conroe och ett moderkort med Ati's nya superchip.

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Gambit_2K
HMm det var skumt, om jag väljer save and exit efter att ha ändratt HTT så nootar inte mitt kort. Utan jag måste stänga av via powerknappen.

HTT x4 ger typ nästan ingen prestanda förbättrinf, det är bara skryt. x5 vill inte min CPU, men de flesta kan använda det upp till en FSB av 325.

"One of the most interesting new features in overclocking the RD580 is that the chipset is designed for high-speed operation. In most cases, current NVIDIA and ATI chipsets need to have Hyper Transport frequency adjusted to 3X around a 260 to 270 Clock frequency to keep HT speed at or below 1000-1100. The RD580 chipset was designed for higher HT speed. We consistently found that the board could easily handle HT speeds in the 1450 to 1550 range. For most overclocking this means, for the first time, that it is not necessary to even adjust the 5X HT setting for most overclocks. It was only where we were exceeding around 1500 (300 Clock Frequency) that we had to drop the HT one notch to 4X. Overclockers should be very happy with this new feature of the RD580 chipset."

"For instance, if you try to set the ratio to 4X (from 5X), the board will not implement the ratio change until you have powered down the system. Thankfully, this will rarely be necessary with the high-speed HTT capabilities of the RD580, but please keep this in mind when adjusting HTT ratios."

Aaah men bra att din minnesklock funkar som den ska, om jag behåller det här kortet kommer jag nog att invesera i nya minnen. Men just nu lutar det åt att jag skaffar Conroe och ett moderkort med Ati's nya superchip.

Då behöver man inte ändra HTT till x4, x3 med andra ord om jag kör FSB 280 så blir det 1400 HT fart.

Min funkade att trycka F10. Men man kanske ska stänga av på knappen och sen starta upp endå.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S