Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2001

Problem med moderkortet

Ja, har fått något problem med mitt moderkort. Allt började som en vanlig dag och helt plöstligt när jag satt framför datorn så slocknade den. Försökte sätta på den och det gick men min mus och mitt tagnent bord vägrade att fungera, de båda frös helt o hållet. Därefter stängde jag av datorn och öppnade chassiet. Allt såg fint fint ut där. Därefter försökte jag sätta på datorn men det gick inte helt plöstligt och det började ticka lite från nättagget, jag antog att det var något fel med nätagget så jag tog tillbaka den där jag köpt den och bad servicen testa den men dom sa att det var inget fel med den, fick kolla på när dom testade denoch allt såg ut att fungera bra.

Jag tror nog att moderkortet fick en kortslutning vad tror ni?

PI = 3,14159265358979323846...

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

kanske något kabel som lossnat lr liknande?
exakt vad gjorde du när du bara öppnade chassit? du kanske pillade på en massa saker där utan o va esd skyddad?
det kan lika görna va cpun som är död i så fall,det hände min 3700+ för ett par veckor sen

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2001

Nej då, pillade inte på något. Skulle bara kolla så att satt ordentligt och om något som lossnat. Tro mig jag vet vad jag gör när jag öppnar mitt chassi, är ganska säker och försiktig :p. Kan kan de, några andra förslag?

PI = 3,14159265358979323846...