Varför startar datorn igen, fast man har stängt av den?

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004

Varför startar datorn igen, fast man har stängt av den?

Hej.

Har ett litet problem, tycker jag iallafall.

När man har stängt av datorn så startar den upp igen efter ett tag.

Igår när jag hade stängt av den för kvällen så fixade jag lite andra saker innan sängen ropade, sen när jag gick förbi datorn efter ett tag så hade den startat av sig själv.

Vet någon varför den startar upp igen, har aldrig varit med om det förut.

Moderkortet är ett MSI K8N Diamond Plus, om det är till någon hjälp.

Hoppas någon kan hjälpa mig att åtgärda felet

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Åbo, Finland
Registrerad
Jun 2005

Stäng av wake-on-lan och eventuellt andra wake-on-funktioner i bios.

|Asus P5Q-E|Q9450|4 Gb F2-6400C4|GTX 460|Raptor 150|Corsair HX750W|P180B|
|MCP655|GTZ|2xPA120.2|

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av ebu
Stäng av wake-on-lan och eventuellt andra wake-on-funktioner i bios.

Okej, ska prova med det. Fick höra att det kan vara operativsystemet som spökar pxå. Jag har iofs inte formaterat efter att jag bytta moderkort ifrån Asus A8R32-MVP DeLuxe till MSI kortet.

Nu har jag stängt av alla wake-on-an saker som jag hittade i bios, men den starta av sig själv efter ca. 30sekunder

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Definitivt något i BIOS som spökar...

Som sagt tidigare, av med alla wake on-funktioner, ställ in så att den endast startar på startknappen och kolla att den verkligen stängs av när du väljer avsluta.

Annars finns nog inget mer än att hänga ett krucifix över den!

EIDT: Man brukar normalt vara tvungen att installera om Win efter att ha bytt MK men det brukar bara bli blå-skärmar om det strular, inte att datorn sätts på av sig självt.

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Lucius
Definitivt något i BIOS som spökar...

Som sagt tidigare, av med alla wake on-funktioner, ställ in så att den endast startar på startknappen och kolla att den verkligen stängs av när du väljer avsluta.

Annars finns nog inget mer än att hänga ett krucifix över den!

EIDT: Man brukar normalt vara tvungen att installera om Win efter att ha bytt MK men det brukar bara bli blå-skärmar om det strular, inte att datorn sätts på av sig självt.

Jag hittade var men ställde in att den ska stängas av normalt
Så nu funkar det perfekt.

ASRock Z97M OC Formula / Intel Pentium Anniversary Edition G3258 3,2GHz 1.09v @ 4.5Ghz 1.26v / Corsair Hydro H110i GT / Sapphire HD7750 1GB Ultimate / Kingston HyperX Savage (2x4GB) 2400Mhz / Fractal Design Tesla R2 500W 80+ Gold / Fractlal Define S