Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jan 2006

Ljudet har lagt av. hjälp!

Jag fick mitt nya grafikkort häromdagen och installerade det.
Men efter att restartat datorn funkar inte ljudet längre... Jag har inget ljudkort utan det är integrerat på moderkortet. Jag vet inte ifall det har med min Nforce4 att göra med..
Om man kollarpå Start> Kontrollpanelen> Ljud> Ljudenheter> så står det på Standardenhet: Det finns inga uppspelningsenheter.

Hjälp plz!

I kill people för money. But you are my friend... I kill you for nothing!

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Feb 2004

Har du provat att söka efter maskinvaruförändringar?
Eller kan det vara som så att du har ett grafikkort med ATIchip?

Jag bytte grafikkort för att slippa ifrån inkompabilitetsproblemet gentemot nForce4.

XFX 500W, ASUS P5K-E/WIFI-AP, E6600@3,0GHz, Corsair PC6400 XMS2 XTREME 3GB, XFX HD7870
"Elementet är helt orelevant, ta i chassiet. Det är chassiet och delarna i som du vill ha samma laddning som, för jag antar att du inte ska bygga element? " - elklazor 2014

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jan 2006

Jag har ett GeForce 7800GTX.
Detta är så störigt!
Jag kan inte ha en dator utan ljud:(
Någon måste veta vad det är för fel...

Kan det vara så att jag måste köpa ett ljudkort för att det ska kunna fungera?

I kill people för money. But you are my friend... I kill you for nothing!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2005

Har du kollat i BIOS? det kan finnas nånstans där det står om moderkortet ska använda inbygga ljudet, och det kanske är inställt på auto (dvs att den känner av om du har ett ljudkort, och då slutar använda moderkortets inbyggda). Det borde inte ha blivit inaktiverat pga detta, men det är ju alltid värt ett försök. Om det är det här som är felet, ställ in PÅ/ON istället för auto.

Annars kanske du råkade skada ljudkortet när du monterade graffekortet, isf, om inte det där med bios fungerar, dra ut grafikkortet och kolla om det fungerar då..

Du kanske måste uppdatera bios?

//Adam

^^

Trädvy Permalänk
Avstängd
Plats
Skellefteå
Registrerad
Dec 2005

Du kan ju pröva instalera om drivrutinerna för det inbyggda ljudkoret, söka efter uppdateringar och så