Datorn piper vid boot, ingen bild syns

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Datorn piper vid boot, ingen bild syns

Jag har följande minnen:
1x1gb
2x512mb
2x256mb
För tillfället använder jag 1xgb + 1x512mb.
För om jag sätter in en 512mb till så piper datorn vid boot och ingen bild visas, om jag sätter in 256 till så piper den också och om jag fyller ut alla 4 platser med t.ex. 1x1gb + 2x256mb + 1x512mb så piper den vid boot och ingen bild kommer fram då heller.

Så fort det är fler än 2 minnen så piper den.

Vad kan vara fel?

ps. ska jag installera senaste bios i hopp om att det funkar då?
om ja, hur gör jag då?

ps2. Mobo och prolle härstammar från en märkesdator (targa) och hittade på deras sida att de påstår att processorn är 64bitars, är det sant? Kan skaffa 64bit windows isådanafall.

http://www.targa.de/index.jsp?SID=0&NAV=236&DOC=&PAGE=252&PCA...

Jag laddade ner deras senaste bios så jag har det nu.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2004

Är det inte så att du inte kan blanda minnen hur som helst? måste väll vara antingen 1x1gb i ddr-1 och text 512+512 i ddr plats-2 ?
3 minnen går inte alls heller, det är 1-2-4 som gäller.

Prova sätta i 512orna i ddr-1 platserna ocy 256orna i ddr-2 platserna och se om den bootar

Kan ha fel orkade inte läsa på tyska

http://valid.x86.fr/uke4f2
S'ljes billigt med h'lften av sakerna oanvanda phenom 2 955be 8gbram nytt vitt chassi nytt 80bronze 450w halvmodul'rt n'tagg ny 1tb wd blue en towerkylare en h60 som saknar amd f'stet och xfx 6950upplasttill6970 for 1500. samt msi gx740 som behover chassibyte 500kr och macbook mid 2010 fint skick behover ny display bara nytt 4gb minne kopt for 479kr pris 750kr.
mobil:Oneplus One, platta Chuwi Hi8 dualboot