HJÄLP! Måste cleara bios varje gång, annars bara svart

Trädvy Permalänk
Medlem
Registrerad
Okt 2003

HJÄLP! Måste cleara bios varje gång, annars bara svart

Hej alla,

Har precis byggt ihop min första dator, efter en hel del sonderande och lite frågande här. Roligt men jobbigare än jag trodde.

Men det verkar gå åt pipan!

Jag måste reseta biosknappen, cmos, på MB, när jag har stänkt av datorn. Annars blir det bara ingenting, men det är ström och så, fläktarna går etc, på fullt drag.

Men även när jag clearat bios, då kommer CMOS checksum bad! upp, och då alternativen F1 till set up, och F2 default, och det spelar ingen roll vilket, allting därifrån går kanon.

Men vanliga bootar går bra, och jag har installerat allt, drivisar etc, och allt funkar ju när man kör, precis allt verkar det som, men stänger jag av den, ja, då får jag inte i gång den.

HUR TUSAN KAN DET BLIR SÅ? Vad står CMOS checksum bad för? Har sonderat lite, och det verkar ju vara nåt bioset, eller vad som helst, men der verkar ju inte vara någe fel på någon pryl. Och hur kan bioset vara knasigt, om det går att cleare med knappen? Jag hajar verkligen inte.

Jag ändrar ju ingenting i bios, och ändå så åste jag cleara bios. Sedan verkar ju allting, när jag kommit in i Win, funkar perfekt - ingenting verkar ju vara fel, minne etc, den är ju helt stabil sedan.

Jag begriper verkligen inte!1 Snälla, någon, vad kan det vara?

Jag har uppdaterat bios, vis MSI live utility, men det blev varken bättre eller sämre, den noterar dock att den nya versionen är installerad.

MS1 K9N-Platinum Sli
Corsair 2 gig, 6400 (800mhz), Cl 4 (skall funka tillsammans enligt deras hemsida)
AM2 Athlon X2 4200
X1900XT 512 Powercolour
Seagate 320 gb, 7200.10

Snälla, hur fan kan det blir så här? Jag skulle förstå om något krånglar hela tiden, och jag ändrar i bios, och är det fel borde det ju inte heller räcka med att cleara

N del skumma grejer också, på vägen fram, bl a så sades en gång att disken var trasig, men det vara bara och cleara igen, och en gång gick det nästan inte att cleare, fick göra flera gånger, och vänta lite.

Tacksam för tips och förslag,

ionfresko

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

batteriet skulle kunna vara slut, eller ej ge fullgod kontakt.

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Hedersmedlem
Plats
Wasserburg
Registrerad
Jul 2001

Byt batteri.

Religion och vidskepelse är smittsamma psykiska sjukdomar, den biologiska motsvarigheten till datorvirus.
"-Pappa, pappa, idag firade vi födelsedag och hela dagis fick gå på McDonalds. - Vems födelsedag då? - En farbror som hette Lenin."

Trädvy Permalänk
Medlem
Plats
I Sverige
Registrerad
Dec 2002

Du får vänta på en bios uppdatering, har haft det felet idag på 2 moderkort av samma modell som du.

AM2 är så nytt att alla barndomsfel fortfarande finns kvar.

i7 2600k @ 5.0 GHz, 1.56v | 8 GB RAM 1600MHz
NViDiA GTX 580 @ 940 (GPU) / 2360 (Memory) MHz | 2x Raptor 10k RPM Raid 0