Köra SATAII som SATA på ASRock 939Dual

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Köra SATAII som SATA på ASRock 939Dual

Jag vill alltså köra min Samsungdisk på en av de "vanliga" SATA-portarna. Detta borde ju inte vara något problem tycker man, men även om jag byglar min Samsung till "1.5 GBPS-mode" och kopplar den på en av de svartfärgade SATA-portarna så hänger sig systemet i booten.

Disken skrivs som "Third master - IDE Harddrive" eller något i den stilen, medan den skrivs med sitt fulla modellnamn (SP2504C) när den sitter på SATAII, och när den sitter på SATAII så hänger sig så klart inte systemet i booten heller.

Vad kan jag göra för att komma förbi SATAII-kontrollern (som jag inte kan använda p g a inkompatiblitet)?

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Trakten
Registrerad
Aug 2003

Re: Köra SATAII som SATA på ASRock 939Dual

Citat:

Ursprungligen inskrivet av Nyrostad
Vad kan jag göra för att komma förbi SATAII-kontrollern (som jag inte kan använda p g a inkompatiblitet)?

Du kan ju testa att disabla SATAII-kontrollern.
Finns att välja bland HD-inställningarna i BIOS.

//MrIbra

[B]Desktop | i5 3570K | ASRrock Z77 Pro 4 | 8 GB DDR3 | XFX HD 7770 1 GB | WD 500 GB | Be Quiet E9 580W[/B]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Gjorde det, men det innebar bara att hela SATAII-porten stangdes av, dvs om harddisken var inkopplad dar hittades den inte.

Mitt problem ar alltsa kortfattat att systemet laser sig i booten om harddisken kopplas in nagan annanstans an pa SATAII-porten.

Kan aven namna att systemet bootar om jag kopplar in disken pa en disablad SATA(1)-port, men sa snart jag aktiverar den sa hanger sig allt i booten, precis vid den punkt da harddiskens modellinformation borde visas.

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Trakten
Registrerad
Aug 2003

Låter som ett inkompatiblitetsproblem. :/

Du skulle kunna göra följande:
- Ta ut alla ev. diskar utom din Samsung och testa SATA1 porten igen.
- Koppla ur/Byta kabelplats på CD/DVD-enheter (Låter skumt, men kan hjälpa).
- Uppdatera BIOS till senaste (P 2.20)
- Testa en annan SATA-disk för att utesluta att portarna är defekta.

Bara lite förslag.

//MrIbra

[B]Desktop | i5 3570K | ASRrock Z77 Pro 4 | 8 GB DDR3 | XFX HD 7770 1 GB | WD 500 GB | Be Quiet E9 580W[/B]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

1. Har bara min Samsung i intern vag, och min externa ar inte inkopplad
2. Har gjort det, utan resultat tidigare
3. Sitter med en flash-skiva i handen
4. Ager olyckligtvis ingen annan SATA-disk, och far nog svart att fa tag pa en.

Tack for tipsen iaf, ska ut och flasha nu, aterkommer

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Trakten
Registrerad
Aug 2003

Ok, lycka till!

[B]Desktop | i5 3570K | ASRrock Z77 Pro 4 | 8 GB DDR3 | XFX HD 7770 1 GB | WD 500 GB | Be Quiet E9 580W[/B]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Jaa!

2 dagars hårrivande är slut!!

Det var bioset som krånglade, med 2.20 fungerar allt!

Lyckades nu installera Ubuntu Linux, som inte gick att installera tidigare eftersom SATAII-kontrollern var inkompatibel med kärnan

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G

Trädvy Permalänk
Medlem
Plats
Trakten
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av Nyrostad
Jaa!

2 dagars hårrivande är slut!!

Det var bioset som krånglade, med 2.20 fungerar allt!

Lyckades nu installera Ubuntu Linux, som inte gick att installera tidigare eftersom SATAII-kontrollern var inkompatibel med kärnan

Se där!
Hoppas att burken håller sig i trim nu då.

//MrIbra

[B]Desktop | i5 3570K | ASRrock Z77 Pro 4 | 8 GB DDR3 | XFX HD 7770 1 GB | WD 500 GB | Be Quiet E9 580W[/B]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2005

Det ska jag allt se till att den gör

Tack för hjälpen!

Workstation: i7 2600k | P8Z68-V Pro | 16 Gb RAM | MSI Radeon 390 | NEC PA241W
Portabelt: Surface Pro 3 | Samsung Galaxy S6 Edge
Fotoväska: Nikon D800E | Nikkor AF-S 24-70/2,8 G ED | Nikkor AF-S 85+50/1,8 G