Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Misslyckad flashing av moderkort

Försökte flasha biosen på mitt Asus P4C800 genom att hålla in Alt + F2 efter boot. Den började leta efter en fil att läsa från och jag tror att den tog den som ligger på skivan som följde med moderkortet. Borde ju inte vara nåt fel på den...
MEN efter omstarten som följde är datorn helt död. Får ingen bild, inga pip... Hårddiskarna startar och fläktarna går, men annars är allt helt dött.
Har provat att flytta bygeln för att rensa CLRTC (ellervaddetnuheter) men den är lika död ändå =(

Nån som har en aning om vad jag kan göra för att få liv i den?

Trädvy Permalänk
Medlem
Plats
Om jag bara visste
Registrerad
Jul 2001

Jag har en sorts emergency flash utility på mitt moderkort. Det går ut på att man håller inne en knapp direkt efter man satt igång datorn och har en diskett i med rätt bios i så forceras den biosen in.

Du är min fiende tills motsatsen är bevisad, och bevisbördan ligger hos dig.

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Jul 2001

Kolla manualen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av zie
Kolla manualen.

Har kollat där och det enda som beskrivs där är hur man gör om man får meddelandet "Bad BIOS Checksum" vid boot... Om jag kom så långt på vägen skulle jag vara glad... Får ju inte ens nån bild.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Kan du inte kan använda nödflashen är det ganska kört. Blir nog att köpa nytt moderkort för dig.

System: i5 3570K, Z77X-D3H, Corsair 8GB VENGEANCE, SSD 256GB Samsung 830, EVGA 1080 SC, Corsair Hydro H100, Nätagg Corsair CMPSU-650HXEU 650W, Antec P280 + BenQ XL 2410T & Windows 10 Home.

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

1.köp nytt moderkort
2.skaffa nytt bios chip
3.in med kortet på rma.

där har du 3st alternativ men du kan lyckas o flasha om ditt gamla om du känner någon med samma mobo.

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Dec 2004

Jag tror man måste hålla ner delete när man gjort nåt sånt under uppstart (iaf med mitt asusmoderkort) har du provat det?

Trädvy Permalänk
Hedersmedlem
Plats
Märsta
Registrerad
Jan 2002

Varför använde du skivan som följde med moderkortet? Om det ens fungerar och den läser in från skivan (jag trodde det bara tog från diskett) så lär det ju inte vara någon så värst ny BIOS-fil som ev. funnits där.

Är det så att BIOS har blivit felskrivet så kan du kanske byta BIOS-chip (på vissa moderkort går det tydligen inte att ta bort). men har du ett borttagbart chip så kan du flasha om det i någon annan maskin.

Jag har hört att det går att du ur chipet under drift (allt inläst vid uppstart) och sätta i det som är felskrivit, flasha det, byta tillbaka och starta om den datorn som vanligt och sätta i det nyflashade chipet i ditt moderkort. Men det kan vara bluff och båg iofs, inget jag haft anledning att testa själv.

Forumregler | Feedbackforumet | Något som behöver modereras? Tryck på Anmäl inlägget och ge en anledning, någon moderator kommer granska inlägget och göra (egen) bedömning
"Fate. Protects fools, little children and ships named Enterprise." - Riker - ST:TNG