Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Biosinställningar för ramminnen

Jag har dessa ramminnen: http://www.komplett.se/k/ki.asp?sku=309659

och detta moderkort:http://www.komplett.se/k/ki.asp?sku=315841

Mitt system var färdigmonterat vid leverans vilket givetvis inte behöver betyda optimerat. Jag undrar nu om jag bör göra några ändringar i inställningarna för ramminna som kan göras i bios. I nuläget ser det ut så här:

Timing mode [AUTO]
Memclock index value (Mhz) [200 Mhz]
Cas latency (TCL) [3]
Min RAS# active time (Tras) [8T]
RAS# to CAS# delay (Trcd) [3T]
Row precharge time (Trp) [3T]

User config mode [Auto]
1T/2T memory Timing [1T]
Read Preamble value [5.5ns]
Async Latency value [7ns]

Bör jag ändra något av dessa värdena?

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Nej det tycker jag inte.
MEN.. Du kan prova ändra så det blir tex 2.5-3-2-8 o se hur det går.
Vid eftertanke.. prova ändra Cas latency från 3 till 2.5 och om det går bra prova ned till 2 innan du ändrar annat.

Du lär inte märka någon skildnad om du inte kör win-rar hela tiden, men det är ju kul att prova :=)

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Tack så mycket!

Tilläggas skall också att med de inställningar jag kör med just nu får krascher i 2 olika spel, nyformaterad dator med senaste drivrutinerna. Error medelandena pekar på ramminnena.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Vad har du för system i övrigt?? Vad är det för medelande som säger att det är minnena?

Prova med 2T memory Timing på dem.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av SCORPIUS
Vad har du för system i övrigt?? Vad är det för medelande som säger att det är minnena?

Prova med 2T memory Timing på dem.

Moderkort och Ramminen som i första inlägget.
Nätaggregat: Tagan Easycon 480 W
Grafikkort: Asus GeForce 7900GT 256 MB
Håddisk: Samsung Spinpoint P120S 250 GB
Processor: AMD Athlon 3700+ 2.2 ghz Socket 939

Ska prova att ändra memorytiming och CAS latency nu.

Trädvy Permalänk
Medlem
Plats
Skelleftehamn
Registrerad
Dec 2002

nForce 3 gillade inte mina corsair value, kan vara samma med nforce4. Funkade utmärkt när jag klockade ner dem till 166

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

lite offtropic men man ska köra T1 före T2 va?

I am Extrazz.

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Har nu provat sänka Cas Latency till 2.5, ändrat memory timing samt klockat ner.
Med samtliga inställningar får jag mer än 2.000 error-medelanden när jag kör Memtest86+. Antar att det är dags att ringa komplett. Det här var ett färidigmonterat system jag vill därför inte prova att öppna burken och köra med ett minne i taget innan jag fått klartecken från komplett.