Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2005

Varför inte Dual channel??

Hej!
Jag har 2x512mb Corsair Value S. PC3200 DDR.
Dessa sitter i slot 1 och 3 vilket ska vara dual-channel.
Men när jag tittar i programmet CPU-Z så står det: "Channels # Single"
Det byter väl att dom inte körs i dual-channel för då hade det ju stått Dual istället för Single..varför gör dom inte det? :S

Hjälp tack

//Boman

NZXT Phantom 820 - Asus Rampage IV Black Edition - Intel i7 4930K - 32 GB Corsair Dominator Platinum 2133MHz - 2x EVGA 780 Ti SLI - Corsair AX1200W PSU - 2st Samsung 840 PRO 256GB SSD- Samsung 840 PRO 512GB SSD - 2st WD Caviar Black 4TB - Windows 10 Pro 64-bit - Acer X34 Predator.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Maj 2002

Ja du..

Kontrollera att det verkligen är i slot 1 och 3 bankerna skall sitta.
Kolla i bios, kanske måste du ställa in att det är DualChannel du vill använda.
Kanske har cpu-z fel, dubbelkolla med annat prog, t ex Sisoft Sandra för säkerhetsskull.

Lycka till!

Lenovo Thinkpad X230 - i5 3320M - 16Gb ram - Sandisk Extreme II 240Gb - IPS - Ultrabase 3 docka

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2005

Det ska vara slot 1 och 3 (de gröna platserna) enligt moderkorts manualen..Ja men jag kommer inte in i mitt BIOS för tillfället ska kolla när ja kommer in där igen :P..
Jag hittar inte nånstans där det står om dom körs i Single eller Dual-channel i SiSoft Sandra.. :/

NZXT Phantom 820 - Asus Rampage IV Black Edition - Intel i7 4930K - 32 GB Corsair Dominator Platinum 2133MHz - 2x EVGA 780 Ti SLI - Corsair AX1200W PSU - 2st Samsung 840 PRO 256GB SSD- Samsung 840 PRO 512GB SSD - 2st WD Caviar Black 4TB - Windows 10 Pro 64-bit - Acer X34 Predator.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2006

testa 2 o 4 osså dual channel

| Antec Solowannabe | Corsair HX520W | Phenom X2 550 | Noctua NH-U12P | Asus M4N82 Deluxe | Zotac GT240 | Samsung 320GB | Crucial Ballistix 2x1024MB |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av darkwingduck
testa 2 o 4 osså dual channel

De ska man inte göra enligt manualen :/ de står att man ska använda de gröna platserna först o sen dom lila..ska se om de står nåt i BIOS..om jag lyckas komma in där igen vill säga

NZXT Phantom 820 - Asus Rampage IV Black Edition - Intel i7 4930K - 32 GB Corsair Dominator Platinum 2133MHz - 2x EVGA 780 Ti SLI - Corsair AX1200W PSU - 2st Samsung 840 PRO 256GB SSD- Samsung 840 PRO 512GB SSD - 2st WD Caviar Black 4TB - Windows 10 Pro 64-bit - Acer X34 Predator.

Trädvy Permalänk
Medlem
Plats
Vaasa / Finland
Registrerad
Dec 2001

enligt min manual så skulle man köra port 1 & 3 för dual, funkade inte..men med minnerna på port 1 & 2 så funkade det

WS: Asrock z87 Killer | i5 4670k@4,0GHz | Corsair 16GB | GTX780 | Obsidian 750D
HTPC: Asrock H61M-DGS | i3 3240 | GT610 | Corsair 8GB | Chieftec HM-02B-OP
NAS: QNAP TS-431 - 4x4TB WD RED
Server: IBM x3550 | 2x Xeon 5150 | 4GB | 2x73.4GB SAS

Trädvy Permalänk
Medlem
Plats
S-Ö Sverige
Registrerad
Jul 2001

På mitt kort så ska de sitta i slot 1+2 fast manualen anger 1+3. Moderkortet börjar inte brinna för att du provar.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=3...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av gren
På mitt kort så ska de sitta i slot 1+2 fast manualen anger 1+3. Moderkortet börjar inte brinna för att du provar.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=3...

Ah tack där hittar ja nog va ja behöver!

NZXT Phantom 820 - Asus Rampage IV Black Edition - Intel i7 4930K - 32 GB Corsair Dominator Platinum 2133MHz - 2x EVGA 780 Ti SLI - Corsair AX1200W PSU - 2st Samsung 840 PRO 256GB SSD- Samsung 840 PRO 512GB SSD - 2st WD Caviar Black 4TB - Windows 10 Pro 64-bit - Acer X34 Predator.