Ny dator fryser i Win & Spel - hjälp uppskattas.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2002

Ny dator fryser i Win & Spel - hjälp uppskattas.

Tjenare.

Byggde ihop en dator åt en kompis för ett tag sen.

http://www.komplett.se/k/ki.asp?sku=323879 (dock med här moderkortet http://www.komplett.se/k/ki.asp?sku=315841 )

Samt ett X1900GT PCI-E, Powercolor om jag inte missminner mig. Vi köpte också ett nytt nätagg, Sweex 650W.

Kortfattat - vi har bytt ALLA delar i den här datorn, inkl en hårddisk osv, och den gör exakt samma sak som tidigare. I Windows så fryser datorn sig, startar inte om. Dvs, den fryser bilden tills man själv startar om den, och om man har ljud igång samtidigt börjar detta hacka. Vad kan möjligtvis skapa detta problem, även fast vi bytt alla delar i datorn? Det är smått irriterande kan jag väl nämna. Att nätagget inte skulle klara av det är smått långsökt då det knappt är några komponenter i datorn, och det ska klara 26A på +12V. Han kan knappt vara inne i Windows utan att datorn hänger, och startar han ett spel är det garanterat frysning på gång...som sagt alla delar är nya, oklockade, osv, alla drivrutiner installerade.

Kom med förslag som jag kan pricka av så blir jag väldigt glad, har sökt lite men tycker det verkar knapphändigt...

MVH

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Sep 2003

Flytta minnena. Kolla att de har rätt volt. Kolla att de går med rätt timings. Kolla att de är kompatibla med moderkortet. Uppdatera bios. Se till att det är de nyaste drivrutinerna. andra har haft problem med att det varit för gamla drivrutiner på skivan som följt med.

Intel Core I7 4790K, Asus Maximus VII Ranger, Kingston HyperX The Beast DDR3 PC17000/2133MHz 2 x 4 GB, MSI GeForce GTX 770 Gaming, Intel 520 120Gb SSD, Fractal Design Define R4, Fractal Design Newton R3 600w

Trädvy Permalänk
Medlem
Plats
stan
Registrerad
Apr 2005

Kan vara nätagget. Sweex är ju som sagt inte direkt bra om man säger så

Ledsen att jag inte kan svara på mer, men överklockning är absolut inte mitt område Vad jag förstår handlar det om att man fäster ett klockbatteri på processorn så går den snabbare, eller hur?

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2002

Hej igen.

Det enda som det skulle vara av det ni nämner är isåfall minnena, där har ni faktiskt en poäng...har för mig det stod 64-bit när jag startar datorn? Skall kollas upp! likaså med timings.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Hej KniFF...

jag ser att minnerna är Corsair Value S. PC5300 DDR2 och din anmärkning på att moderkortet var annat än i uppgraderingen...
ECS NFORCE4-A939 stödjer PC2100, PC2700, PC3200
står under detaljerad spec..
Nu är jag ingen räv men det ser väldigt fel ut..
Mitt förslag är att du kontaktar Komplett och berättar om vad som har hänt, samt att Ni inte kör dessa minnen på det moderkortet mera.

Lycka Till

Alla stavfel hänvisas till "Maximegalons Ultra-Kompletta Ordbok För Alla Ord Någonsin"

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2006

Det är minnena, står på detaljerad spec att det bara stödjer högst pc3200... Och dom du hade var 5300 va?

Vääärstingen :P
Intel Core 2 Duo E6600 | Asus P5W Dh Deluxe | Kingston 2gb Pc6400 DDR2 | Sapphire X1950XTX | Antec P180 | Antec NeoPower 550W |

Trädvy Permalänk
Avstängd
Plats
Uppsala
Registrerad
Dec 2004

Hur ni har fått DDR2 minnen att passa i ett moderkort för DDR minnen är för mig en gåta... Men i vilket fall är kanske både minnen och moderkort förstörda...

Striker Extreme, E4300@3200, 8800GTS 320MB, 2GB PC6400, WD Raptor 74GB x2, Eizo L768, Corsair HX 620, Vista Home Premium.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Hade han försökt köra ddr2 minnen på ett ddr moderkort hade han knappast fått igång datorn överhuvudtaget. Skulle tro att det blev lite fel vid länkningen snarare

Ang. nätagget, man tycker ju att det borde orka med även om det inte lever upp till vad det lovar på långa vägar. Men jag skulle nog prova med ett annat om det gick.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Dec 2002

Komplett hade tidigare ett paket med ett ECS-moderkort, ska jag vara ärlig vet jag inte vilket det var....i varje fall var dessa Corsair-minnen i samma paket som moderkortet i fråga, så jag bara antar att det var ett som stödde DDR2

Som sagt inte jag som äger datorn i fråga så jag skall kolla upp det, tack för informationen iaf.

Kan väl nämna att det inte är första gången jag bygger ihop en dator och det är därför jag egentligen är så förundrad över själva problemet...med tanke på att exakt samma fel hände med hans gamla dator.