Bios flash gick snett (Asus 8N32 SLI Deluxe)

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Bios flash gick snett (Asus 8N32 SLI Deluxe)

Jag skulle flasha bios på mitt nya moderkort, Asus 8N32 SLI Deluxe men det gick snett. Nu när jag startar datorn får jag ingen bild. Hårddiskarna går igång men längre än så kommer den inte. Jag har testat att resetta CMOS men det har inte hjälpt. Vad ska man göra?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2003

Ifall din kompis har ett Asus 8N32 SLI Deluxe så kan du hotswappa.

Annars kan jag rekomendera dig www.eksitdata.se

FD Define R4 /w Corsair 750w - Z87-G45 Gaming - i7-4770K /w Corsair H80i - 16GB RAM - R9 290x 4GB - 120GB SSD / 2TB SSDHD - BenQ 24" 144Hz + BenQ 24" 75hz

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Har ingen polare med samma moderkort så jag antar att jag får ta alternativet...

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Finns det inte nåt crashfree BIOS 2 på skivan som följde med moderkortet du kan starta om datorn med...?

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Stoppa i moderkortsskivan alternativt en diskett med senaste bioset på så löser moderkortet det själv...

Och hädanefter uppdaterar du bioset genom att lägga bioset du vill använda dig av på en diskett & har disketten i diskettstationen när du startar upp datorn & trycker på ALT + F2 vid uppstarten..

Btw: Fick du inte med en manual på moderkortet?

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Jag har läst manualen och det står ta bort och sätt tillbaka batteriet och ändra om jumprarna så ska det funka men det gör det inte. Jag har två cds här.. En som heter Nvidia nForce 4 Sli X16 support cd och en som heter Asus VGA Driver cd. Sen är det bara lite spel och annan skit som ligger i lådan.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Sätt i Nvidia nForce 4 SLI X 16 support cd i läsaren & starta om datorn.. & se vad som händer.

Jag utgår från att det är ett A8N32-SLI DeLuxe kort du har?

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Japp.. Provade det.. Helt dött.. Provade även med en floppydiskett och jag tryckte även på Alt+f2... Stendött :/

Edit: Undra om jag har installerat fel BIOS uppdatering på datorn och det är därför den kruppade? Har ju sagt 8N32 SLI Deluxe när den egentligen heter A8N32 SLI Deluxe. Men romfilen som jag flashade bios med heter A8N321205.rom så jag undrar egentligen varför flashningen gick fel. Den var även nerladdad ifrån Asus hemsida.

Trädvy Permalänk
Medlem
Plats
skövde
Registrerad
Maj 2005

Se till så att du har Cd läsaren först i boot setup. Ändras i bios. Testa sen att köra CDn med drivrutinerna.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

läs va de står !!!
Citat "Jag skulle flasha bios på mitt nya moderkort, Asus 8N32 SLI Deluxe men det gick snett. Nu när jag startar datorn får jag ingen bild. "

han har flashat om bioset å sen startade inte äns datorn så att han kan komma in i bios....

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Guzilla
Japp.. Provade det.. Helt dött.. Provade även med en floppydiskett och jag tryckte även på Alt+f2... Stendött :/

Edit: Undra om jag har installerat fel BIOS uppdatering på datorn och det är därför den kruppade? Har ju sagt 8N32 SLI Deluxe när den egentligen heter A8N32 SLI Deluxe. Men romfilen som jag flashade bios med heter A8N321205.rom så jag undrar egentligen varför flashningen gick fel. Den var även nerladdad ifrån Asus hemsida.

Skärmen startar inte överhuvudtaget?

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Nepp.. Det är som om grafikkortet har dött men det har det nog inte eftersom jag har testat båda... Fixade två stycken av samma grafikkort för SLI... Va väldigt nice tills jag kruppade BIOS...

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

Verkar mest troligt att moderkortet lämnat in fullständigt.. blir till att reklamera det tycker jag.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2006

kan man lämna in den vid flashfel?

| Antec Solowannabe | Corsair HX520W | Phenom X2 550 | Noctua NH-U12P | Asus M4N82 Deluxe | Zotac GT240 | Samsung 320GB | Crucial Ballistix 2x1024MB |

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av darkwingduck
kan man lämna in den vid flashfel?

Kortet är stendött.. även om man misslyckas ska kortet gå att flasha om.. så detta är en rma tycker jag.