Duel Core p4 3.4 ghz | Lagg ...Hjälp!!!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2006

Duel Core p4 3.4 ghz | Lagg ...Hjälp!!!

Hejsan

Har byggt ihop en en dator:

Processor : p4 Duel Core 3.4 ghz
Ram minne:2.5 gig ddr2
Näraggregat: 580w
Moderkort: MSI 975X Platinum, I975X, Socket-775
hårddisk: Seagate 250 gig
Grafikkort: Geforce 7800gt

Allting funkar bra, spelen flyter på. men de stora problemet är att den verkar clocka upp sig själv, när jag ska instalera ett spel te.x Oblivion så börjar det lagga 'jätte' mycket, musen hackar/ryckigt fram. Och frekvensen på processorn(a) stiger med över 200mhz ibland 400mhz.

Här ser ni en bild när jag instalerar Oblivion:

http://files.upl.silentwhisper.net/upload3/printscreen-akd.JP...

Och nej, jag har inte klockat den i BIOS. Det står 3616 Ghz, men det är bara en 3.4 ghz:are. Fast det står 3616 ghz så laggar den jätte mycket. Den shiftar mkt fram och tillbaka.

Allting går jätte segt då, de tar jätte lång tid att instalera nånting : (
Eftersom allting "laggar fram", det verkar som om den börjar lagga direkt den behöver arbeta. Förutom i spel.

Någon som vet vad jag ska ta mig till ? någon som haft liknande problem, snälla snälla hjälp mig! ( ursäkta för stavfel )

Mvh Simon

-----------------------------------------------------------------------------------------------

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2003

Låter som om du har aktiverat nån överklockningsautomatik i BIOS. MSI har så skit på sina kort eller har haft i alla fall. Annars har du senaste BIOS i den? Borde inte ha någon betydelse när 975 är så nytt och P4D är relativt gammal.
Så kolla så ingen autoklock är påslagen i Bios.

Edit: Stavfel!

Silverstone LC10M | ASUS ROG Maximus VII Gene | Intel i7 4790K | EVGA GTX 970 OC | Corsair Vengeance 2x4GB | Corsair ForceGT 60GB, Crucial MX100 256GB, WD 2TB, Samsung 1TB + 500GB + 500GB | Corsair 750CX M | Win 10 x64

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

10v@12 linan?

stämmer det där programmet?
kolla cpuz istellet.
dra en 3dmark 05 o se va du får för score. du kanske behöver formatera datorn annars.

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001

Kolla i "Enhetshanteraren" att alla hd & cd etc. körs i DMA mode och att du har installerat drivisar för intelchippet. Jag tycker det hela låter som ett I/O problem (inte CPU freq men laggen alltså).

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

låter som min dator när man startar t.ex bittorrent. Satan va kraft det tar. Azerus med. brukar snitta 6% av systemet ungefär.

Ta en titt med cpu-z eller everest

| Arctic Cooling T1 | X2 3800 + Zalman 7700-alcu | Asus A8N-SLI Deluxe | Kingston ValueR. PC3200 4*512 |
| GB HD2600 512mb |

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Sep 2005

Som sagt.. MSI har en automatisk överklockningsfunktion på sina moderkort kallad DOC.

Har själv haft krångel med den här funktionen (resulterade i BSOD). Det är bara att gå in i Core Center (fliken till vänster) alternativt BIOS för att stänga av

Antec P182 | Intel C2D E6850 | Gigabyte P35 DS4 rev2.0 | Corsair 2GB 800MHz | XFX 8600GT Zalman XT | Xtreme Gamer Low Profile | 3x Samsung Spinpoint

Trädvy Permalänk
Avstängd
Registrerad
Mar 2006

Kör du med jävla qtec nätagg eller? dina spänningar är fucked!

Fel forum!
Word