konstigt på kondensatorerna på moderkortet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2002

konstigt på kondensatorerna på moderkortet

alltså det har kommit nått vit-brunt på toppen av ett flertal av kondensatorerna på mitt mb.

vad är detta och är det farligt?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2005

sånt där brukar indikera att kondensatorerna håller på att ge upp. vad exakt det är vet jag inte.

AMD Phenom II X2 550 upplåst till X4 @3,6Ghz. ASUS M5A78L, 12Gb Kingston DDR3, 250GB SSD KIngston, 500GB Seagate, ASUS GTX 670, ACER K242HL, WIN7 x64

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2002

men omg, fan. får ta den til el-labben å styra upp lite lödning:D

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

längst upp som sticky disk. kondingar:

http://www.xtremesystems.org/forums/forumdisplay.php?f=83

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2002

har ett EpoX 8K3A hur vet jag vilka kondensatorer jag skall ha.

går väl att läsa sig till hur många farad dom har med vad är det mer man behöver tänka på?

Trädvy Permalänk
Medlem
Plats
vid en dator nära mig
Registrerad
Dec 2005

ninjja:: Löd med rätt polaritet

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jul 2001

jag och min bror har slängt våra epox 8kha+ pga läckande kondisar och ostabila datorer..

|| Förstärkare Amplifix || Högtalare Canton RC-L || Cambridge Audio Dacmagic || asrock 330||

http://www.minhembio.com/forum/index.php?s=dd15fd8c8426beaecf...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2006

Kanske är det så kallad capacitor plague. Kolla på den här länken:

http://en.wikipedia.org/wiki/Capacitor_plague

Dator 1: i7-6700K, Asus Z170 PRO gaming, Noctua NH-D15, 32GB DDR4-2400, 2xGTX Titan SLI, Seasonic Platinum 1000W, Define XL R2, Intel 750 400GB PCIE Nvme SSD, Dell U2711
Dator 2: i7-2700K, Asus P8Z68 Deluxe/GEN3, Noctua NH-D14, Vengeance DDR3-1600 16GB, 2xGTX 580 SLI, Corsair TX650, Antec P182, Samsung 830 256GB

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Nov 2001

hade nog slängt mobot och köpt nytt eller kontaktat tillverkaren om det inte är alltför gammalt. :/

|i5-3570k osv.. |
|Linn Renew Klimax DS/D|Linn Kisto|2st Linn Majik 6100/D|Aktiva Linn Majik 140|Aktiv Linn Majik 112|Linn UNIK|
|Sony HW-50|Grandview Cyber Tab-Tension 92"|Dune HD Base 3D|

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Aug 2006

EpoX gör jättedåliga moderkort. Jag hade precis samma problem, men jag fattade inte att det var det som felade tills nyligen. Det kommer bara paja mer av dina grejer om du fortsätter med det. Det går att fixa, men lika bra att köpa nytt. Det har jag gjort iaf.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2004

Om Epox gör jättedåliga moderkort, så måste jag ha haft väldigt stor tur, då mitt har klarat sig felfritt i 2 år.

Gigabyte GA-970A-UD3...Phenom II X4 965 @ 3818 MHz...Antec Khüler 620
Crucial & Kingston 1600MHz 4x4GB...XFX Radeon R9 380 DD XXX OC 4GB...Samsung S27E390H
Samsung 850 EVO 250GB...WD 1TB...WD 2TB...Bitfenix Neos Black/Silver...XFX Core Edition 550W

Trädvy Permalänk
Medlem
Plats
Zebes
Registrerad
Dec 2002

släng köp nytt... varför spara på gammalt shit
men epox e inte sämre än annan shit..

CPU: Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz