Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

Memtest86+ tar lång tid

hej
hur lång tid brukar memtest86+ ta på sig? jag har haft det igång i 18 timmar nu och det blir aldrig färdigt eller är det normalt att det tar så lång tid?

PS. jag har inte fått några errors men på pass står det 53, vad innebär det?

Q6600/4GB/8800GT | Macbook Pro | iPhone 3G | D3100

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Det håller på tills du stänger av det. Att det står pass=53 betyder att du kört igenom hela testet 53ggr, så du kan nog avbryta nu.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

memtest kör tills det blir avbrutet (av dig alltså) med esc.

Pass 53 är hur många ggr testet körts.

EDIT: Han var före.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

ok tack jag trodde det stängde av sig själv jag ska testa ett annat minne nu och OM det blir några errors vad ska man göra då?

edit: jag körde testet på ett likadant minne och fick över en miljon errors vad ska jag göra?

det här är minnet:
http://www.dustin.se/DacsaPortal/?ProdID=5010080530

Q6600/4GB/8800GT | Macbook Pro | iPhone 3G | D3100

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Information om ditt minne på Kingstons hemsida: http://www.ec.kingston.com/ecom/configurator_new/partsinfo.as.... Verkar ha livstidsgaranti, vet inte om du ska kontakta återförsäljaren först eller direkt ta kontakt med Kingston, men prova återförsäljaren.

WS: Antec P182B | FSP Aurum 500W | Asus P8Z77-V PRO | i5 3570k | 16GB DDR3 | GeForce 450GTS | Intel 320 80GB SSD | HDD 5TB | Asus Xonar DX | Arch Linux (x86_64) | Eizo EV2736W
HTPC: Compucase 8K01BS | Asus H87I-Plus | Intel i3 4330T | 8GB DDR3 | HDD 3TB | Arch Linux (x86_64) | LG 42LH3000
Server: Raspberry Pi 2 model B | 1GB RAM | HDD 750GB | Arch Linux (armv7h)

Trädvy Permalänk
Medlem
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av k4rl
ok tack jag trodde det stängde av sig själv jag ska testa ett annat minne nu och OM det blir några errors vad ska man göra då?

edit: jag körde testet på ett likadant minne och fick över en miljon errors vad ska jag göra?

det här är minnet:
http://www.dustin.se/DacsaPortal/?ProdID=5010080530

Det är trasigt så du måste köpa ett nytt minne eller skicka det på garantiservice om det finns garanti kvar på minnet. Jag skulle inte rekommendera att använda datorn med det trasiga minnet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av k4rl
ok tack jag trodde det stängde av sig själv jag ska testa ett annat minne nu och OM det blir några errors vad ska man göra då?

edit: jag körde testet på ett likadant minne och fick över en miljon errors vad ska jag göra?

det här är minnet:
http://www.dustin.se/DacsaPortal/?ProdID=5010080530

Inte säkert minnet är trasigt. Ibland kan memtest-fel bero på kompabilitetsproblem eller att memtest läser av minnet fel och testar minne som egentligen inte finns (då blir det massor av fel).

Men har du garanti så ta det säkra före det osäkra.

Asus Z97-A | i5 4690k | 2x4GB Crucial DDR3 1600MHz | EVGA GTX 970 SC+ | Gigabyte GTX 750 Ti | Cooler Master V850 | FD Define R5 | Windows 7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

ok då tar jag och kontaktar dustin.
tack så mycket för hjälpen

edit: nu har ännu ett problem kommit up :/ när jag kör det minnet som ska fungera enligt memtest kommer det upp blåskärm och det står massa text som man inte hinner läsa och datorn startar om
det står ju på minnet att det är för just min dator så jag fattar inte vad som är fel

Q6600/4GB/8800GT | Macbook Pro | iPhone 3G | D3100

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Aug 2006

jag vet inte vad som kan vara fel.
är memtest så bra egentligen för det kanske var fel på det som "fungerade"

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

kör du minnet i rätt volt och timings?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2005

hur ser man det?

Q6600/4GB/8800GT | Macbook Pro | iPhone 3G | D3100

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Citat:

Ursprungligen inskrivet av k4rl
hur ser man det?

Ladda ner CPUZ.

System: i5 3570K, Z77X-D3H, Corsair 8GB VENGEANCE, SSD 256GB Samsung 830, EVGA 1080 SC, Corsair Hydro H100, Nätagg Corsair CMPSU-650HXEU 650W, Antec P280 + BenQ XL 2410T & Windows 10 Home.

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Kanske bättre att först ställa in bios på optimized default inställningar.
När datorn startar brukar det stå info om vilken tangent man ska trycka
för att komma åt bios,