Datorn fungerar inte efter uppgradering av minne

Trädvy Permalänk
Medlem
Plats
Gustafsson
Registrerad
Aug 2006

Datorn fungerar inte efter uppgradering av minne

Tja alla sweclockers!
Min gamla skräpdator en "Fujitsu Siemens Scaelo L" har slutat att fungera efter att jag lade till ytterligare 512mb ram-minne (hade tidigare 256mb, dvs totalt 768mb ram minne). Nätaggregatet började ryka och jag bröt hastigt strömmen.
Därefter kopplade jag ur det nya minnet men datorn vill sig inte med tidigare inställningar, den startar och så men den får ingen kontakt med monitorn.
Frågan är vad jag ska göra/byta ut för att få datorn att fungera helst med 768mb alt. 512mb ram.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Kongo
Registrerad
Dec 2004

Re: Datorn fungerar inte efter uppgradering av minne

Citat:

Ursprungligen inskrivet av sweclockare
Frågan är vad jag ska göra/byta ut för att få datorn att fungera helst med 768mb alt. 512mb ram.Tack på förhand!

Ser det bränt eller missfärgat ut vid kontaktytorna på det nya minnet du testade?

MIN DATA! P200MMX | 64MB | vet ej HDD | fett graffe | modekort: inbyggt | 600W agg | Grymma temps

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2005

Om nätagget började ryka så är det ganska troligt att det är dött och måste bytas. Sen så kan ju andra komponenter också ha skadats. Troligen så är moderkortet förstört också.

Intel Core i7-3770K | NVIDIA Geforce GTX 980 | 16 GB DDR3 | DELL P2415Q | DELL U2711 | DELL U2410

Trädvy Permalänk
Medlem
Plats
Gustafsson
Registrerad
Aug 2006

Jag kan bekräfta att det varken är nätagget eller grafikkortet det är fel på, då jag testade komponenterna från min andra dator och då det uppstod samma problem.
Tror också att det är moderkortet, men går det på något sätt att få det bekräftat?
Om jag ska inhandla nytt moderkort, hur ska jag då kontrollera så att mina komponenter passar rätt före köpet?
En till fråga, varför började nätagget ryka, klarade inte moderkortet av 768mb?

Trädvy Permalänk
Medlem
Plats
N/A
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av sweclockare
En till fråga, varför började nätagget ryka, klarade inte moderkortet av 768mb?

Det har förmodligen blivit kortslutning. Satte du i minnet åt rätt håll? Använder du alla distanser till moderkortet?

Trädvy Permalänk
Medlem
Plats
Gustafsson
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av TANDEMCYKELN
Det har förmodligen blivit kortslutning. Satte du i minnet åt rätt håll? Använder du alla distanser till moderkortet?

Vad jag vet går det inte att koppla minnet åt fel håll? Då "hålan" inte är placerad i mitten, men det skulle inte förvåna mig om minneskortet satt lite löst ikopplat. Jag är inte riktig hajj på det här med datorer i fysiskt sätt dvs vad är distanser?
Vad bör bytas ut vid en kortslutning?

Kan även tillägga efter att datorn har sattits igång startas den automatiskt om en gång efter ca 10sec efter startan-

Trädvy Permalänk
Medlem
Plats
N/A
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av sweclockare
Vad jag vet går det inte att koppla minnet åt fel håll? Då "hålan" inte är placerad i mitten, men det skulle inte förvåna mig om minneskortet satt lite löst ikopplat. Jag är inte riktig hajj på det här med datorer i fysiskt sätt dvs vad är distanser?

Allting går om man använder tillräckligt mycket våld. Nej, ärligt talat, så kan vi nog utesluta det.

Distanser skruvar du in i chassit, så att du har något att skruva fast moderkortet i. Använder man inte tillräckligt många, kan moderkortet komma i kontakt med chassit och det kan bli kortslutning.

Trädvy Permalänk
Medlem
Plats
Gustafsson
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av TANDEMCYKELN
Allting går om man använder tillräckligt mycket våld. Nej, ärligt talat, så kan vi nog utesluta det.

Distanser skruvar du in i chassit, så att du har något att skruva fast moderkortet i. Använder man inte tillräckligt många, kan moderkortet komma i kontakt med chassit och det kan bli kortslutning.

Eftersom att jag inte pillat på moderkortet än, så borde det nog vara tillräkligt med distanser?