Trädvy Permalänk
Medlem
Registrerad
Aug 2006

ERROR: System Fan has failed!

Det ända jag har gjort är att jag har flyttat över allt till en ny burk! sen fick jag problem.
När jag startar datorn så kommer följande medelande upp :

ERROR: System Fan has failed!
Service PC to prevent system damage.
Press(F2) to continue

print finns att se här: http://wdesign.mine.nu/error.jpg

Men jag kan inte hitta några fel eftersom alla fläktar snurrar och verka fungera jag har provat att koppla bort allt men det blir samma fel ändå jag har även provat att koppla på en annan fläkt där cpu fläkten ska va men ändå samma fel.

hur gör jag ? datan är en HP t3350
Det är ett MSI moderkort och bios är Phoenix!

/Tack

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2004

Gå in i bios så finns det en inställning som varnar när processor fläkten är död, stäng av den så är problemet ut världen.

Dator: i7 4790K @ 4,8 Ghz , Asus VII Hero, 16gb 2133MHZ CL9 DDR3, Gigabyte 780ti WindForce OC , Corsair 750w, 3TB Mekaniska+560gb SSD, Corsair 750D, 24" Samsung LED-skärm
Mobil: Samsung Note 4

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005

Nu är ju inte cpu fan och system fan samma sak. System fan är chassiefläkten, sitter oftast på baksidan.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2004

System fan är INTE chassi fläkt. Det är antingen cpu fläkten eller nb fläkten. Det kan vara en chassi fläkt som isåfall är inkopplad på moderkorts kontakten för cpu eller dylikt.

Dator: i7 4790K @ 4,8 Ghz , Asus VII Hero, 16gb 2133MHZ CL9 DDR3, Gigabyte 780ti WindForce OC , Corsair 750w, 3TB Mekaniska+560gb SSD, Corsair 750D, 24" Samsung LED-skärm
Mobil: Samsung Note 4

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Dr0st
System fan är INTE chassi fläkt. Det är antingen cpu fläkten eller nb fläkten. Det kan vara en chassi fläkt som isåfall är inkopplad på moderkorts kontakten för cpu eller dylikt.

Du har fel, läs på.

Rekommenderar allmän sökning på termen "system fan" via google eller annan sökmotor du tycker om. Efter detta kan du gå in på www.hp.com och söka på den speciella modellen och konstatera även här att system fan är chassiefläkten.

edit: Kollade lite i min manual som är till ett annat msi-kort från ungefär samma tidpunkt. Det kortet har tre kontakter för fläktar. Cpu_fan, nb_fan och sys_fan.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

ehmm 2 120mm coolermaster fläktar jag har ger inte utslag ibios så jag kan inte ha de kopplade dirext till moderkortet då fick jag sånna har probs dock när jag drog in äldre högljuda 3-4cm fläktar så funkade allt..

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av dundermuppen
Du har fel, läs på.

Rekommenderar allmän sökning på termen "system fan" via google eller annan sökmotor du tycker om. Efter detta kan du gå in på www.hp.com och söka på den speciella modellen och konstatera även här att system fan är chassiefläkten.

edit: Kollade lite i min manual som är till ett annat msi-kort från ungefär samma tidpunkt. Det kortet har tre kontakter för fläktar. Cpu_fan, nb_fan och sys_fan.

Okej men på en normal dator som inte är massa märkes special skit så finns det oftast bara cpu och nb fläkt, resten är bara "vanliga" 3pins kontakter som möjligör att man kan styra fläktar om man kopplar in där. Men som jag sa innan så kan man bara koppla in vilken fläkt som helst så kommer den visas som system fan så då antog jag att eftersom att detta är sweclockers och dem flesta här har egen byggda datorer så har man ingen system fan orginal.

Dator: i7 4790K @ 4,8 Ghz , Asus VII Hero, 16gb 2133MHZ CL9 DDR3, Gigabyte 780ti WindForce OC , Corsair 750w, 3TB Mekaniska+560gb SSD, Corsair 750D, 24" Samsung LED-skärm
Mobil: Samsung Note 4

Trädvy Permalänk
Avstängd
Plats
Eslöv
Registrerad
Maj 2005

Oavsett vad vi kallar saker och ting är ju huvudfrågan hur det går för trådskaparen Troligen har han ingen chassiefläkt alls eller så har han den kopplad direkt till nätdelen. I vilket fall så borde en liten avstängning av larmet i bios fungera. Enligt hp ska det gå att göra på de flesta modeller även om det är "märkesbios" i dem.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Tack för alla SVAR!
Jag fixa problemet strax efter jag skrev den här tråden.
Och problemet va att jag inte hade anslutet en fläkt till ett uttag som jag missade på kortet.. Och den hade namnet SFAN1

/tack