Trädvy Permalänk
Medlem
Registrerad
Aug 2006

HD audio

Jag har installerat drivrutiner för ljudkortet, men den vill ha Windows HD audio.... skivan av mig. Vart kan man få tag på den skivan? För jag fick inget med

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Hitta något som kanske fungerar.

Höger klicka på 'Den här dartorn' välj egenskaper
Klicka på fliken "Maskinvara".
Klicka på knappen "Enhetshanteraren"
Höger klicka på PCI med en gul triangel med ett utropstäcken i (detta är ditt ljudkort)
Klicka på "Update Driver" eller "Install Driver"

Stoppa in din windows skiva och peka på katalogen I386
och där hittar du de filer du behöver. Du kan behöva peka på den katalogen
flera ggr.

sedan är det bara att installera ljudkortsdrivrutinerna.

Berätta om det fungerade eller inte.

//_boriz

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

japp den hittade filerna, men nu vill inte audio device on high definition bus inte funka...

vad gör man åt detta

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Jag har inte pillat så mycket med HD audio, eller avancerade adiokontroller så att jag kan svara på rak arm tyvärr.

Utan att själv sitta framför datorn och testa mig fram så är det enda tipps om du kan hitta den mjukvara du behöver på tillverkarens hemsida eller liknande och i värsta fall bränna dem på en skiva om installationen absolut kräver att det måste vara på en skiva (oftast räcker det med på hårddisken, om det är en .iso .nro eller liknande CD avbildning så kan du mounta den med dv deamon tools så slipepr du bränna skivan.

Se även på tillverkarens hemsida om det finns några FAQ, support eller egna forum där problemet tas upp.

Ledsen att jag inte kan hjälpa dig mer än så.

MVH Olof

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Vad är det för moderkort? Vilket märke är det på ljudkortet eller ljudchipet?

//_boriz

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

ASUS M2N-e

är inte ljudkortet inbyggt på moderkortet?

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Det du behöver för att kicka igång HD-adio är en fix från MS som heter KB888111 och denna hittar du exempelvis här:
http://www.compubras.com/drivers/notebook/hda/KB888111XPSP2.E...
Denna driver är generisk för HD-audio i WinXP SP2 men finns av ngn märklig anledning inte med vare sig på en XP SP2-CD eller på Windows Update.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Det behövdes inte, ljudet är fixat nu

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

får de inte att fungera med varken med hjälp av

/I386 -mappen

eller

888111XPSP2.EXE -filen

suck... har ett asus p5b

/pontus

| Conroe E6600 @ 2.4 | 7600GT 256mb Silent | Asus P5B | Segate 320gb SATA | 2*1Gb 533Mhz | Antec P150 | Windows XP pro |

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Nu vill ljudet bråka med mig igen. I enhetshantraren syns inte mitt ljudkort!

Försöker få fram filen till HD-ljud men eftersom man inteka uppdatera drivrutiner så får jag inte till det.

Nån som vet?