Startar ej när usb grejor är inkopplade:O

Trädvy Permalänk
Medlem
Plats
Njutånger[Glada Hudik]
Registrerad
Nov 2005

Startar ej när usb grejor är inkopplade:O

Datorn vägrar starta med Usb mus och t-bord ikopplad, har inte kollat om det är bara ngn av dom som stör men. På moderkortet finns det byglar som heter något med usb-power? är det dom man ska ändra på eller någon bios inställning?

Abit AB9Pro | Intel Core 2 Duo E6600 @ 3.33ghz | 2x 1024mb Pc6400 DDR2 Twin2X | Radeon X1800GTO 256mb | Maxtor Dimondmax 80gb 7200rpm Sata2 | Maxtor Dimondmax 40gb 7200rpm | Maxtor Dimondmax 160gb 7200rpm | Chieftec Mesh Bigtower | 420w Chieftec

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Startar den när du kör med samma enheter och USB->PS/2 converters på?

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2006

Troligen så måste du in i bios och ändra på usb stödet så den har stöd för mus och tangentbord genom usb!

C2D E6600 @ 3,2 1,35v Ultra-120,
DQ6, 8800GTX, 4Gb OCZ 8500 SLI @ 1240MHz 2,1v, CM 832

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

det finns inställningar i bios..

haft liknande probs går att sätt apå disable så ska den bara gå vidare utan anmärkning

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Feb 2003

Problem med uppstart när man har vissa usb-enheter anslutna är tyvärr ett hyffsat återkommande problem på Abit:s moderkort vilken man lägger märke till om man läser lite på deras forum. De har haft stora problem med USB över huvudtaget på flera utav deras nyare moderkort inklusive AN8-kortet som jag har :/

.: Wks: CM Stacker|AMD64 x2 4400+@2700MHz|Asus A8N32-SLI Deluxe|4x512MB OCZ Rev2|Radeon X1900XTX|Samsung 203B|2xSS250GB(SATA)+2xWD200GB(SATA)|SB X-Fi FPS|MX1000, Z-5500, Vattenkyld|WinXP :.
.: Srv: AMD64 3000+(@2.2GHz)|Asus A8V-Deluxe|1024MB|GF2MX 64MB|Gentoo Linux(64-bit) :.

Trädvy Permalänk
Medlem
Plats
Njutånger[Glada Hudik]
Registrerad
Nov 2005

Okej, jag ska kolla lite sen, tack iaf

Abit AB9Pro | Intel Core 2 Duo E6600 @ 3.33ghz | 2x 1024mb Pc6400 DDR2 Twin2X | Radeon X1800GTO 256mb | Maxtor Dimondmax 80gb 7200rpm Sata2 | Maxtor Dimondmax 40gb 7200rpm | Maxtor Dimondmax 160gb 7200rpm | Chieftec Mesh Bigtower | 420w Chieftec