Trädvy Permalänk
Medlem
Plats
Jönköping.
Registrerad
Dec 2001

Mitt minne vill inte fungera

Hej alla Sweclockare!

Jag fick ett noname-minne av brorsan när jag fyllde år häromdagen, ett 1GB PC3200. Men jag får det inte att fungera.

Mitt moderkort är ett MSI 745 ULTRA och enligt deras sida så verkar det som att jag borde kunna få det här minnet att fungera. Men jag lyckas ändå inte. Jag hittade lite mer information om mitt minne på Google. Jämför man bilderna med mitt minne så är de exakt likadana.

Jag har försökt att kolla i BIOS ifall allt står rätt till, men då jag inte pillat i BIOS på länge så har jag ingen koll på inställningarna.

Så här ser menyerna ut i BIOS:

» Standard CMOS Features » Advaced BIOS Features » Advanced Cipset Features » Power Management Features » PNP/PCI Configurations » Integrated Peripherals » PC Health Status » Frequency/Voltage Control

Jag hittar bara relevant info under två av dessa, och det är Advanced Chipset Features, och Frequency/Voltage Control. Så här ser inställningarna ut där under:

Advanced Chipset Features: DRAM Timing Configuration: Normal Mode CAS Latency: SPD RAS Pulse Width: 5T Row Precharge Time: 3T RAS to CAS Delay: 2T Frequency/Voltage Control: Spread Spectrum: Disabled Unused PCI/DIMM Clock: Stop CPU FSB Clock: 133 Mhz CPU:DRAM Clock Ratio: 1:1 CPU Ratio: By h/w CPU Vcore Adjust (V): Auto DDR Voltage Adjust (V): 2.5

Vad tror ni? Hur ska jag ändra för att få det att fungera?

Är oerhört tacksam för tips!

I framtiden kommer datorer kanske bara att ha 1000 radiorör och väga ett och ett halvt ton. - Tidsskriften Popular Mechanics 1949.