Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2006

Problem med MP3 lirare (USB)

Köpte mig en MP3 spelare i måndags. Tänkte jag skulle ha den och lyssna på lite talböcker medans jag renoverar i huset näste vecka. När jag skulle plugga in den i datorn vart det tvärnit. Kan oftast se den i tex utforskaren men datorn står bara och tänker och jag kan varken ladda till eller ifrån MP3 spelaren. Åkte tillbaka med den och bytte till en annan då jag trodde det var den som var felet. Kommer hem igår med den nya och samma skit med den. Installerar om datorn men det hjälpte inte. De andra sakerna jag har kopplat med USB fungerar ju men inte MP3 spelare. Jag har extern HD, tangentbord och mus, joystick samt digitalkamera. Har även testat med USB minne och det fungerar. Kopplar jag in en MP3 spelare i USB uttaget så blir det tvärnit. Datorn kör igång en autoplay scanning av något slag men den blir alldrig färdig. Så länge MP3 spelaren är inkopplad så kan jag inte öppna några programm eller något. Är utforskarn öppen så blir vänstra fältet med trädet vitt och timglass kommer upp. Så fort jag drar ur spelaren så hoppar allt igång igen som det skall.

Min gissning är att det har med moderkortet och dess USB funktioner att göra. Moderkortet är ett ASUS P4P800-E Deluxe.

Hoppas det finns någon här inne som kan hjälpa mig med vad som är fel.

Kan tillägga att jag testat 3 olika MP3 spelare och samma fel på samtliga.

Hittar inte felet och försökt allt. Nu blir det nytt moderkort, trodde jag. Hur lätt är det att hitta ett moderkort för socket478 som är något att ha. suck.

Thermaltake Mozart | Intel Core 2 Duo 3,0GHz | ASUS Maximus Extreme | WD Raptor 74GB | 2xWD GreenPower 500GB | 4xCorsair XMS3 1333MHz 1GB | XFX GeForce GTX ??? (mins inte exakt vad det heter mer) | 4x Noctua NF-S12-1200, 120mm + 1 no name fläkt med luftflöde 181,28 m3/h

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Feb 2003

Får man fråga vad det är för en mp3-spelare? Tänkte så det inte är nått billigt 200kr Clas Ohlsson i vilket fall du möjligtvis skulle ha kunnat råkat ut för två stycken måndagsexemplar

Edit: Hoppas verkligen att du inte installerar om operativsystem och funderar på att köpa nytt moderkort för att en 200kr mp3-spelare inte vill fungera

.: Wks: CM Stacker|AMD64 x2 4400+@2700MHz|Asus A8N32-SLI Deluxe|4x512MB OCZ Rev2|Radeon X1900XTX|Samsung 203B|2xSS250GB(SATA)+2xWD200GB(SATA)|SB X-Fi FPS|MX1000, Z-5500, Vattenkyld|WinXP :.
.: Srv: AMD64 3000+(@2.2GHz)|Asus A8V-Deluxe|1024MB|GF2MX 64MB|Gentoo Linux(64-bit) :.

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Jan 2004

Jag hade en katalog på min dator som gjorde samma sak. Fast lät jag datorn vara i en kvart ungefär så fick jag upp innehållet i katalogen. Sen så fort jag försökte göra något i katalogen (ta bort en fil, öppna en fil gå in i en underkatalog) så blev det samma sak igen. Upptäckte att virusprogrammet låg och snurrade på 40-50% cpu-användning när detta hände och blev lite misstänksam. Stängde av virusprogrammet och tadaaaa! gick hur snabbt som helst.

Nu dock rekommenderar jag inte folk att stänga av sina virusprogram om man inte vet vad man gör. Men i mitt fall så har virusprogrammet fått fnatt i den katalogen. Vet inte varför, inget virus i den, eller någon annan stans.

Värt ett försök kanske?

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

Det verkar ju som att dittt moderkorts USB-portar inte vill lira med MP3-spelare, men innan du byter moderkort är ju ett billigare alternativ att prova med ett USB-kort typ http://clasohlson.se/Product/Product.aspx?id=257216

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.