Trädvy Permalänk
Medlem
Registrerad
Aug 2006

XBOX problem

hej!
jag har tittar runt lite på nätet efter en lösning på mitt problem, jag har ju som som en och annat oxå beskrivit att först när man sätter på så "rebootar" den 3 ggr med grön lampa, och efter 3:e ggn så övergår det till grön/röd blinkande lampa, startar man UTAN chip så blir det felkod 5, och att det står "service reguired"....kan inte så mycket oim lödningar och sånt men jag öppnade upp lite försiktigt och lödningarna på chippet så intakta ut. Hur ska jag veta om det är nån lödning som släppt lite elelr om det är att hårdisken som inte låst???...

Chippet jag har är DuoX2, när jag startade upp det då det funkade så fanns det en lila logo som det stod Evo på oxå , så mycket vet jag ...

Jag bör oxå tillägga att för 2 månader sedan lät jag en mycket kompetent vän till mej byta ut HDD i xboxen till en större. Men när jag fick till baka den så funkade det utmärkt, jag menar om HDD inte är låst elelr inte så borde dden väl inte funkat från början elelr? :S...för som sagt när jag fick tbx den från honom funkade det utmärkt.....

måste oxå säga att utav 40 försök att sätta på den så funkar det kanske 1 ggn oxå..och jag menar hur är det möjligt.....

nu sitter jag och undrar vad det är av de två alt. jag läst mej till, och hur jag nu går vidare....

VÄÄÄÄLDIGT tacksam för svar

LiLi

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Felkod nr 5 betyder just att disken inte är låst så du kan på grund av det inte starta med orginalbioset.

Är det den här versionen av DuoX2 du har? http://www.xbox-scene.com/modchips/duox_v2_gs_pictures.html
Lyser/blinkar den lilla lysdioden på den? (högst upp till vänster på chippet) man ska kunna se det utan att öppna xboxet, syns genom ventilationen.
Här har du bilder på en annan version som inte heter gs: http://www.xbox-scene.com/modchips/duox_pictures.html

Har inte det chippet själv man har installerat ett gs åt min brorsa.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Den första länken du skrev, det är det chippet vi har. det röda
lampan på chippet lyser ja. om det är så att hårdisken inte är låst, hur låser man den då?

LiLi

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2001

xboxen fraggar alltså, en av två saker har då hänt:

1. inget eller korrupt bios på chippet
2. lödfel

bara att fixa

/Daniel

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

tack för ditt svar Parazide, det jag kunnat läsa mej till på detta forum och ett annat är att det antingen är att hårdisken inte är eller är låst, elelr att det kan vara lödningen, men det där med hårdisken låter osannolikt, just nu är allt bara förvirrande lol

hm okey, kan ett bios bara bli korrupt , bara sådär när det funkat jättebra tidigare?

hur gör man för att flasha om ett bios på ett xbox då?...jag kommer ju som sagt inte in i xboxet då jag startar med chip, startar jag UTAN chip så kommer jag till den här rutan där det står "service required".....

Parazide: om det är nått av de fel du har sagt är det ändå relativt okomplicerat att laga? så att det inte ska behöva tusenlappar iaf?....

*Xbox abstinens just nu*

LiLi

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2001

Error 5 kommer bara när man försöker starta upp din xbox med chippet avstängt och hårddisken olåst.

Att chippet skulle krångla pga av inget, felaktigt eller korrupt bios från att fungerat tidigare händer bara om du försöker flasha om bioset på ditt chip, av misstag eller mening... Detta är lite krångel att fixa, man får antingen programmera om chippet med en programmerare eller hotswap flasha, dvs du startar upp en annan chippat xbox, byter ut chippet mot ditt medans xboxen är igång och flashar om chippet... mycket som kan gå fel om man inte vet vad man sysslar med

Lödfel, det som jag tror mest på här, nån lödpunkt som inte vill vara med längre, vad man får göra är att gå igenom och försäkerhetsskull löda om alla punkterna, brukar lösa sig då

/Daniel

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

tack för svaren du gett mej Para

jag LOVAR jag har inte flashat nått bios elelr gjort nått sånt alls, är alldeles för okunnig....

lödning okey, är det känsliga grejer, går det sönder lätt o så? jag kan inte löda o så men jag kan säkert få tag på nån kompis som kan....

jag antar att du syftar på dom här punkterna på den kabeln som sitter löt på chippet? där det står typ "Do" och sen "ST" (tror jag) de punkterna som ska lödas om?

LiLi

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Jo, det är dom små, externa lödpunkterna som är mest troliga att släppa. Dom är rätt små men tar man det lugn så ska det inte vara några problem att löda om dom.

Här har du lödanvisningar: http://www.duomodchip.com/english/install.htm

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

hunden: hm okey, brukar det va så att dom släpper ibland? chippet jag har har väl typ satt i i kanske 1,5-2 år...utan några problem fram tills nu

LiLi

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Är dom dåligt lödda från början kan dom släppa ja, det är inte mycket metall man har att löda på, får man till en dålig lödning kan den lossna.

Om den lossnat helt borde du ju dock se att det är en hel kabel som är lös.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

okey, för det är en kabel som går från chippet och fram till eject/powerknapparna.....där emmelan finns det ström.....

Sen går det en kabel från chippet och ner UNDER motherbord...när man käner på dne kabeln så verkar den lös...

Är den nån som är hyffsad på att förklara just lödningen som kan berätta hur jag ska kunna fästa kabeln där på DO? :S..och är det riskabelt att försöka själv?..(om man inte gjort det förut)

Hunden skickade ju en bra länk där ang. install av chip, men med serienumret vi har "43", och skulle man enligt den skalan jag hittat översätta det så skulle det bli V. 2,3 ????...men det finns ju som sagt bara 1,6...förklaring?...(med detta antar jag att det är V. 1,6 på mitt Xbox)

villl nu samtidigt rikta ett stort tack till alla som hittills svarat i denna tråd

LiLi

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Är det köpt nu dom senare åren är det nästan garanterat en version 1.6, är du fortfarande osäker så finns det en liten steg-för-steg-guide här du kan följa: http://xboxscene.com/versions_1.php eftersom du ändå öppnat den så är det bättre än att kolla på serienummret.

Här du du bild på D0 på ett 1.6-moderkort och som du själv sagt sitter den på undersidan enligt deras beskrivning: http://www.duomodchip.com/english/install/duox2gs/duox2gs_v1....

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

precis, den sitter undder Moderkortet, men hur ska man kunna löda under motherborden då?, jag läste lite gran om att använda en synål så man trär ner i hålet osv...men är det nån som har en bättre anvisning, som kan förklara hur man ska göra?

men frågan är ju oxå om om inte jag som "lekman" borde ta kontakt med nått serveföretag ang. det här, även om jag tror mej ha kompetenta vänner på området, så vill jag ju inte att nåt ska gå sönder...

edit: har varit i kontakt med http://www.chippingmasters.se , i norrköping där jag bor, han/dom sa att dom skulle ta ca: 200kr för att löda om...är det nån som haft nått med dom att göra som vet om dom är seriösa eller ej...

LiLi

Trädvy Permalänk
Testpilot, Moderator
Kevin Dahlberg
Plats
Norrköping
Registrerad
Sep 2002

Du måste ta ut moderkortet, annars kommer du inte åt.

Har du aldrig lödit innan så kan det nog vara smart att låta nån annan gör det ja, det är rätt pilligt.

Har aldrig hört talas om chippingmasters så jag kan inte uttala mig om dom. Den enda butiken jag varit i kontakt med är chipper (när jag köpte chip) och där har jag inte haft några problem.

Har ett annat förslag annars, eftersom du bor i Norrköping. Jag skulle kunna ta mig en titt på det. Jag har installerat precis ett sånt chip som du har + 2 stycken Xenium ice i 1.6-Xboxar. Har lödit rätt mycket i mina dar och har även gått utbildning med lödning på både gymnasium och högskola. Är det bara kabeln som har lossnat är det snabbt fixat.

Jag kräver ingen betalning, det enda som behövs är att du tar med dig xboxet hit (bor i centrala Norrköping). Jag har all utrustning så som kablar så det är lugnt.

Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][Gigabyte GeForce GTX 970 G1 Gaming]