Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

USB-port trasig?

Okej, vet inte om det här är rätt forum...

Men men, det är så att min USB-port på datorn funkade bra tills för en vecka sedan. Då skaffade jag internet,..

Pluggade in nätverkskabeln och så var det med det.

Men nu vägrar USB-kontakten upptäcka enheterna som jag stoppar ind är, mp3-spelare och usb-minnen. Inget händer!

Testat att gå in på "Lägg till maskinvara" mn den hittar inget heller..

Något hum om vad som hänt? Kortslutning?
Kan man köpa någon sorts extern USB?

- aKoDaK!
pronounced "aK-da-aK" by some... :)

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2006

Fungerardina andra portar? Ja!, du kan köpa kontrollkort för fler usb uttag.

Vattenkylt SilverStone FT02B, i7 2600k, Asus P8Z68 Deluxe, Corsair AX 850W, Corsair 8GB VENGEANCE BLUE, Asus GTX 570 SLI, Asus Xonar Essence STX, OCZ Vertex2 60GB, WD Black 1TB, 2x WD Green 2TB, 2x Seagate 500GB.
//Rhalla

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Jag lånar din tråd lite då jag har samma problem.
Mina 4 usb portar bak funkar perfekt men dom 2 som finns på många chassin i fronten (kopplas till moderkort om sådan anslutning finnes) har slutat funka utan anledning...dom ger ifrån sig ström, det kollade jag med mobilen alldeles nyss men dom VÄGRAR identifiera eller lägga till enheter man kopplar in i dom.

Jag har testat ta bort allt USB relaterat i enhetshanteraren och startat om maskinen utan framgång, jag har slagit av alla usb enheter i bios sen låtit maskinen starta upp och sen starta om och slå på allt usb i bios igen utan framgång, hittar inga andra usb drivare så byta drivare har jag inte testat.

Sitter på ett ABIT KN8 Ultra-Otes moderkort...

Nån som har nått tips om hur vi får dom att funka igen?

F*n man blir galen när man har kamera, mp3 och telefon man kopplar till usb i fronten.