Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2003

Abit moderkorts "Beep codes"??!

Mitt nätagg (Antec Truepower 2.0 450W, Standard i Antec Sonata Piano Black chassi) "brann" i förra veckan efter att datorn hade hängt sig och stod och tuggade en längre stund (OBS, nätaggets fläkt startade aldrig!)...

Nu har jag lånat ett nätagg från en kompis (Hiper HPU-45350 350W) för att se om det kan vara något mer som gick sönder samtidigt...

Alla fläktar går igång och det ser okej ut, i 5 sekunder, sen börjar den inbyggda högtalaren att tjuta som en siren, vilket jag har läst mig till skall betyda: "A two-tone siren, generally caused by overheating or out of specification voltages"

men i mitt fall kan det väl knappats vara överhettning efter 5-10 sekunder, så, vad betyder egentligen "out of specification voltages" ?? Notera att jag aldrig har överklockat någonting.

Komponenterna i datorn är följande:
Mobo: Abit AN8
Processor: Athlon 64 3500+
Graffikkort: POW Geforce 7800GT
osv

Sen kan jag tillägga att den lilla Status-displayen blinkar i alla möjliga olika nummer under de få sekunder jag vågar ha datorn på...

Tacksam för all hjälp!

AMD Athlon 3500+, 1024MB PC3200, 7800GT, 490GB HDD

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

vad är det för bios??

för award:

Citat:

Repeating High/Low
CPU
Either the CPU is not seated properly or the CPU is damaged. May also be due to excess heat. Check the CPU fan or BIOS settings for proper fan speed.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2003

Hmm, vilken svår fråga, jag har uppdaterat bios för kanske ett år sen, då var det det senaste från Abits hemsida (säger väl inte så mycket) men men...

Det du citerar kanske stämmer, jag skulle ta bort zalman-kylaren för att kolla processorn, men kylpastan satt som lim, så när jag drog bort kylaren så följde processoren med, trotts att den satt låst i sitt fäste på moderkortet, till följd av detta böjdes några ben, detta lyckades jag dock rätta till så att den nu åter smidigt glider ner i socketen på moderkortet...

jag tänkte nu lämna in den på PC-city för en hälso-kontroll, så kan jag se vad som går att sälja av komponenterna...

AMD Athlon 3500+, 1024MB PC3200, 7800GT, 490GB HDD

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Prova att ta ur cpun igen och se till så att alla pinnar är raka, och sätt ner den igen och se till att den verkligen är nere och låst..

(jag råkade på något sätt trycka ner två pinnar i samma hål en gång, det blev kortslutning och datorn stängde av sig 0.5 sek efter jag satte på den, men då har jag ju msi moderkort)

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

jag köpte ett Abit AN8 sli o när jag sen va inne på en dataaffär o nämnde att jag ahde ett sånt moderkort skratta dom åt mig o sa det att det är ett moderbord som tjorvar så gott som hela tiden o ja nog har jag haft problem me det så om du säger att displayen för felkoder blinkar o håller på så kan det vara ett tecken att det håller på o ge upp .

men mitt sista tipps till dig är nollställ bios(cmos) bytt minnen kastbyt o se vilken som den startar upp på

lycka till!!!

MIn dator: Intel i7 4770k@4,6ghz, Gtx 780, 32gb ddr3 1866 ,4,25tb hd
Min Htpc: Intel i7 2600k@4,6ghz 1*gtx 760 ,16gb ddr 1600 ,4tb hd