Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Datorn är stendöd

Hade länge funderat på att skruva isär min laptop (Acer Aspire 5024WLMi) för att rensa från damm, dock vågade jag inte riktigt i tron om att jag skulle göra sönder något. Bestämde mig idag att ändå göra det när jag hade tankat en servicehandbok och det inte verkade alltför komplicerat.

Jag gjorde alla moment i servicehandboken, gjorde sedan rent den från damm, och skruvade ihop allt igen. Inget gick sönder vad jag såg.

MEN, så trycker jag nu på powerknappen, vad händer då, jo, inte ett skit..

Datorn är stendöd helt enkelt, och jag har ingen aning om vad det kan vara, den startar inte ens lite.

Någon av er som har erfarenhet från liknande problem på en bärbar eller stationär dator? Mkt tacksam för svar!

Här är servicehandboken jag använde:
http://test133.pagesign.se/files/AS5020.pdf

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005

Du kanske inte har tryckt i sladden till powerknappen? Glömde de en gång

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Klubban
Du kanske inte har tryckt i sladden till powerknappen? Glömde de en gång

Powerknappen sitter direkt på moderkortet =/

Trädvy Permalänk
Medlem
Plats
Majornas 3dje rote
Registrerad
Nov 2001

Hur många skruvar fick du över när du satt ihop den igen?

Testa att plocka isär den och se om den startar med delarna lösa.

Nej är också service.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Citat:

Ursprungligen inskrivet av Rushdie
Hur många skruvar fick du över när du satt ihop den igen?

Testa att plocka isär den och se om den startar med delarna lösa.

Fick en skruv över men det var bara för att gängorna i plasten hade gått sönder på ett ställe. Blir nog tvungen att plocka isär den igen, dock har jag aldrig haft loss några kompontenter utan endast chassit.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2004

ta ur batteriet och sätt i det igen. Kan vara boven i dramat

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det är sjukt mystiskt, när jag skruvade ur skruvarna på baksidan så gick den igång. Jag skruvade i skruv för skruv igen för att se när den slutar fungera, och det visar sig att den slutar fungera när skruvarna som sitter "längst upp" på baksidan (som ser lite annorlunda ut) än de övriga gör så den inte startar. Dock får jag inte ut dessa även om jag skruvar upp dem, de verkar ha fastnat därinne!? =/

Trädvy Permalänk
Medlem
Plats
-eArth-
Registrerad
Apr 2006

smart...

|-Dell xps m1710 17", core 2 duo 2,16 ghz, 2048 MB 667MHz, 160 GB 5400 rpm, 512MB nVidia GeForce 7950 GTX-||-Asus eee-| |-Sony Ericsson C902, 5mpx -||-Ipod Nano 4GB-|