Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Trasiga RAM-minnen?

Kör med datorn i signaturen. Har fått lite problem på slutet, och nyligen blev det omöjligt att ens starta datorn eftersom den hängde sig innan välkomstskärmen. ”Memory diagnostics tool” visade det att det fanns hårdvarufel så jag prövade starta med en av minnesstickorna i taget men det gjorde ingen skillnad. Sen lånade jag en minnessticka av en polare och fungerar allt plötsligt.
Kan det vara så illa att båda mina RAM-minnen är trasiga?
Kan nämna att jag gjorde en BIOS-uppdatering alldeles innan felen började. Kan något i inställningarna ha ändrats så att mina minnen inte fungerar längre?

Dator: Antec miditower - Asus P5N-E SLI - Intel core 2 duo E6400 2.13GHZ - Hiper Nätaggregat ATX 580W - 2x1024 MB RAM - Samsung SpinPoint T166 320GB - Sapphire Radeon X1950PRO 256MB

Trädvy Permalänk
Medlem
Plats
plats
Registrerad
Maj 2006

Ja, de är trasiga.

CCNA RS

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Men kan det inte lika gärna vara några inställningar i BIOS? Typ memory timings å sånt?

Dator: Antec miditower - Asus P5N-E SLI - Intel core 2 duo E6400 2.13GHZ - Hiper Nätaggregat ATX 580W - 2x1024 MB RAM - Samsung SpinPoint T166 320GB - Sapphire Radeon X1950PRO 256MB

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Prova att ladda in default inställningarna i BIOS och spara, nästa steg är att klocka ned manuellt, men det är inget jag kan något vidare.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Att ställa in default gjorde ingen skillnad.
Men det är väl ganska osannolikt att båda minnena gått sönder på samma gång? Jag har ju använt dem i ett halvår utan problem. Det har iochförsig varit lite ostabilt med bluescreens och sådant, men det är det nu när jag kör med andra minnen också...
Vet inte om jag vågar skicka in dem på garantin, blir väl dyrt om det inte är något fel :/

Dator: Antec miditower - Asus P5N-E SLI - Intel core 2 duo E6400 2.13GHZ - Hiper Nätaggregat ATX 580W - 2x1024 MB RAM - Samsung SpinPoint T166 320GB - Sapphire Radeon X1950PRO 256MB

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001

Kolla på corsairs hemsida vad dina dominatorminnen kräver för volt som standard,har sett att många fått problem med vissa corsairminnen om dom inte går i den speccade volten på vissa moderkort:)
Kollade dom på corsairs sida och det såg ut såhär.
Te s t e d a t E P P S P D s e t t i n g s ( 4 - 4 - 4 - 1 2 ) a t 2 . 1 V a t
8 0 0MH z

Alltså testa att ställa din minnesvolt till 2,1 volt och se om ditt system funkar stabilt.Annars kan jag bara rekommendera dig att köra memtestx86 för får du fel där så får du helt nya minnen på garantin(jag har själv bytt 2 1gigsminnen från corsair som var defekta från fabrik för runt 2 år sen)
MvH albanen hoppas det går bra...

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

okej, tack för svaret

jag hittar var man ställer in memory timings i bios, men inte volt och MHz.. var hittar man det??

Dator: Antec miditower - Asus P5N-E SLI - Intel core 2 duo E6400 2.13GHZ - Hiper Nätaggregat ATX 580W - 2x1024 MB RAM - Samsung SpinPoint T166 320GB - Sapphire Radeon X1950PRO 256MB

Trädvy Permalänk
Avstängd
Plats
@sweden
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Leaf
okej, tack för svaret

jag hittar var man ställer in memory timings i bios, men inte volt och MHz.. var hittar man det??

Hmm dom borde vara i närheten där,jag är inte säker för jag vet inte hur ditt bios ser ut på ditt moderkort,men det borde vara nåt som heter memory voltage eller liknande under nån advanced meny i bios:-)

Fractal Design Refine R2 Asus Commando(1901) Q6600@3600mhz@Vattenkylning Corsair HX620W 4Gb 2x2 dominator 8500 Powercolor HD4870X2 Ikari Laser WD MyBook 500Gb@E-Sata 3dmark06@20436+/-
Win xp sp3/win 7 ultimate

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

De e lugnt, hittade det ;P

Dator: Antec miditower - Asus P5N-E SLI - Intel core 2 duo E6400 2.13GHZ - Hiper Nätaggregat ATX 580W - 2x1024 MB RAM - Samsung SpinPoint T166 320GB - Sapphire Radeon X1950PRO 256MB