Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Okt 2003

RAM / mediaportal htpc problem!

har en htpc med en X2 3600+, 1x 1024mb ram, inbyggt graffe med tv-out (asus m2npv-vm), problemet:

Om jag stoppar in 3-4 serie avsnitt i en playlist i media portal, så runt 3e avsnittet så används ALL ram och media portal hänger sig. Så om jag stänger av media portal i aktivitetshanteraren, så står det fortfarande att 780mb ram används, trots att det inte står att någon process använder det. har provat:

*köra memtest 4-5varv, OK!
*köra seatools, long test, OK!
*Stänga av alla andra processer, inkl explorer

vad kan det vara som gör att media portal äter all ram, och varför används fortfarande när media portal stängs av.. ?

pratade med en kompis som sa att han hade samma problem förut, att media portal åt typ 2gb ram men att det funkade bättre med nyaste versionen, men jag kör nyaste och funkar inte för mig. Jag och han har väl säkert olika problem.. menmen..

nån annan som haft liknande problem med mediaportal?

väldigt tacksam för all hjälp och ideer.. !

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2004

Låter som programmet läcker minne. Det är slarvig programmering och ingenting du kan göra något åt. Uppgradera så fort nya versioner kommer ut, om problemet är känt tätts det antagligen till ganska omgående.

Jag körde mediaportal för typ ett år sedan, hade inte det problemet då.

ecce
Konsult Nätverksteknik | 3xCCNA | 2xCCNP | CCAI | Folding Statistics

[img]http://folding.extremeoverclocking.com/sigs/sigimage.php/un=j...[/img]